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3.0  PROJECT DELIVERY INTRODUCTION 

3.0.0 INTRODUCTION 

Welcome to Unifier delivery. Our new Project Delivery System (PDS) will support our project teams from 
idea to closeout. This system is intended to make us more streamlined in how we deliver projects, while 
giving our project teams one source of the truth throughout. In 2020, we will be inviting Vendors into our 
system, further supporting a cohesive and streamlined way of delivering.  

The following chart shows a high-level summary of our phases and how the system will be used across 
those phases.  

 

  

Help File Name Initiation Feasibility Programming Design Phase Construction  Commissioning Closeout
Capital 
Exceptions? 

Creating a Proposal

Adding Vendors not in Marketplace

Submitting a Request Application

Completing Capital Governance before Design 

Completing Capital Governance after Design 

Closing a Project

Viewing Funds at the Portfolio Level

Creating an Initial Budget

Completing Financial Closeout

Allocating Funds

Requesting Initial Funds

Requesting Changes to Funds

Viewing the Cost Breakdown Structure and Cost Sheet

Managing Funding at the Project Level

Managing Budget Changes

Managing Budget Transfers

Issuing a Change Order Bulletin

Completing a Change Order Proposal

Modifying a Construction Agreement

Modifying a Professional Agreement

Creating and Updating Action Items

Creating Agendas and Meeting Minutes

Completing ASI's

Submitting a Request for Information

Submitting a Request for Substitution

Viewing a Schedule of Values (SOV)

Creating a Construction Agreement

Invoicing a Construction Agreement

Issuing a Notices to Proceed (NTP)

Creating a Professional Agreement

Invoicing a Professional Agreement

Issuing an Authorization to Bid

Managing Bids

Managing RFPs

Managing RFQs

Viewing Cash Flow

Viewing BOB (Actuals) in Unifier

Completing the Project Charter

Managing Gates and Approvals

Managing Key Project Information

Managing Risks and Issues

Entering Specification Sections

Completing Punch Lists

Creating a Submittal Package

Routing a Submittal for Approval

Completing Commissioning

Completing a Design Reviewing

Completing Programming

Completing a Feasibility Study

Managing the Project Milestone Schedule
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At the point we know the delivery method, we start to work with Unifier templates that focus only on how 
we intend to complete the work. Because we start tracking data based on delivery, we ask only for the 
pertinent data related to your project. By gathering the data, the system can generate reports and state 
forms as an output (not another redundant step). This reduced the time you spend on managing data 
while enabling more efficient delivery practices. 

Another benefit is that we maintain the same project identified throughout the project lifecycle. Reporting 
and rollup maintains lifecycle costs for the project and automatically carries our information forward past 
programming and into design.  
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3.1  GOVERNANCE 

3.1.0 INTRODUCTION 

Governance covers the important overarching aspects of integrated project management. Tasks as part 
of governance set the project up for success and tie key components like cost and scope together.  

This section also covers an important part to the way we deliver, control of our projects through gate 
management and reviews. 
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3.1.1 MANAGING KEY PROJECT INFORMATION (UPDATED: 02/11/2020) 

 
Goals How to manage the key information on a project including location data.  

Navigation Project>Information>General 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Setting preferences and receiving notification of a new proposal or project.  

Related Files None. 
 

Action By: PM / PC / Planner  Example 

 Navigate to Project >Information> 
General where Project is the name of 
the specific project you are updating.  

 Select Project Information to open 
the content. 

Note: Opening processes can be 
done via a double select or via the 
settings icon. 

 

 If all fields are grey, select “Edit” to 
start editing the information.  

 In the 00 - Project Information block, 
enter the contacts for each role.  

a. Start typing a name will show 
available options.  

 Optionally, use the select icon in the 
right of the field to pull up a list of 
available names.   

Note: Completing names here allows 
for auto-population of names onto 
forms and processes reducing times 
you need to enter data. 
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Action By: PM / PC / Planner  Example 

 Complete the 00 – Project 
Information block.  

 Enter the FAMIS Project No.  

 Enter the Speed Type for this project. 

 

 Under 01 – Project Details, check all 
the boxes that apply. 

 

 Under 02 – Description, enter a short 
description for the project.  

Note: This field is limited to 250 
characters.  
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Action By: PM / PC / Planner  Example 

 Note 03 – Locations is blank and not 
editable. We will complete this 
information after Project Information 
is complete.  

 

 Under 04 – Building Proctor/Manager, 
enter at least one name for this 
project.  

 

 Under 05 - Project Area, enter the 
forecasted new and renovated GSF 
for this project. 

Note: This information should be 
updated as the project progresses, 
and more information is known.  

 

 Select Submit in the upper right 
corner to save and close the Project 
Information form.  
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Action By: PM / PC / Planner  Example 

 Under the same location of Project 
>Information> General, select 
Locations to open location data for 
the project.  

 Select Edit to start editing location 
information.  Some information will be 
filled in.  Edit or enter new 
information. 

Note the status is set to Active.  

Note the names entered in Project 
Information are now populated 
automatically into this form.  

 

 

 Enter the primary building location 
information.  

Note the following exceptions to the 
primary location:  

SITE: Can be chosen when the work 
is not specific to a building, such as 
exterior projects.  

MULTI: For work that affects multiple 
buildings as the primary work.  Go to 
Locations tab, add every location. 

If the project is a new building do not 
select until such time as a building 
number is developed and added to 
Unifier. 

 Enter the primary Floor and Primary 
room if applicable. 

 Enter the latitude and longitude to 
enable the project to show up on the 
map dashboard.  

 

 Select Submit in the upper right 
corner to save and close the 
Locations form. 

Note: Returning to the project 
information form will now show the 
location data populated. 

Note: If there are additional floors, 
rooms, or buildings besides the 
Primary location, proceed to step 23.  
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Action By: PM / PC / Planner  Example 

Locations 

 After Primary Location, go to 
Locations tab. 

 Select Locations to open the content. 

Note: Opening processes can be 
done via a double select or via the 
settings icon. 

 
 

 Select Locations at the top of the 
window. 

 Select “Add” to open the 00 – 
Location window. 

 

 

 Enter data as required and known. 

 Select “Save”  

Note:  If this is a MULTI location 
project you will Select “Save & Add 
New” for each location. 

 Select “Submit”  

 

 
END TASK 

   



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 13 of 320  

3.1.2 MANAGING GATES AND APPROVALS (UPDATED: 04/16/2020) 

 
Goals How to manage the gates and approvals as the project progresses. This 

includes automated gate advancement With approved exceptions, you can 
bypass a gate condition.  

Navigation Project>Information>General>Gates Checklist 
Project>Gates 

Action By Project Team 

Pre-requisites Each gate has a series of deliverables or business processes to complete.  

Related Files None. 
 

Action By: Project Team Example 

 Navigate to 
Project>Information>General where 
Project is the name of the specific 
project you are updating.  

 Select “Gates Checklist” to open.  

 Select “Edit” to start editing.  Note, for 
the very first time, it is in the submit 
mode. 

Note: The Gates Checklist is not a 
workflow process and will be opened 
and edited as the project progresses.  

Note that dates and answers to 
requirements should be populated 
when the answer is known, and tasks 
are complete, and this example 
shows a project that has progressed 
though gates already. 

 

 In 00 – Project Information, enter in 
answers to requirements as they are 
known.    

Note: Fields will be editable, or not 
editable, based on whether a project 
is Capital or Non-Capital. 
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Action By: Project Team Example 

 In 01 – Initiation, note that the gates 
are verified through the other 
business processes.  

Note: These processes will be viewed 
later in this help file.  

 In 02 – Feasibility, enter in answers 
to requirements as they are known.   

Note: If not known at this time, review 
requirements but do not change 
answer.  

 

 In 03 – Programming, enter in 
answers to requirements as they are 
known.   

Note: Programming will be greyed-out 
for a non-capital project, as this 
phase is not used. 

 

 In 04 – Concept Design, enter in 
answers to requirements as they are 
known.   
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Action By: Project Team Example 

 In 05 - Schematic Design, enter in 
answers to requirements as they are 
known.   

 

 In 06 – Design Development, enter in 
answers to requirements as they are 
known.   

 

 In 07 – Construction Documents, 
enter in answers to requirements as 
they are known.   

 

 In 08 – Pre-Construction, enter in 
answers to requirements as they are 
known.   
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Action By: Project Team Example 

 In 09 - Construction, enter in answers 
to requirements as they are known.   

 

 In 10 - Closeout, enter in answers to 
requirements as they are known.   

 

 In 12 – DO NOT EDIT THIS, change 
the Status to “Completed” ONLY if the 
Project and Gates Checklist are truly 
complete.  

Note: “Status” to remain in Pending 
status until truly complete. 

Note: Changing the “Status” to 
“Completed” is a terminal status for 
Gates Checklist.  There is no way to 
retrieve the record once it is in a 
terminal status. 

 

 Select “Submit” to save and close the 
checklist. 
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Action By: Project Team Example 

 Navigate to Project>Gates and select 
“Feasibility”.  

 View the gates progress.  

Note: The conditions that the system 
is monitoring are automated and not 
available for editing.  

Note: Permissions are available for 
the PM, PC, or Planner to bypass 
gate requirements on an exception 
basis. When this is done, a general 
comment must be added to denote 
why the exception was made. 

 

 At any point / gate in the project and if 
project exceptions apply, manually 
bypass a gate condition.  

a. If no exceptions, skip to end 
and continue to enter gate 
checklist and activities as 
needed. 

 To ignore a condition, highlight the 
condition. 

 Select “Edit” 

a. A new window opens 

 Check both the “Complete” and 
“Ignore Condition” boxes 

 Select “Apply” 

 Select “View” to open the “Add New 
Comments” window. 
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Action By: Project Team Example 

 Enter comments in the text box as to 
why the condition was ignored. 

Note: It is good practice to note the 
condition that is the subject of your 
comment. 

 Select “OK”. 

 In the previous screen select “OK” to 
close the window. 

 

 Optionally to enter comments for a 
specific gate item, highlight the item 
then select “View” under “Additional 
Information”. 

 Note a new window opens to enter 
your comments in “Text Comment” 
box.   

 Select “OK” 

 Note if comments have been added, 
an icon appears in the “Additional 
Information” field. 

 

 

 Select each gate to review conditions 
and requirements. Note that they are 
a combination of the checklist and the 
business processes. 

 Highlight a gate item. 

 Select “View” to open a new window. 

 Select “Query” tab to see the 
requirements. 

 Select “Close” to close the window 
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Action By: Project Team Example 

 Return to each gate checklist or gate 
condition when close to completing 
phase deliverables or as a new phase 
starts.  

Note: Select on the “refresh” icon to 
update information more quickly than 
the system may update automatically. 

 

 Continue to update and monitor as 
the project progresses. 

Note: Example on right shows a 
completed Design Development gate.   

 
 END TASK 
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3.1.3 COMPLETING THE PROJECT CHARTER FOR NON-CAPITAL (UPDATED: 
02/17/2020) 

 
Goals How to complete a non-capital project charter. 

Navigation Project>Governance Management>Project Charter 

Action By Project Team 

Pre-requisites Gate requirement depending on the project type 

Related Files None. 
 

Action By: Project Team Example 

 Navigate to Project>Governance 
Management>Project Charter.  

 

 Select “Create”.  

 Select “Non-Capital Projects” 
workflow.  

 Optionally, if you already have an 
approved charter and need to revise 
it, select “Copy Existing Project 
Charter”.  

Note: Every step other than a revision 
step will have a task duration of 3 
days. 

 

 In 00 – Project Information, note 
greyed out fields will auto-populate as 
appropriate. 

 Select the desired feasibility record 
from the picker to auto-populate 
previous information in remaining 
blocks.  

 Optionally add “Notes”, 
“Attachments”, “Comments”, etc. 
using the buttons indicated to the 
right.  
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Action By: Project Team Example 

 In block 01 – 05, enter data.  

 Note greyed-out fields are read-only 
and will auto-populate.   “Approval 
Date” will auto-populate when 
workflow has reached Approved 
status. 

a. Red asterisk fields are 
required. 

Note:  For Non-Capital projects, some 
information will auto-populate from 
the feasibility phase initial 
consultation option that is selected in 
Block 00.  Edit as necessary in the 
project charter. 
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Action By: Project Team Example 

 In block 06 -11, enter data for red 
asterisked fields. 

 Select the assumed contracting 
Method from the pull-down.  

a. Options are: Design/Bid/Build, 
CMGC, Design/Build-LS, and 
Design/Build-GMP.  
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Action By: Project Team Example 

Note: Selecting the field will show 
character limit via a pop-up balloon. 

These fields will allow you to keep 
typing even if the character limit is 
exceeded. If exceeded an error 
message will appear when out of the 
text box.  

 

 Note in Block 12 – “Additional Notes”, 
is an editable field and can be filled in 
as needed. 

 

 Select “Send” in the upper right 
corner of the form for Workflow Action 
Details to appear.  

a. Optionally select “Save” to 
continue working on later. 

 Review Workflow Action Details and 
applicable CC’d users.  

 Select “Send”. 

Note: You will notice a task duration 
of 3 business days. 

Note: This review step allows for a 
period of comments and edits prior to 
sending for final approvals.  It is 
expected the charter is “correct” prior 
to send for approvals. 
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Action By: Project Team Example 

 The assignee(s) will see the record in 
Tasks or under Project Charter. 
Select the record to open. 

 This is a review step; all fields are set 
to read-only. 

 In the upper right-hand corner of the 
form select “Comments”. Enter your 
comments in the “Comments” box. 
Attachments can also be added from 
pulling-down the contextual menu in 
the lower left-hand corner. Select 
“Post” to add comments. 

 The comment will appear below the 
“Comments” box. The pencil icon 
shows that your comment is in draft 
mode and editable. To edit, copy, or 
remove a comment select the 
comment (a dark grey border will 
appear around the comment) and 
right-click the pencil icon. A 
contextual menu will appear with the 
options listed above. 

Note: When you add a new comment 
to a business process form, it remains 
as a draft until you send the form to 
the next step in the workflow.  

Note: Attachments can be added from 
two options; Browse (from computer) 
or Document Manager. 

Note: The Comments box does not 
recognize formatting. Even if you use 
the Enter key to create a new line it 
will not show up in the final comment. 
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Action By: Project Team Example 

 Send for Revise Charter or 
Consensus.  

a. If sent for “Revise Charter”, 
comments added in previously 
will be shown in the 
“Comments” box. The record 
can be resubmitted or 
cancelled.  

b. If resubmitted the record will 
route back to “Review and 
Comment” or “No Comment” 
step. If cancelled the record 
would be terminated. 

 

 Open the record in Tasks or under 
Project Charter.  

 Review comments under 
“Comments” box and add additional 
ones if needed.  

 Send for “Consensus”. 

Note: You will notice a task duration 
of 3 business days. 

Note: It is anticipated at this step that 
everyone involved has accepted the 
final edits and is now “approving” the 
final version.  This step constitutes 
“signing -off” on the project charter. 
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Action By: Project Team Example 

 Stakeholders can open the record in 
Tasks or under Project Charter. 

 In Workflow Action Details the record 
can be sent for “Approve” or “Reject 
with Comments”. If “Reject with 
Comments” the record will re-route to 
the “Revise Charter” step and sent 
through the workflow again or 
cancelled. 

 Send for “Approve”. 

Note: The Approval Date will auto-
populate in the view form. 

 

 
END TASK 
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3.1.4 COMPLETING THE PROJECT CHARTER FOR CAPITAL (UPDATED: 10/24/2019) 

 
Goals How to complete a capital project charter. 

Navigation Project>Governance Management>Project Charter 

Action By Project Team 

Pre-requisites Gate requirement depending on the project type 

Related Files None.  
 

Action By: Project Team Example 

 Navigate to Project>Governance 
Management>Project Charter. Select 
“Create”. 

 Select “Capital Projects” workflow. 

Note: Every step other than a revision 
step will have a task duration of 3 
days. 

 

 In 00 – Project Information, note 
greyed out fields will auto-populate as 
appropriate. 

 Select the desired feasibility record 
from the picker to auto-populate 
previous information in remaining 
blocks.  

a. Optionally add Notes, 
Attachments, Comments, etc. 
using the buttons indicated to 
the right.  
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Action By: Project Team Example 

 Note in block 01 – 05, greyed-out 
fields are read-only and will auto-
populate. Red asterisk fields are 
required. 

 Note “Approval Date” will auto-
populate when it has reached 
Approved status. 
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Action By: Project Team Example 

 Enter information in blocks 06 -11.  

Note: Hovering over a field will show 
character limit via a pop-up balloon. 
These fields will allow you to keep 
typing even if the character limit is 
exceeded.  

 Select the “Contracting Method”.  

a. Note the pull-down has the 
available options: 
Design/Bid/Build, CMGC, 
Design/Build-LS, and 
Design/Build-GMP.  
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Action By: Project Team Example 

 In Block 12 – Additional Notes, add 
additional information as needed. 

 

 Select Send in the upper right corner 
of the form for Workflow Action 
Details to appear or Save to continue 
working on later. 

 Review Workflow Action Details and 
applicable CC’d users. Select Send. 

Note: You will notice a task duration 
of 3 business days. 

Note: this review step allows for a 
period of comments and edits prior to 
sending for final approvals. It is 
expected the charter is “correct” prior 
to send for approvals. 

 

 The assignee(s) will see the record in 
Tasks or under Project Charter. 
Select the record to open. 

 This is a review step; all fields are set 
to read-only. 

 In the upper right-hand corner of the 
form select Comments.  

 Enter comments in the Comments 
box.  

a. Attachments can also be 
added from pulling-down the 
contextual menu in the lower 
left-hand corner.  

 Select “Post” to add comments. 

 
 

 
 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 31 of 320  

Action By: Project Team Example 

 The comment will appear below the 
Comments box. The pencil icon 
shows that your comment is in draft 
mode and editable. To edit, copy, or 
remove a comment select the 
comment (a dark grey border will 
appear around the comment) and 
right-click the pencil icon.. A 
contextual menu will appear with the 
options listed above. 

Note: When you add a new comment 
to a business process form, it remains 
as a draft until you send the form to 
the next step in the workflow.  

Note: Attachments can be added from 
two options; Browse (from computer) 
or Document Manager. 

Note: The Comments box does not 
recognize formatting. Even if you use 
the Enter key to create a new line it 
will not show up in the final comment. 

 

 Send for Revise Charter or 
Consensus.  

a. If sent for “Revise Charter”, 
comments added in previously 
will be shown in the 
“Comments” box. The record 
can be resubmitted or 
cancelled.  

b. If resubmitted the record will 
route back to “Review and 
Comment” or “No Comment” 
step. If cancelled the record 
would be terminated. 

 

 Open the record in Tasks or under 
Project Charter.  

 Review comments under Comments 
box and add additional ones if 
needed.  

 Repeat steps above for Review and 
Comment or No Comment 2 

 Send for Consensus. 

Note: You will notice a task duration 
of 3 business days. 
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Action By: Project Team Example 

 Open the record in Tasks or under 
Project Charter.  

 Accept the task and review the form 
for pending approval.  

 Send for “Approve” and route to the 
next approval or “Reject 
w/Comments” and re-route to the first 
revision step.  

 Select “Send”. 

 

 Open the record in Tasks or under 
Project Charter.  

 Accept the task and review the form 
for pending approval.  

 Send for “Approve” and route to the 
next approval.  

a. Optionally, send for “Reject 
w/Comments” and re-route to 
the first revision step.  

 Select “Send”. 

Note: it is generally expected by this 
step that VCIS and all other 
applicable reviewers have reviewed 
and commented until the project 
charter is sent for this approval and 
the following approvals. 

 

Action By: Stakeholders Example 

 Accept the task and review the form 
for pending approval. 

 Send for “Approve” and route to the 
next approval.  

a. Optionally, send for “Reject 
w/Comments” and re-route to 
the first revision step.  

 Select “Send”. 
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Action By: VCIS Example 

 Accept the task and review the form 
for pending approval. 

 Send for “Approve” and route to the 
next approval.  

a. Optionally, send for “Reject 
w/Comments” and re-route to 
the first revision step.  

 Select Send. 

 

 
Action By: Provost/Exec VC, SVC/CFO Example 

 Accept the task and review the form 
for final approval. 

 Send for “Approve” and route to end.  

a. Optionally, send for “Reject 
w/Comments” and re-route to 
the first revision step.  

 Select “Send”. 

Note: Approval Date will auto-
populate in the View Form once 
record is sent for final approval. 

 

 

 
END TASK 
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3.2  BUDGET & FUND MANAGEMENT 

3.2.0 INTRODUCTION 

Budgets are created for the entire lifecycle where funding is the “cash” in the bank. There is no restriction 
on which is created first but there needs to be enough budget and funding approved in order to issue a 
consultant or construction contract.   

Budget and funding represent the ability to make sure your project has both an approved budget and 
allocated funding to complete the project. As changes occur, updates to funding need to also occur.  

To enable a consistent way of tracking all our cost, budget and funding also begin the cost breakdown 
structure to which you will manage the remainder of your project. You’ll notice that the costs are more 
oriented to how we deliver the work and award our contracts. This new structure works in the background 
to map our projects to our financial and funding tracking, so you don’t have to!  

A summary of your budget and funding against your other costs can be found in the cost sheet. Changes 
are found in Section 3.4 Change Management except for Funding, which maintains the same steps 
whether it is the first funding or changes to funding.  

Please note an important change to how we do business is represented in this system. We are now 
requiring our clients give us a speed type at the point of an initial request.  (Note: For Facilities this will be 
done at Project Charter).  

For projects that start with free consultation speed type that will then be funded by client, you will need to: 

1. Send a funding request to Director of Design and Construction to deduct the amount of seed 
money provided, and 

2. Send funding request to the client for the cost of the project including the actual expenses 
incurred to date under the free consultation 
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3.2.1 REQUESTING FUNDS FOR NON-CAPITAL PROJECTS (UPDATED: 11/26/2019) 

 
Goals How to request funds and allocate them to the cost level. 

Navigation Project>Budget Funding Management>Funding Requests 

Action By Project Team 

Pre-requisites Feasibility Study is approved, and management has directed funding should 
be assigned to the project. 

Related Files None. 
 

Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Funding Requests 

Note: Project Type; Capital or Non-
Capital, is determined early in the 
Request Application.   

Project workflow will follow the 
selected project type automatically. 

Forms and workflow will guide you 
through each step and what 
information is needed. 

 

 Select “Create” to start a new funding 
request. 

 

a. Greyed fields will auto-
populate when the record is 
submitted to the workflow. 

b. Red asterisked fields are 
required. 
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Action By: Project Team Example 

 In 01 – Funding Description enter the 
following information:  

a. A brief description of the 
funding request. Some 
Examples: For Feasibility 
Phase, For Presentation 
Materials, For work through 
Construction Documents. 

b. Additional description of 
funding if needed.  

 

 Under 02 – Funding Summary, note 
the fields auto-populate when there is 
approved funding.  

a. Previously Approved Funding: 
All funding approved prior to 
current request.  

b. Current Request:  Current 
requested amount. 

c. Projected Approved Funding: 
The total of previously 
approved funding and current 
request. 

 

 Next, select on the “Speed Type 
Allocation” tab to allocate the request 
in more detail to the Speed Type.  

a. If the Speed Type is not 
available, save your record as 
a draft in Unifier and navigate 
to the example template at: 
DC-FIN-FA-UNIFIER SPEED 
TYPE REQUEST. 

b. Use the attached email 
template to request the speed 
type from FM Accounting 

c. When notified that the speed 
type has been added, finish 
your Unifier record. 

 Select “Add” to start allocating the 
funding source(s).   

Note: Previously allocated funding 
sources can be found on the project 
funding sheet at Budget Funding 
Management>Fund Sheet. 
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Action By: Project Team Example 

 Select a Funding Source (Speed 
Type) from the drop-down options.   

a. You can also type in a number 
and the options will narrow 
down to the one you typed.  

 Enter the Amount of funding that will 
be charged to the selected speed 
type. 

 Optionally, add Comments.  

 Select “Save” to enter the line item.  

Note: Only one Speed Type 
Allocation (Funding Source) per 
Funding Request.   If your project has 
more than one Funding Source, you 
must do a separate Funding Request 
for each Speed Type. 

 

 Select “Send”. 
 

 

 Note “Fund” is the only Workflow 
Action at this step for non-capital 
projects. 

Note: Capital projects have an 
additional option for Budget Office 
Funding. Steps are similar and 
workflow will drive capital-specific 
requirements.  
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Action By: Project Team Example 

 A User is selected from the “Available 
Item” column and brought over to the 
“Selected Items” column.  Highlight 
the selected user and select the > 
icon. 

a. Optionally, you can start typing 
the name in the box. 

Note: Initial consultations/estimates – 
send to Director of Design and 
Construction for initial funding.  

 Select “Select” 

 

 Select “Send” to open the Workflow 
Action Details screen.  

 
 

Action By: Client Example 

Note: This section is completed by 
the client. 

 An email will be received, including a 
pdf of the request details.   

 Open the PDF attachment to review 
the information provided as part of the 
funding request.  

 Select “Approve” if no more changes 
are needed. 

a. Optionally, select “Approve 
with Modifications” if changes 
are needed but you don’t need 
to review again.   

b. Optionally, select “Decline” to 
reject the request and start the 
process over. 
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 Send the email for the response. 
 

 To complete the task in Unifier 
instead of email, select on the Unifier 
Login link and Accept the task. 

 Review all details in Unifier.  

 Select “Send”. 
 

 Select Workflow Action  

 Select “Approve” if no more changes 
are needed. 

 Optionally, select “Approve with 
Modifications” if changes are needed 
but you don’t need to review again.   

 Optionally, select “Decline” to reject 
the request and start the process 
over. 

Note:  If “Approve with Modifications” 
or “Decline” is selected, include 
instructions as to the action requested 
in Comments. 

 Select “Send”. 

 

 

Action By: Project Team Example 

Note: If modifications are needed, the 
request is sent to Coordination and 
Revisions.  Coordination and 
Revisions is notified of the client’s 
response. 

 Finds, opens and accepts the task. 

 Reviews Comments tab to see any 
comments made by the client.  

a. If changes requested by the 
Client, update prior to sending. 

 Select “Send” to open the Workflow 
Action Details screen.  
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 Select “Send for Allocation” to Send 
For Cost Code Allocation. 

a. Optionally, if another round of 
approval is needed, select 
“Return for Approval” to Send 
For Approval. 

b. Optionally, if the client 
declined the request, select 
“Cancel”, if the Client declined 
the request, to Send For 
Cancel: terminal step for the 
request. 

 Select “Send”. 

Note:  In Capital Funding Requests 
there are several approval steps 
necessary before a request may 
reach the “Send for Allocation” step. 

Note: After a funding request is 
approved by a client and before cost 
code allocation of that funding, FM 
Accounting needs to add funding to 
the company level in Unifier (where 
project funding across all projects is 
tracked). In order to accommodate 
this need, the creator of the funding 
request will need request that this be 
done by FM Accounting. See 
directions in Meridian: 

DC-WM-UNI-FUNDING REQUEST-
ADDING FUNDING TO COMPANY 
LEVEL.docx 

 When the request is approved and 
reaches the Cost Code Allocation 
step, create a Cost Code Allocation 
record.   

 Navigate to Project>Budget Funding 
Management>Cost Code Allocation.  
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 Select “Edit” to start updating the 
Cost Code Allocation.  

a. If this is the first time setting 
up the Cost Code Allocation 
(no previous one exists), 
select “Create”. 

 Confirm “Active” is the Status in this 
step. 

Note: A Status of “Cancelled” is rarely 
used and typically performed by the 
Project Admin for a special instance. 

 Greyed fields will be auto populated. 
 

 Locate the Funding Request by 
opening the picker box or typing the 
Record ID. 

 Note “Current Approved Funding” 
auto-populates. 

 

 Highlight the Funding Request then 
double select on the Funding 
Request to select. 

Note that this should be changed if a 
more recent funding request has 
been issued since the last Cost Code 
Allocation. If there have been no 
updates and the just the allocation is 
changing, this can remain the same.  
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NOTE: Special consideration when 
processing multiple Funding 
Requests that reach the Cost Code 
Allocation step at the same time: 

System will validate that the allocated 
amount equals the current approved 
funding, which will include multiple 
requests in this scenario; allocation 
only needs to be completed once; 
Example: 

FR-00002 is submitted and approved 
for $3,000 reaching the Cost Code 
Allocation step 

FR-00003 is submitted and approved 
for $5,000 as well before the user can 
complete the Cost Code Allocation 
step for FR-00002 

User creates the Cost Code 
Allocation record and allocates 
$8,000 referencing the most recent 
Funding Request (although system 
validates against full current funding 
amount regardless of which record is 
selected) 

User completes Cost Code Allocation 
step for both FR-00002 and FR-
00003 

If a user needs to reallocate Funding 
(no increase/decrease to funding), 
they may do so without a Funding 
Request but will be restricted to the 
current approved funding amount and 
will not be able to reduce funding 
amounts below committed amounts 
for cost codes with commits 
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 Open Cost Line Items” 

 Select “Add” 

a. Red asterisked fields are 
required. 

 

 Select a Cost Code by typing the 
CBS Code or Name, or by selecting 
from the CBS Picker. 

 Select “Save” to save the current 
entry. 

 Select “Save & Add New” to save the 
current entry and add another Cost 
Line Item. 

 Select “Cancel” to cancel the current 
entry. 

 Select “Submit”. 

Note:  Cost allocations cannot exceed 
current approved funding. 

 

 Optionally, select “Consolidate Line 
Items: from the Actions drop-down 
menu. 
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 A new window opens. 

 Select the Business Process from the 
drop-down menu 

 Select “Line Items” from the “Select 
Tab” 

 Highlight the desired line and select 
the > symbol 

 Note: Multiple lines may be chosen by 
using your Ctrl key and highlighting all 
the rows you want to bring over. 

 Select “Done”  

 Cost Line Items added via 
consolidation, plus all previously 
allocated Cost Codes, are now 
visible. 

 Edit the Cost Line Items so that 
“Total Amount” equals “Current 
Approved Funding” in the “Cost Code 
Allocation” tab. 

 Select “Save” after each edit is made. 

 

 Allocated Amount is populated. 

 Select “Submit”.  There is no 
workflow to Cost Code Allocation.  
The allocation is complete when 
submitted. 
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 Return to the funding request by 
navigating to Project>Budget & 
Funding Management>Funding 
Request) 

 There is now a required response to 
“Have you allocated the approved 
funding amount?”   

Note: Do not proceed if you have not 
yet allocated the funds in “Cost Code 
Allocation”.  

 

 Select “Yes” if Cost Code Allocation 
is complete. 

 Note that “Allocated Amount” and 
“Current Approved Funding” are now 
populated. (values should match) 

 Select “Send”. 

 

 In the Workflow Actions detail screen, 
select “Allocate” to finalize the 
funding request.  This is a terminal 
step. 

a. Selecting “Cancel” negates the 
funding request and is also a 
terminal step. 

 Select “Send”. 

Note: FM Accounting is copied.  

 

 END TASK 
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3.2.2 REQUESTING FUNDS FOR CAPITAL PROJECTS (UPDATED: 11/26/2019) 

 
Goals How to request funds and allocate them to the cost level. 

Navigation Project>Budget Funding Management>Funding Requests 

Action By Project Team 

Pre-requisites Feasibility Study is approved, and management has directed funding should 
be assigned to the project. NOTE: There is one funding request per one 
speedtype. If multiple speedtypes, repeat for each.  

Related Files 3.2.1 Requesting Funds for Non-Capital Projects 
 

Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Funding Requests 

Note: Project Type; Capital or Non-
Capital, is determined in the Request 
Application.   

Project workflow will follow the selected 
project type automatically. 

Forms and workflow will guide you 
through each step and what information 
is needed. 

Capital Workflow

 Select “Create”. 

 

 Note that greyed fields will auto-
populate when the record is submitted 
to the workflow and red asterisked 
fields are required. 
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Action By: Project Team Example 

 In 01 – Funding Information enter the 
following information:  

a. Brief Description: To show in 
reporting.  

b. Description: Enter description of 
the funding request.  

 

 Note the fields auto-populate when 
there is approved funding.  

a. Previously Approved Funding: 
All funding approved prior to 
current request.  

b. Current Request:  Current 
requested amount. 

c. Projected Approved Funding: 
The total of previously approved 
funding and current request. 

 

 Next, select on the “Speed Type 
Allocation” tab to allocate the request in 
more detail to the Speed Type.  

a. If the Speed Type is not 
available, save your record as a 
draft in Unifier and navigate to 
the example template at: DC-
FIN-FA-UNIFIER SPEED TYPE 
REQUEST. 

b. Use the attached email template 
to request the speed type from 
FM Accounting 

 Wait to be notified that the speed type 
has been added, then log back into 
Unifier to finish your Unifier record. 

 

 Select “Add” to start allocating the 
funding source(s).  Previously allocated 
funding sources can be found on the 
project funding sheet. 
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Action By: Project Team Example 

 Select a Funding Source (Speed Type) 
from the drop-down options.  You can 
also type in a number and the options 
will narrow down to the one you typed.  

 Enter the Amount of funding that will 
be charged to the selected speed type. 

a. Optionally, add Comments if, for 
example, may note other 
funding sources and amounts. 

 Select “Save” to enter the line item. 

 

Note: Only one Speed Type Allocation 
(Funding Source) per Funding 
Request.   If your project has more than 
one Funding Source, you must do a 
separate Funding Request for each 
Speed Type. 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 

 Select “Budget Office Funding”.  

a. Optionally, select “Client 
Funding” and workflow will route 
to client and other approvers in 
following steps.  

  “To” field is auto populated to send for 
Asst. VC PD & C for approval 

 Select “Send” 
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Action By: Project Team Example 

 The request will be in the Asst. VC PD 
& C inbox, including a pdf of the 
request details.  Asst. VC PD & C 
reviews pdf details. 

 The Asst. VC PD & C may approve via 
email by selecting one of the two 
options at the bottom, a reply email will 
be initiated.  Asst. VC PD & C will 
indicate in their email any comment 
regarding their approval or requested 
modifications.  The email response will 
be saved in the record’s General 
Comments 

a. Selecting “Budget Office 
Funding” sends the request for 
Assoc Dir, Capital Finance, BFP 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Asst. VC PD & 
C.  This is a terminal step for the 
request. 

 The Asst. VC PD & C may decide to 
log in to Unifier by selecting Unifier 
Login.   The request task opens. 

 Asst. VC PD & C Accepts the task 
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Action By: Project Team Example 

 Review all details in Unifier.  

a. Selecting “Budget Office 
Funding” sends the request for 
Assoc Dir, Capital Finance, BFP 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Asst. VC PD & 
C.  This is a terminal step for the 
request. 

 Select “Send”. 

 The request will be in the Assoc Dir, 
Capital Finance, BFP inbox, including a 
pdf of the request details.  Assoc Dir, 
Capital Finance, BFP reviews pdf 
details. 

 The Assoc Dir, Capital Finance, BFP 
may approve via email by selecting one 
of the two options at the bottom, a reply 
email will be initiated.  Asst. VC PD & C 
will indicate in their email any comment 
regarding their approval or requested 
modifications.  The email response will 
be saved in the record’s General 
Comments 

a. Selecting “Approve” sends the 
request for Asst VC, BFP 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Assoc Dir, 
Capital Finance, BFP.  This is a 
terminal step for the request. 

 The Assoc Dir, Capital Finance, BFP 
may decide to log in to Unifier by 
selecting Unifier Login.   The request 
task opens. 
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Action By: Project Team Example 

 Assoc Dir, Capital Finance, BFP 
accepts the task 

 

 Review all details in Unifier.  

a. Selecting “Approve” sends the 
request for Asst VC, BFP 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Assoc Dir, 
Capital Finance, BFP.  This is a 
terminal step for the request. 

 Select “Send”. 
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Action By: Project Team Example 

 The request will be in the Asst VC, BFP 
inbox, including a pdf of the request 
details.  Asst VC, BFP reviews pdf 
details. 

 The Asst VC, BFP may approve via 
email by selecting one of the two 
options at the bottom, a reply email will 
be initiated.  Asst. VC PD & C will 
indicate in their email any comment 
regarding their approval or requested 
modifications.  The email response will 
be saved in the record’s General 
Comments 

a. Selecting “Approve” sends the 
request for Deputy CFO, if the 
request is greater than $50K.   If 
the request is less than or equal 
to $50K, the request will be sent 
for Cost Code Allocation. 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Asst VC, BFP.  
This is a terminal step for the 
request. 

 The Asst VC, BFP may decide to log in 
to Unifier by selecting Unifier Login.   
The request task opens. 

 Asst VC, BFP Accepts the task 
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Action By: Project Team Example 

 Review all details in Unifier.  

a. Selecting “Approve” sends the 
request for Deputy CFO, if the 
request is greater than $50K.   If 
the request is less than or equal 
to $50K, the request will be sent 
for Cost Code Allocation. 

b. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Asst VC, BFP.  
This is a terminal step for the 
request. 

 Select “Send”. 

 The request will be in the Deputy CFO 
inbox, including a pdf of the request 
details.  Deputy CFO reviews pdf 
details. 

 The Deputy CFO may approve via 
email by selecting one of the three 
options at the bottom, a reply email will 
be initiated.  Deputy CFO will indicate 
in their email any comment regarding 
their approval or requested 
modifications.  The email response will 
be saved in the record’s General 
Comments 

a. Selecting “Approve” sends the 
request for Cost Code 
Allocation.  

b. Selecting “Approve with 
Modifications” sends the request 
for Coordination and Revisions 
to make requested revisions 
and resubmit to Asst. VC PD & 
C.  Asst. VC PD & C will 
approve if the requested 
modifications were made 
correctly. 
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Action By: Project Team Example 

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Deputy CFO.  
This is a terminal step for the 
request. 

d. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

 The Deputy CFO may decide to log in 
to Unifier by selecting Unifier Login.   
The request task opens. 

 

 Deputy CFO Accepts the task 

 

 Review all details in Unifier.  

a. Selecting “Approve” sends the 
request for Cost Code 
Allocation.  

b. Selecting “Approve with 
Modifications” sends the request 
for Coordination and Revisions 
to make requested revisions 
and resubmit to Asst. VC PD & 
C.  Asst. VC PD & C will 
approve if the requested 
modifications were made 
correctly. 

c. Coordination and Revisions will 
Cancel the request if instructed 
to do so by the Deputy CFO.  
This is a terminal step for the 
request. 

d. Selecting “Revise” sends the 
request for Coordination and 
Revisions to make requested 
revisions and resubmit to Asst. 
VC PD & C.   

 Select “Send”. 
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Action By: Project Team Example 

Note:  In Capital Funding Requests 
there are several approval steps 
necessary before a request may 
reach the “Send for Allocation” step. 

Note: After a funding request is 
approved and before cost code 
allocation of that funding, FM 
Accounting needs to add funding to 
the company level in Unifier (where 
project funding across all projects is 
tracked).  In order to accommodate 
this need, the creator of the funding 
request will need request that this be 
done by FM Accounting.  

See directions in Meridian at: DC-
WM-UNI-FUNDING REQUEST-
ADDING FUNDING TO COMPANY 
LEVEL.docx 

 When the request is approved and 
reaches the Cost Code Allocation 
step, create a Cost Code Allocation 
record.   

 Navigate to Project>Budget Funding 
Management>Cost Code Allocation 

 Open existing Cost Code Allocation 
and select “Edit”. 

 Confirm “Active” is the Status in this 
step. 

Note: A Status of “Cancelled” is rarely 
used and typically performed by the 
Project Admin for a special instance. 

 Greyed fields will be auto populated. 

Note: “Create” is only used for the 
first Funding Request.  Cost Code 
Allocations for following Funding 
Requests are performed by accessing 
and opening the existing record. 

 

 Locate the Funding Request by 
opening the picker box or typing the 
Record ID. 

a. Current Approved Funding 
auto-populates. 
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Action By: Project Team Example 

 Highlight the Funding Request then 
“Select”, or double select on the 
Funding Request. 

 

NOTE: Special consideration when 
processing multiple Funding 
Requests that reach the Cost Code 
Allocation step at the same time: 

System will validate that the allocated 
amount equals the current approved 
funding, which will include multiple 
requests in this scenario; allocation 
only needs to be completed once; 
Example: 

FR-00002 is submitted and approved 
for $3,000 reaching the Cost Code 
Allocation step 

FR-00003 is submitted and approved 
for $5,000 as well before the user can 
complete the Cost Code Allocation 
step for FR-00002 

User creates the Cost Code 
Allocation record and allocates 
$8,000 referencing the most recent 
Funding Request (although system 
validates against full current funding 
amount regardless of which record is 
selected) 

User completes Cost Code Allocation 
step for both FR-00002 and FR-
00003 

If a user needs to reallocate Funding 
(no increase/decrease to funding), 
they may do so without a Funding 
Request but will be restricted to the 
current approved funding amount and 
will not be able to reduce funding 
amounts below committed amounts 
for cost codes with commits 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 57 of 320  

Action By: Project Team Example 

 Open “Cost Line Items” and select 
“Add”.  

a. Note red asterisked fields are 
required. 

 Select a Cost Code by typing the 
CBS Code or Name, or by selecting 
from the CBS Picker. 

 Select “Save” to save the current 
entry. 

 Select “Save & Add New” to save the 
current entry and add another Cost 
Line Item. 

 Select “Cancel” to cancel the current 
entry. 

 Select “Submit”. 

Note:  Cost allocations cannot exceed 
current approved funding. 

 

 Using the Grid View is a quick 
method for updating existing line 
items. 

 

 Optionally, select “Consolidate Line 
Items: from the Actions drop-down 
menu.  

a. A new window opens. 
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Action By: Project Team Example 

 Select the Business Process from the 
drop-down menu 

 Select “Line Items” from the “Select 
Tab” 

 Highlight the desired line and select 
the > symbol 

Note: Multiple lines may be chosen by 
using your Ctrl key and highlighting all 
the rows you want to bring over. 

 Select “Done” 

 

 Note Cost Line Items added via 
consolidation, plus all previously 
allocated Cost Codes, are now 
visible. 

 Edit the Cost Line Items so that 
“Total Amount” equals “Current 
Approved Funding” in the “Cost Code 
Allocation” tab. 

 Select “Save” after each edit is made. 

 

 Note “Allocated Amount” is 
populated. 

 Select “Submit”.  There is no 
workflow to Cost Code Allocation.  
The allocation is complete when 
submitted. 
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Action By: Project Team Example 

 Return to, open and Accept the 
Funding Request. 

 There is now a required response to 
“Have you allocated the approved 
funding amount?”   

Note: Do not proceed if you have not 
yet allocated the funds in “Cost Code 
Allocation”.  

 

 Select “Yes” if Cost Code Allocation 
is complete. 

 Note “Allocated Amount” and 
“Current Approved Funding” are now 
populated and numbers should 
match. 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Select “Allocate” to finalize the funding 
request.  This is a terminal step. 

a. Optionally, select “Cancel” to 
negate the funding request and 
restart the process (it is a 
terminal step).  

 Select “Send”. 

 

 END TASK 
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3.2.3 CREATING AND MANAGING A BUDGET (UPDATED: 03/11/2020) 

 
Goals How to create and update a budget.   

Navigation Project>Budget Funding Management>Budget 

Action By Project Team 

Pre-requisites Approved Funding  

Related Files 3.2.1 Requesting Funds for Non-Capital Projects 
3.2.2 Requesting Funds for Capital Projects 

 
Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Budget. 

Note that budget prior to schematic 
design is considered a working 
budget. The budget can be formally 
baselined at Schematic Design 
approval. 

Note: If a working budget exists, a 
new budget cannot be created.  If an 
update is needed (prior to baseline 
budget), the change is made in the 
existing record. 

Note: Leave the budget in “Hold for 
Updates” Don’t accept the task until 
you are going to do an update. 

 Select Create and note: 

 

a. Project Information fields auto-
populate. 

b. Red asterisked fields are 
required. 

 Enter “Brief Description” to identify 
type of budget, for example: Working 
Project Budget, Concept Phase 
Budget, Schematic Design Budget – 
Baseline, etc. 

 Add any Attachments, Comments or 
Linked Records. 
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Action By: Project Team Example 

 Select “Line Items” tab 

 Select “Add” to open Line Item 
Details. 

 Begin adding line items to your 
budget.  

Note: Short Description can be same 
text as cost code name or can be 
more specific.  

a. Red asterisked fields are 
required. 

 

 Select “Cancel” to cancel current 
entry, “Save” to save current entry, or 
“Save & Add” New to save current 
entry and add another. 

 

 Optionally, import your line items 
from a funding request you have 
previously created.  

 Select “Actions>Consolidate Line 
Items”. 

 

 A new window opens. 

 Select the Business Process from the 
drop-down menu. In this case it will 
be Cost Code Allocation which was 
completed as part of the funding 
steps. 

 Select “Standard” from the “Select 
Tab” 

 Highlight the desired line and select 
the > symbol 

Note: Selecting >> will bring over all 
lines. 

Note: Multiple lines may be chosen by 
using your Ctrl key and highlighting all 
the rows you want to bring over. 

 Select “Done” 
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Action By: Project Team Example 

 Cost Line Items added via 
consolidation are now visible. 

 Edit the Cost Line Items if needed. 

 Select “Save” after each edit is made. 

 

 Select Submit Working Budget sends 
the budget for Hold for Updates.  This 
step is for any budget prior to 
baseline at SD approval.  

 Select Submit Working Budget if the 
budget will change prior to submitting 
the baseline budget.  This can be 
done as often as needed, prior to 
establishing the baseline budget. 

 Select Submit Baseline sets the 
baseline budget.  This option is only 
available at a project level (not 
program level or feasibility).  This is a 
terminal step for the Initial Budget.  If 
further changes are needed See 
“Budget Change” and “Budget 
Transfer”. 

 Select “Send”. 

 

 Wait until the Budget is ready for 
baseline. (See 3.2.4 Baselining the 
Budget) 

 

 
END TASK 
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3.2.4 BASELINING THE BUDGET (UPDATED: 02/18/2020) 

 
Goals How to baseline a budget and begin using Budget Transfers and Budget 

changes.  

Navigation Project>Budget Funding Management>Budget 

Action By Project Team 

Pre-requisites Budget is created and design is approved as final.  

Related Files 3.2.3 Creating and Managing a Budget  

 

 Locate the existing budget record in 
Tasks, open and select “Accept”.  

 Update previously entered data as 
needed on the Initial Budget and Line 
Items tabs.  Additional line items may 
be added if needed. 

Note: Updates to an existing working 
budget are made in the existing 
record. 

 

 “Amount” updates to existing line 
items can be done in the “00 – Cost 
Allocation” pane.   

 Additional line items can be added by 
selecting “Add” as done previously. 

 Select “Cancel” to cancel current 
entry, “Save” to save current entry, or 
“Save & Add” New to save current 
entry and add another. 

 Select “Send”.   

 

 Optionally, changes to line items may 
be done in the grid view by selecting 
the grid view icon 
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 Changes to existing line items are 
done by double-clicking in the field 
you want to change. 

 Additional lines may be added by 
selecting “Add”.  Double-click in 
each field of the new line to add the 
required data. 

 Select “Cancel” to cancel current 
entry, “Save” to save current entry. 

 Select “Send”. 

 

 Select “Send for Update” to update 
the working budget.   

 Select “Cancel” to cancel the budget.  
This is a terminal step for the project 
budget. 

 Select “Send”. 

 

 Locate the record in Tasks, open 
and select “Accept”. 

 

 Enter a new “Brief Description 
regarding this update. 

 Update previously entered data as 
needed in the Line Items tabs.  
Additional line items may be added if 
needed. 

 Select “Send”. 
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 Select “Submit Working Budget 
Updates” to send for “Hold for 
Updates”. 

 Select “Submit Baseline” to send for 
“Baseline Verification”.  See Baseline 
Budget below. 

 Select “Cancel” to cancel the budget.  
This is a terminal step for the project 
budget. 

 Select “Send”. 

 Wait until the budget needs to be 
updated.  

 

 Locate the record in Tasks, open 
and select “Accept”. 

 

 Review the budget and make any 
needed changes to Line Items. 

 Select “Send” to open the Workflow 
Action Details screen.  

 

 If you are ready to formally baseline 
the budget, select “Verify Baseline” to 
set the baseline budget.  This is a 
terminal step to the “1 – Working or 
Baseline Budget” workflow.   

a. Optionally, select “Return for 
Update” to keep informally 
updating. 

Note: Baselining the budget normally 
occurs after design is approved but 
must be completed by the end of 
schematic design. To make changes 
after baseline, use the Budget 
Change or Budget Transfer business 
processes. 

 Select “Send”. 

 

 
END TASK 
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3.2.5 VIEWING THE COST BREAKDOWN STRUCTURE AND COST SHEET (UPDATED 
02/18/2020) 

 
Goals How to view the cost breakdown structure and the cost sheet. 

Navigation Project>Budget Funding Management>Cost Sheet 

Action By Project Team 

Pre-requisites Approved Funding.  

Related Files None. 
 

Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Cost Sheet 

 

 Select “Open” or double-click on the 
Name  

 Note the following: 

a. All Cost Codes and the names 
allocated will appear. 

b. Base Cost Codes appear upon 
opening. 

c. Value at the base cost code a 
sum of the sub-cost codes. 

d. Clicking on the plus (+) symbol 
expands the field to show all 
cost codes under the base 
cost code. 

 

e. Clicking on the minus (-) 
symbol will collapse the field. 

 

f. Cost items are displayed 
across the top bar of the Cost 
Sheet.  Values for each 
column are populated by 
project business processes. 
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Action By: Project Team Example 

 Select a link of the column name to 
open a window displaying column 
details, including the formula for value 
calculations. 

 

 

 Select the value link to expand cost 
code opens a window displaying all 
the business processes that equal the 
value of the cost code. 

 

 Note the example of the cost code 
structure and that base cost codes 
can be expanded to drill down further 
into the cost code. 

 

 
END TASK 
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3.2.6 VIEWING CASH FLOW (UPDATED: 10/24/2019) 

 
Goals How to view the cash flow. (Capital) 

Navigation Project>Budget Funding Management>Cash Flow 

Action By Project Team 

Pre-requisites None. 

Related Files None. 
 

Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Cash Flow.  

 Note that a default cash flow is 
created.  

 

 Double-click to open Project Cash 
Flow. 

 Note that the schedule dates create 
the cash flow start and end.  

 Returns to cash flow as project 
progresses to see recalculations 
based on actuals. 

 

  Closes cash flow.  
 

 
END TASK 

 

 

  



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 69 of 320  

3.2.7 REQUESTING CHANGES TO FUNDS (UPDATED: 11/26/2019) 

 
Goals How to request changes to funds and reallocate them to the cost code 

breakdown. 

Navigation Project>Budget Funding Management>Cost Sheet & Funding Sheet 

Action By Project Team 

Pre-requisites Approved funding 

Related Files 3.2.1 Requesting Funds for Non-Capital Projects 
3.2.2 Requesting Funds for Capital Projects 

 
Action By: Project Team Example 

 Navigate to Project>Budget Funding 
Management>Cost Sheet and 
reviews the budget to funding 
numbers.  

 Notes gaps and determines more 
information is needed.  

 

 Navigate to Project>Budget Funding 
Management>Funding Sheet to find 
out more detail on current funding 
situation.  

 Open the Funding Sheet by clicking 
“Open” or double clicking on “Funding 
Sheet”. 

 

 Note all allocated and pending 
funding is displayed 

 

 Clicking on a “UCB Fund Code” 
opens a window displaying fund 
attributes. 
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Action By: Project Team Example 

 Clicking on a column title opens a 
window displaying column attributes. 

 

 If more funding needed, completes 
additional funding requests. (See help 
files 3.2.1 Requesting Funds for Non-
Capital Projects or 3.2.2 Requesting 
Funds for Capital Projects) 

 

 END TASK 
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3.2.8 VIEWING BOB (ACTUALS) IN UNIFIER (UPDATED: 4/9/2020) 

 
Goals How to view and update BOB (actuals) for the project. BOB brings in actuals 

from PeopleSoft for allocation to the cost sheet.  

Navigation Project>Budget & Funding Management>BOB 

Action By FM Accounting / Project Manager (PM) / Planner 

Pre-requisites Notification of a new BOB record.  

Related Files None. 
 

Action By: FM Accounting Example 

 Receive notification of a new BOB 
record.  

Note: Any actuals allocated to 
Parking or OIT will automatically 
appear without a task. Actuals that 
need allocation will come in as a 
miscellaneous cost and will need to 
be allocated by the project team.   

 

 Navigate to Project>Budget & 
Funding Management>BOB  

a. Optionally, locate the record in 
their Tasks,  

 Open and accept the task. 

 

 Review the data. Transaction details 
will be populated via the integration 
process. These cannot be edited. 

 Add Transaction Clarification as 
needed  

a. Optionally, add Notes, 
Attachment, Comments, etc. 
as needed. 
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Action By: FM Accounting Example 

 Review Cost Allocation allocated to 
miscellaneous. This will be updated 
by the project team in the next step.  

 Select “Send” to open the Workflow 
Action details screen. 

 

 Select “Send for Allocation” to send 
the record to the PM, or Planner for 
Cost Code Allocation. 

a. Optionally, select Dismiss to 
send the record to End and is 
a terminal step.  Dismiss would 
be chosen if FM Accounting 
determines the cost should not 
be allocated to the project 

 Select “Send.” 

 

 

Action By: PM / Planner Example 

 Recipient receives notice of a task for 
Cost Code Allocation.  

 Navigate to Project>Budget & 
Funding Management>BOB  

a. Optionally, locate the record in 
their Tasks,  

 Open and accept the task. 
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Action By: PM / Planner Example 

 Review all data including any 
additional transaction clarifications 
from FM Accounting.  

 Add Notes, Attachment, Comments, 
etc. using the buttons indicated. 

 

 

 Optionally, navigate to the cost sheet 
to ensure you have funds available in 
the destination line item prior to 
reallocating.  

Note: This would not stop you from 
allocating but would cause a negative 
number that would need to be 
corrected.   

 Select “Cost Line Items” at the top of 
the window to allocate cost codes. 

Note: The actual expense came in at 
miscellaneous and needs to be 
updated to the correct code. 

 Select the line item by clicking on it 
once. 

 In the cost code allocation screen, 
clear the current cost code.  

 Select the new cost code.  

 Select “Save”.   

 Select “Send” to open Workflow 
Actions window. 
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Action By: PM / Planner Example 

 Select “Allocate” to send the record to 
End. Note this is a terminal step. 

a. Optionally, select “Send for 
Clarification” to send the 
record to FM Acct Clarification 
for clarification and  

b. FM Accounting could then 
resubmit to the PM / Planner. 
Resubmit.  

 

 
END TASK 

        



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 75 of 320  

3.2.9 COMPLETING FINANCIAL CLOSEOUT (UPDATED 4/9/2020) 

 

Goals How to complete a financial closeout. 

Navigation Project>Governance Management>Financial Closeout 

Action By FM Accounting  

Pre-requisites None. 

Related Files None. 

 

Action By: FM Accounting Example 

 Navigate to Project> Governance 
Management>Financial Closeout 

 Select “Create”.  

 

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  

 Enter data for red asterisk fields.   

 Choose “Status” from the drop down.  

Note: This record will remain in Draft 
until it is complete.  Draft will only be 
visible to the Creator. 

 Add attachments, Comments, etc. 
using the buttons on the right-hand 
side. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 76 of 320  

Action By: FM Accounting Example 

 In 01 – Financial Closeout Checklist, 
enter data for all fields applicable.  

Note: Check the boxes when 
applicable and enter date of the 
action. 

Note: Utility Turnover Completed and 
Speed Type Inactive fields- If Yes 
selected, a date must be selected.  If 
NA is selected, field is greyed out. 

Note: An error message will be 
received if a date later than current 
date is entered. 

 

 Select “Submit” to create the 
Financial Closeout Record.   

a. Optionally select “Save” to 
save as a Draft to complete 
later. 

 

 If the record was not fully completed 
in the steps above, locate and open 
the record. 

 Select “Edit”. 

 

 Enter data for all fields as applicable. 

 Select “Submit” to continue the 
record as a draft.   

 Repeat steps as often as necessary. 

Note: Once all fields are complete, 
the Status field in 00 – Project 
Information will be changed to 
“Complete”. 

 

 
END TASK 
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3.2.10 COMPLETING JOURNAL ENTRIES (UPDATED 01/22/2020) 

 
Goals How to complete a journal entry. 

Navigation Project>Governance Management>Journal Entries 

Action By FM Accounting 

Pre-requisites None. 

Related Files None. 
 

Action By: FM Accounting Example 

 Navigate to Project> Governance 
Management>Journal Entries 

 Select “Create”.  

 

 

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  

 Enter data for red asterisk fields.   

 Attachments, Comments, etc. may be 
added using the buttons on the right-
hand side. 

 

 In 01 – Description enter data for red 
asterisked field. “Amount” will be the 
sum of “Line Items” and must equal 
$0.00. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 78 of 320  

Action By: FM Accounting Example 

 Select “Line Items” at the top of the 
window. 

 Select “Add” to open a window on the 
right-hand side. 

 Enter “Line Item Details”. 

 Select “Save” to save current entry. 

a. Optionally, select “Cancel” to 
cancel the current entry. 

 Select “Save & Add New” to save 
current entry and add another. 

 Select “Send” once the sum of all line 
items equal $0.00. This will open the 
Workflow Action Detail screen. 

Note: You will receive an error 
message if “Total Amount” does not 
equal $0.00. 

 
 
 

 

 Note in this step “Completed” is the 
only option and is pre-selected. This 
is a terminal step. 

 Select “Send”. 

 

 
END TASK 

 

  



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 79 of 320  

3.2.11 ENTERING MISCELLANEOUS COST ENTRIES (UPDATED 01/22/2020) 

 
Goals How to enter miscellaneous non-labor costs such as OIT, Parking, etc. 

Navigation Project>Governance Management>Misc. Costs 

Action By FM Accounting 

Pre-requisites None. 

Related Files None. 
 

Action By: FM Accounting Example 

 Navigate to Project> Governance 
Management>Misc Costs 

 Select “Create”.  

NOTE: There are two workflow 
options.  WF 99 Migration allows for 
modification of the Extract Date to 
help with loading legacy data.  Data 
fields and workflow are the same for 
both workflows. 

 

 

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  

 Add attachments, Comments, etc. 
using the buttons on the right-hand 
side. 

 

 In 01 – Description enter data for red 
asterisked fields.  

a. Note “Amount” will be the sum 
of “Line Items” and will auto 
populate. 
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Action By: FM Accounting Example 

 Select “Line Items” at the top of the 
window. 

 Select “Add” to open a window on 
the right-hand side. 

 Enter “Line Item Details”. 

 Select “Save” to save current entry. 

a. Optionally, select “Cancel” to 
cancel the current entry or 
“Save & Add New” to save 
current entry and add another. 

 Select “Send” to open the Workflow 
Action Details screen. 

`

 

 Note in this step “Completed” is the 
only option and is pre-selected.  This 
is a terminal step. 

 Select “Send”. 

 

 

 

END TASK 
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3.3 CONTRACT & PROCUREMENT MANAGEMENT 

3.3.0 INTRODUCTION (UPDATED 4/14/2020) 

Contract and procurement processes encompass the Bid, RFQ, RFP processes to award. Once awarded, 
professional agreements, construction agreements and modifications will all be captured and managed 
for changes.  

Procurement processes (coming in 2020) will allow for invited Vendors to respond specifically to respond 
at a much more detailed line item level than before. By asking our Vendors to respond at the level we 
would issue the work, we can compare responses more effectively across the top three responders. In 
addition, those responses can be used to automate creation of the agreements.  

The Cost Breakdown Structure (CBS) used in Budgeting will be the same CBS used in the contracts. The 
workflow includes timing for it to be routed for DocuSign and uploaded back into Unifier for record 
keeping. Establishing a contract (professional services or construction services) will establish a schedule 
of values (SOV) that allows tracking against each line item in the contract. Modifications processed will 
automatically update the contract’s SOV.  

Invoicing an agreement will follow two views: The professional agreement will maintain a more straight-
forward way of managing line items and invoicing against them. The construction agreement will include 
pay application features like retainage and materials stored on site.  

One of the primary benefits of managing contracts in the new PMS means that you will not have to re-
type your information for the state forms. These are included as part of each agreement, modification and 
invoice.  

Changes, or modifications, are found under Section 3.4 Change Management.   
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3.3.1 MANAGING RFQS (TO BE RELEASED 2020) 

 
Goals How to initiate and manage a Request for Qualifications (RFQ)  

Navigation Project>Contract Procurement & Management>RFQ 

Action By All Users 

Pre-requisites Approval to release RFQ.  

Related Files None 
 

3.3.2 MANAGING RFPS (TO BE RELEASED 2020) 

 
Goals How to initiate and manage a Request for Proposal (RFP)  

Navigation Project>Contract Procurement & Management>RFQ 

Related Files Any relating to earlier communications with requesting Department. 
 

3.3.3 ISSUING AN AUTHORIZATION TO BID (TO BE RELEASED 2020) 

 
Goals How to issue an authorization to Bid 

Navigation Project>Contract Procurement & Management>RFQ 

Action By Project Team 

Pre-requisites  

Related Files  
 

3.3.4 INITIATING A BID (TO BE RELEASED 2020) 

 
Goals How to initiate and manage a Bid 

Navigation Project>Contract Procurement & Management>Bid 

Action By Project Team 

Pre-requisites  

Related Files  
 

3.3.5 RESPONDING TO A BID (TO BE RELEASED 2020) 

 
Goals How to initiate and manage a Bid 

Navigation Project>Contract Procurement & Management>Bid 

Action By Invited Vendor 

Pre-requisites  

Related Files  
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3.3.6 RESPONDING TO A BID (TO BE RELEASED 2020) 

 
Goals How to initiate and manage a Bid 

Navigation Project>Contract Procurement & Management>Bid 

Action By Invited Vendor 

Pre-requisites  

Related Files  

 

  



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 84 of 320  

3.3.7 CREATING A 5.1 OR 5.2 PROFESSIONAL AGREEMENT (UPDATED 03/10/2020) 

 
Goals How to award a procurement and create a professional agreement, including 

generating state forms SC-5.1, SC-5.2. Note: Delivery types will have 
different workflows  

Navigation Project > Contract & Procurement Management 

Action By Project Manager (PM) or Planner 

Pre-requisites Approval for an agreement.  
Enough dollar value on the applicable line item(s) in both Funding/Cost 
Code Allocation and Budget 

Related Files Issuing an RFQ (Release in 2020) 
3.3.8 Creating a 5.3 Professional Agreement 

 
Action By: Project Manager / Planner Example 

 Navigate to Contracts & 
Procurement>Professional 
Agreements in the left-hand panel. 
Select to open window. 

Note: You should have the necessary 
dollars in place on the applicable line 
item in both the Budget and Funding 
Cost Code Allocation prior to initiation 
of the agreements. 

 Select “Create”.  

 Note: There are workflow (WF) 
options for the type of agreement you 
are requesting. Choose the 
appropriate agreement. Each 
agreement has similar, but different 
required fields for data entry.  

Note: Options will be limited based on 
the project phase and project delivery 
type. 
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Action By: Project Manager / Planner Example 

 In this script we will use WF SC-5.2 
CMGC as it has the most required 
fields. Note the type of agreement is 
shown in the top left-hand corner. 

a. Greyed fields will auto-
populate as appropriate. 

 Add attachment, Comment, etc. 
using the buttons on the right-hand 
side. 

 

 In 01 - Design Firm Information, enter 
information.  

 Enter data for red asterisked fields 
(required) 

 Note address information will auto-
populate based on the Vendor 
chosen but remain editable. 

 

 In 02 - Purpose of Contract, enter the 
purpose of the contract in a brief 
manner. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 86 of 320  

Action By: Project Manager / Planner Example 

 In 03 - Basis of Compensation, enter 
data for red asterisked fields 
(required).  

Note: The information in this block will 
map to the Contract Routing Sheet for 
agreements >/= to $1M.  

a. Total Compensation will auto-
populate as a total of fields A-
H 

b. “Obligation to Pay” will auto-
populate as a sum of Cost 
Line Items (covered later) 

 

 In 04 - Contract Recitals, enter data 
for red asterisked fields (required). 

Note: Speedtype can be confirmed by 
looking at the funding sheet. 

a. Appropriated Funds will auto-
populate as a sum of 
Approved Funding Requests. 

Note: Format to be used for spelling 
out dollar values is: Capitalize the first 
letter of every word but “and”, use 
hyphen for compound numbers, insert 
commas same as in numerical 
format, and do not include the word 
“Dollars” at the end. The word 
“Dollars” is included in the custom 
print.  

Examples:  

$567.00  

Five Hundred Sixty-Seven and 
00/100 

$1,922.00 

One Thousand, Nine Hundred 
Twenty-Two and 00/100 

$32,086.50 

Thirty-Two Thousand, Eight-Six and 
50/100 
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Action By: Project Manager / Planner Example 

 In 05 - Condition Precedent Clause, 
select “Yes” or “No”. 

 Note if Condition Precedent Clause is 
Yes, all fields are required. If No, the 
fields are greyed out. 

 Enter funding appropriated by date.  

 In 06 - Phases Included, select each 
phase that is included by: 

a. Clicking the cell  

b.  Typing the letter y 

c. Selecting the word yes from 
the drop-down menu 

Note: Leave a phase “blank” if it is 
neither included or excluded.  
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Action By: Project Manager / Planner Example 

 In 07 - Phases Excluded, select each 
phase that is not included. Note that a 
phase included is greyed out and not 
available to be excluded. 

 Select each phase that is excluded 
by  

a. Clicking the cell  

b.  Typing the letter y 

c. Selecting the word yes from 
the drop-down menu 

Note: Leave a phase “blank” if it is 
neither included or excluded. 

 

 In 08 – Services, enter required red 
asterisked fields. Note they auto-
populate but remain editable if 
necessary. 
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Action By: Project Manager / Planner Example 

 In 09 - Principal Representative:  

Note: Principle Representative 
defaults to Ron Ried.  

Select the President for agreements 
>/= to $5M. 

Select David Kang when Ron Ried is 
out of the office.  

 Select principal representative based 
on routing requirements.  

a.  No. of working days for total 
review auto populates with 
standard number of days. May 
be edited. If changed, be sure 
to change the text for number 
of working days (written).  

b. No. of working days for 
providing GMP auto populates 
with the standard number of 
days. May be edited. If 
changed, be sure to change 
the test for number of working 
days (written).  

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Note “Submit” to send for “Define 
Obligation to Pay” is the only option 
and is pre-selected. 

 Enter the recipient that will review the 
information entered. 

 Select “Send”. 

 

 Recipient will locate, open and 
Accept the task. 
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Action By: Project Manager / Planner Example 

 “Cost Line Items” auto-populate 
based on the Phases Included. 

 Highlight the line to be authorized as 
an “Obligation to Pay”. 

 Enter the “Amount”. 

Note: Only enter values for the 
phases being awarded by the 
condition precedent clause.  

Note: This also allows only awarding, 
for example, 50% of a design phase.  

 Select “Cancel to cancel the current 
entry 

 Select “Save” to save current entry 

 Select “Save & Add New” to save 
current entry and add another 

 Select “Send”. 

 

a. Optionally, the “Amount” for 
each authorized “Obligation to 
Pay” may be added using the 
grid view by clicking the icon. 

 Double-click in each “Amount” field 
to add the amount for “Obligation to 
Pay”. 

 Select “Send”. 

 

 In Workflow Action Details, select 
“Submit”.  

 Enter Recipient. 

 Select “Send”. 
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Action By: Project Manager / Planner Example 

 Recipient (PC) locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  

 

 Select “SC-5.2” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through DocuSign 
with applicable attachments and 
routing document. 

 Upon executed agreement, request 
PO from Marketplace. 

 Wait until all signatures are obtained 
and the PO is received. 
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Action By: Project Manager / Planner Example 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach executed agreement and 
Purchase Order. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 

 

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Notify Vendor” to send an 
email notification to the Vendor. Add 
any CC recipients to also be notified. 
Note this is a terminal step.  

a. Optionally, select “Decline” 
sends the Business Process 
for revision.  The Recipient 
must be entered in the “To” 
field.  Best practice is to add 
Comments for the reason to 
Decline. 

 Select “Send”. 
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Action By: Project Manager / Planner Example 

 If “Declined” was selected, creator 
locates and accepts the task. 

 Review Comments provided and 
make corrections as requested 

 Select “Send” to open the Workflow 
Actions screen.  

 Select “Resubmit” to resend the 
Business Process to the Obtain 
Signatures/PO step. 

a. Optionally, select “Cancel” is 
a terminal step for the 
Business Process 

 Add the recipient in the “To” field. 

 Select “Send”. 

 

 
END TASK 
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3.3.8 CREATING A 5.3 PROFESSIONAL AGREEMENT (UPDATED 03/10/2020) 

 
Goals How to award a procurement and create a SC-5.3 Consultant agreement.  

Navigation Project > Contract & Procurement Management 

Action By Project Manager (PM) or Planner 

Pre-requisites Approval for an agreement.  
Enough dollar value on the applicable line item(s) in both Funding/Cost Code 
Allocation and Budget 

Related Files Issuing an RFQ (Release in 2020) 
3.3.7 Creating a 5.1 or 5.2 Professional Agreement 

 

Action By:  PM or Planner Example 

 Navigate to Project>Contract & 
Procurement 
Management>Professional 
Agreements.  

 Select “Create”. 

 Select “WF SC-5.3 Consultant”. 

 

 Note the type of agreement is 
shown in the top left-hand corner. 

a. Greyed fields will auto-
populate as appropriate. 

 Add attachment, Comment, etc. 
using the buttons on the right-hand 
side. 
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Action By:  PM or Planner Example 

 In 01 - Consultant Information, 
select a consultant using the 
Consultant Name field. 

 Note address information will auto-
populate based on the Vendor 
chosen but remain editable. 

 Select a Firm Contact Name. 

 Complete all required fields. 

 

 In 02 - Purpose of Contract, enter 
information. 

 

 In 03 – Basis of Compensation 
enter data for red asterisked fields 

Note: “Compensation” will be a sum 
of Cost Line Items. 

 In 04 – Contract Recitals note 
Speed Type is auto-populated but is 
editable. 

Note: You can confirm the 
speedtype by looking at the funding 
sheet.  

 In 05 – Scope of Work enter data 
for red asterisked fields 

 In 06 – Principal Representative 
note the field is auto-populated but 
is editable via the drop down. 
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Action By:  PM or Planner Example 

 Select “Cost Line Items” at the top 
of the page 

 Select “Add” to open the Line Item 
Details window. 

 Enter data for red asterisked fields 

 Select “Cancel to cancel the current 
entry 

 Select “Save” to save current entry 

 Select “Save & Add New” to save 
current entry and add another 

Note: “Total Amount” should equal 
“Consultant Compensation (written)” 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Note in this step “Submit” is the only 
option and is pre-selected. 

 Enter the recipient in the “To” field. 

 Select “Send” to “Obtain 
Signatures/PO”. 

 

 Recipient (PC) locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  
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Action By:  PM or Planner Example 

 Select “SC-5.3” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through 
DocuSign with applicable 
attachments and routing document. 

 Upon executed agreement, request 
PO from Marketplace. 

 Wait until all signatures are 
obtained and the PO is received. 

 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach executed agreement and 
Purchase Order. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 
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Action By:  PM or Planner Example 

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Notify Vendor” to send an 
email notification to the Vendor. Add 
any CC recipients to also be notified. 
Note this is a terminal step.  

a. Optionally, select “Decline” 
sends the Business Process 
for revision.  The Recipient 
must be entered in the “To” 
field.  Best practice is to add 
Comments for the reason to 
Decline. 

 Select “Send”. 

 

 If “Declined” was selected, creator 
locates and accepts the task. 

 Review Comments provided and 
make corrections as requested 

 Select “Send” to open the Workflow 
Actions screen.  

 Select “Resubmit” to resend the 
Business Process to the Obtain 
Signatures/PO step. 

a. Optionally, select “Cancel” is 
a terminal step for the 
Business Process 

 Add the recipient in the “To” field. 

 Select “Send”. 

 

 
END TASK 
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3.3.9 INVOICING A PROFESSIONAL AGREEMENT (UPDATED 03/10/2020) 

 
Goals How to initiate an invoice against a professional agreement, including 

generating state forms 

Navigation Project>Contract & Procurement Management>Professional Invoicing 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Professional Agreements.  

Related Files 3.3.7 Creating a 5.1 or 5.2 Professional Agreement 
3.3.8 Creating a 5.3 Professional Agreement 

 
Action By: PM / PC / Planner Example 

 Navigate to Project>Contract & 
Procurement 
Management>Professional Invoicing.  

 Select “Create”. 

  

 In 00-Project Information, note 
greyed fields will auto-populate when 
a Contract/PO reference is selected 
in Block 01. 

 Enter the following information:  

a. Application No: The unique 
number of the application.  

b. Application Date: The date the 
application was submitted. 

 Add attachments, comments, etc. 
using the buttons on the right-hand 
side. 

Note: Attach vendor’s pay application 
and invoice. 
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Action By: PM / PC / Planner Example 

 In 01 - Application Information, select 
the original contract.  

a. Note greyed fields will auto-
populate as appropriate. 

b. Greyed fields on the right-
hand side are sum formulas 
based on current plus all past 
invoices. 

 

 Select “Cost Line Items” at the top of 
the page.  

 Select “Add”.  

Note: Approved line items from 
Agreement plus approved Agreement 
Modifications will auto-populate.  

 Enter “Earned to Date” values based 
on Vendor’s application form SBP-7.1 

Note the error icon if the Earned to 
Date value entered exceeds 
Scheduled Value. 

a. “Error Check” will alert you to 
errors as well. 

 Select “Save” to save current entry. 

 Select “Send” to send the Business 
Process into the workflow.  Select 
Save to save as a draft and complete 
later. 
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Action By: PM / PC / Planner Example 

 Select “Send” to open the Workflow 
Action Details screen. 

 Note in this step “Submit” is the only 
option and is pre-selected. 

 Add recipients in the “To” field.  

 Select “Send” to send for Review  

 

 Recipient locates their Task and 
opens the record.  

 Select “Accept” to open the record. 

 Review all data entry, attachments, 
comments, etc.  

 Add attachments, comments, etc. as 
necessary. 

 Select “Send” to open the Workflow 
Action Details screen. 
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Action By: PM / PC / Planner Example 

 Select “Sign” will send the Business 
Process for Obtain Signature 

a. Optionally, select “Revise” to 
send the Business Process for 
revision and resubmit.  Best 
practice is to add Comments 
for the reason to Revise. 

 Add the recipient in the “To” field.  

 Select “Send” to send for signature of 
the 7.2. 

 

 Recipient (PC) locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed pay application 
and invoice to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  
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Action By: PM / PC / Planner Example 

 Select “SBP-7.1” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through 
DocuSign with applicable 
attachments and routing document. 

 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach the signed document. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 
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Action By: PM / PC / Planner Example 

 Select “Approve” to send an email 
notification to the Vendor. This is a 
terminal step for the Business 
Process.  

a. Optionally, select “Decline” to 
send the Business Process for 
revision.  Best practice is to 
add Comments for the reason 
to Decline. 

 Select “Send”. 

 

 If “Declined” was selected, creator 
locates and accepts the task. 

 Review Comments provided and 
make corrections as requested 

 Select “Send” to open the Workflow 
Actions screen.  

 Select “Resubmit” to resend the 
Business Process to the Sign step. 

a. Optionally, select “Cancel” is 
a terminal step for the 
Business Process 

 Add the recipient in the “To” field. 

 Select “Send”. 

 

 END TASK 
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3.3.10 CREATING A CONSTRUCTION AGREEMENT (UPDATED 03/11/2020) 

 
Goals How to award a procurement and create a construction agreement. Note: 

Delivery types will have different workflows. This will be used for: 
 
-Design Bid Build (SC-6.21) 
-CMGC (SC-6.4) 
-Design Build LS (SC-8.0) 
-Design Build GMP (SC-9.0) 

Navigation Project>Contract & Procurement>Construction Agreement 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Approval for an Agreement 

Related Files Issuing an RFP (Release in 2020) 
 

Action By: PM / PC / Planner Example 

 Navigate to Contracts & 
Procurement>Construction 
Agreements in the left-hand panel. 
Select to open window. 

Note: You should have the necessary 
dollars in place on the applicable line 
item in both the Budget and Funding 
Cost Code Allocation prior to initiation 
of the agreements. 

 Select “Create”. There are workflow 
(WF) options for the type of 
agreement you are requesting. 
Options will vary depending on the 
project delivery type established and 
the project phase.  Choose the 
appropriate agreement. Each 
agreement has similar, but different 
required fields for data entry. 

 

 In this script we will use WF SC-6.4 
CMGC.  Note the type of agreement 
is shown in the top left-hand corner. 

a. Greyed fields will auto-
populate as appropriate. 

 Add attachment, Comments, etc. 
using the buttons on the right-hand 
side. 
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Action By: PM / PC / Planner Example 

 Note blocks 01 and 02 are consistent 
for all agreements, with slight field 
name variations accordingly. 

 Select the Contractor Firm name and 
Firm Contact Name.  

a. Address information will auto-
populate based on the Vendor 
chosen but remain editable. 

 

 Enter the purpose of the contract 
using state form language.  
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Action By: PM / PC / Planner Example 

 Enter information on compensation. 

a. “Total Fee” will auto-populate 
as a total of Pre-Construction 
Phase and Construction Phase 
fields. 

b. “Total General Conditions” will 
auto-populate as a total of 
Direct Personal Expenses and 
Other Reimbursable General 
Conditions fields. 

c. “Obligation to Pay” will auto-
populate as a sum of Contract 
Lines (covered later) 

 

 In 04 – Solicitation, enter the 
information from the original RFP. 
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Action By: PM / PC / Planner Example 

 Enter contract recitals. 

a. Greyed areas will auto-
populate as appropriate. 

 Note speed type auto-populates from 
the first funding request but is 
editable. 

Note: You can confirm the speedtype 
by looking at the funding sheet.  

 Select a Design firm.  

 

 

 Enter data for red asterisked fields for 
the Condition Precedent Clause.  

Note that selecting this automatically 
strikes the information in the state 
form printed. 

 Indicate which phases are included 
by typing “Yes” and selecting the 
option that appears. 
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Action By: PM / PC / Planner Example 

 Indicate which phases are excluded 
by typing “Yes” and selecting the 
option that appears.  

Note: See steps 15 and 17 in Section 
3.3.5 in how to make selections.  

 Enter the number of bid packages 
included: 

a. No of Bid Packages (#): Write 
this as a numeric value e.g. 
“4”. 

b. No of Bid Packages (written): 
Spell out the number above 
e.g. “four”.  

 

 Enter data for red asterisked fields.   

 Note fields are auto populated by 
default but are editable. 

 Enter data for red asterisked fields.  
Fields are auto populated by default 
but are editable. 

Note: At this point, do NOT add cost 
line items since they will be added 
automatically for all forms except 
Design Bid Build. 

Note: If this is a Design Bid Build (SC-
6.21) form, skip this workflow step 
and start adding Cost Line Items on 
Step 24. 
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Action By: PM / PC / Planner Example 

 Select “Send” to open the Workflow 
Action Details screen. 

 Note in this step “Submit” is the only 
option and is pre-selected. 

 Select the Recipient(s) in the “To” 
field. 

 Select “Send” to send for Define 
Obligation to Pay (CMGC / Design 
Bid Build / Design Build - GMP/ 
Design Build - LS) 

 

 Locate the Task, open the record and 
Accept.  

 Access “Cost Line Items” at the top 
of the window. 

Note: All phases indicated as work 
included will appear in the Cost Line 
Items tab in agreements where there 
is work included/excluded. 

Note: The reason for line items and 
line item cost breakdown is to capture 
the contractor’s schedule of values 
(SOV) detail against the contract 
value line item.   

 

 In agreements where Cost Line Items 
do not auto-populate, select “Add”, 
then “Lump Sum”. 

a. Line Item Details window will 
open. 

 Note that we will first enter the 
summary and then allocate it to more 
detail at the CBS level.  
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Action By: PM / PC / Planner Example 

 For each line item, enter the Amount. 

a. You can cancel the entry by 
clicking Cancel at the bottom 
of the page. 

b. Do NOT select Save or Save 
& Add New at this point. It will 
give you an error message 
until you enter a Cost 
Breakdown for the Line. 

Note: Ignore the Unit of Measure field 
– it is not used in most cases. 

 

 

 Access Cost Breakdown at the top of 
the page 

 Select the “+” symbol to open the 
CBS Picker.  
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Action By: PM / PC / Planner Example 

 Select a CBS code. 

 

 Double-click on “Amount” and enter 
the amount.  Note: more than one 
Cost Code may be assigned to a 
single Line Item. 

Note:  If you are assigning the entire 
amount of the Line Item, you can 
select the coins symbol.  The CBS 
Picker will appear, and the amount of 
the Line Item will auto-populate the 
“Amount” field of the CBS code 
selected.  

a. “Not Costed Amount” must 
equal 0.00 

 Select “Save” to save the Cost 
Breakdown to the Line entry  

a. Optionally, select “Cancel” to 
cancel the entire Contract Line 
entry. 
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Action By: PM / PC / Planner Example 

 Select “Send” to open the Workflow 
Action Details screen.  

 Note in this step Submit is the only 
option and is pre-selected. 

 Select the Recipient(s) in the “To” 
field. 

 Select “Send” to send for Obtain 
Signatures/PO to your PC. 

 

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  
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Action By: PM / PC / Planner Example 

 Select “SC-6.4” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through DocuSign 
with applicable attachments and 
routing document. 

 Upon executed agreement, request 
PO from Marketplace. 

 Wait until all signatures are obtained 
and the PO is received. 

 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach executed agreement and 
Purchase Order. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 
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Action By: PM / PC / Planner Example 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach executed agreement and 
Purchase Order. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 

 Select “Request SOV” to indicate that 
the contract is approved and creates 
a task for the Contractor to provide a 
schedule of values (SOV).   

a. Optionally, select “Decline” to 
send the Business Process to 
the Creator for revision.  Best 
practice is to add Comments 
for the reason to Decline.  This 
workflow will have a User 
select “To” field. 

 Select “Send” 
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Action By: PM / PC / Planner Example 

 If “Decline” was selected, Creator 
locates and Accepts the task. 

a. Reviews Comments provided 
and makes corrections as 
requested. 

b. Open Workflow Actions by 
clicking Send in the upper 
right-hand corner 

c. In this step the Creator has 
two Workflow options. 

d. Choosing Resubmit resends 
the Business Process to the 
Obtain Signatures/PO step. 

e. Choosing Cancel is a terminal 
step for the Business Process. 

f. Both Workflows will have a 
User select “To” field.   

 

 

Action By: Contractor Example 

 If “Request SOV” was selected, 
Contractor locates and accepts the 
task. 

 Select “Cost Line Items” to view the 
SOV.  

 Note validation exists such that the 
Obligation to Pay cannot change 
during this process. 
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Action By: Contractor Example 

 For each line item, view the Amount. 

Note: Ignore the Unit of Measure field 
– it is not used in most cases. 

 

 Access Cost Breakdown at the top of 
the page and view the draft 
breakdown. 

 Highlight an item that need to be 
further broken down or changed. 

 Select the “+” symbol to open the 
CBS Picker.  
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Action By: Contractor Example 

 Select a new CBS code. 

 

 Double-click on “Amount” and enter 
the amount.   

Note: more than one Cost Code may 
be assigned to a single Line Item. 

a. “Not Costed Amount” must 
equal 0.00 

 Select “Save” to save the Cost 
Breakdown to the Line entry  

 Repeat above until all line items are 
allocated to how they should be 
tracked in the SOV. 

 

 Select “Send” to open the Workflow 
Action Details screen. 

 Note in this step Submit is the only 
option and is pre-selected. 

 Note the “To” field is Preassigned. 

 Select “Send” to send for PM Review 
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Action By: PM / PC / Planner Example 

 PM locates and accepts the task. 

 Validate the SOV has been provided.  

a. If there is a need for 
clarification or revision, the PM 
may indicate as such using 
General Comments and return 
the record to the Contractor. 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Select “Execute” to send an email 
notification to the Vendor and any 
others CC’d. Note this is a terminal 
step for the Business Process.   

a. Optionally, select “Send for 
Revision” to send the 
Business Process to the 
Contractor for revision.  Best 
practice is to add Comments 
for the reason to Revise. 

 Select “Send”. 

 
 END TASK 
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3.3.11 CREATING A CONSTRUCTION PO AGREEMENT (UPDATED 03/11/2020) 

 
Goals How to award a procurement and create a PO for construction.  

Navigation Project>Contract & Procurement>Construction Agreement 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Approval for an Agreement. PO from marketplace. 

Related Files Issuing an RFP (Release in 2020) 
 

Action By: PM / PC / Planner Example 

 Navigate to Contracts & 
Procurement>Construction 
Agreements in the left-hand panel. 
Select to open window. 

 Select “Create” and select the “WF – 
Purchase Order” workflow. 

Note: The PO needs to be obtained in 
MarketPlace prior to starting. 

 

 Note the type of agreement is shown 
in the top left-hand corner. 

 Greyed fields will auto-populate as 
appropriate. 

 Add attachment, comments, etc. 
using the buttons on the right-hand 
side.  

 Select the Vendor and Firm Contact 
Name.   

a. Address information will auto-
populate based on the Vendor 
chosen but remain editable. 
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Action By: PM / PC / Planner Example 

 Enter the purpose of the PO.  

 

 Enter data for red asterisked fields.  

a. “PO Amount” will auto-
populate as a sum of Contract 
Lines in next step. 

 

 Select “Cost Line Items” at the top of 
the screen to access the contract line 
items.  

 Select “Add”, then “Lump Sum”. 

a. Line Item Details window will 
open. 

Note: We will first enter the summary 
to match the PO from MarketPlace 
and then allocate it to more detail at 
the CBS level.  

 

 For each line item, enter the Amount. 

a. You can cancel the entry by 
clicking Cancel at the bottom 
of the page. 

b. Do NOT select Save or Save 
& Add New at this point. It will 
give you an error message 
until you enter a Cost 
Breakdown for the Line. 

Note: Ignore the Unit of Measure field 
– it is not used in most cases. 
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Action By: PM / PC / Planner Example 

 Access Cost Breakdown at the top of 
the page 

 Select the “+” symbol to open the 
CBS Picker.  

 

 Select a CBS code. 

 Double-click on “Amount” and enter 
the amount.   

Note: more than one Cost Code may 
be assigned to a single Line Item. 

 

 If you are assigning the entire amount 
of the Line Item, select the coins 
symbol.   

a. The CBS Picker will appear, 
and the amount of the Line 
Item will auto-populate the 
“Amount” field of the CBS code 
selected.   

a. “Not Costed Amount” must 
equal 0.00 

 Select “Save” to save the Cost 
Breakdown to the Line entry  

a. Optionally, select “Cancel” to 
cancel the entire Contract Line 
entry. 
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Action By: PM / PC / Planner Example 

 Select “Send” to open the Workflow 
Action Details screen. 

Note: in this step “Submit” is the only 
option and is pre-selected. 

 Select the Recipient(s) in the “To” 
field. 

 Select “Send” to send for Verification 
and Revisions.   

  

 Locate the task, open the record and 
accept.  

 

 Review the PO information entered. 
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Action By: PM / PC / Planner Example 

 Access Cost Breakdown at the top of 
the page 

 Validate the line item and breakdown 
are correct. 

 

 Select “Approve” to save the PO and 
establish the SOV. 

a. Optionally, select “Cancel” to 
cancel the entire PO. 

 Select “Send”. 

 
 END TASK 
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3.3.12 ISSUING A NOTICE TO PROCEED (NTP) (UPDATED 4/14/2020) 

 
Goals How to issue a Notice to Proceed (NTP) including the generation of state 

forms.  

Navigation Project>Contract & Procurement>Notice to Proceed 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner  

Pre-requisites Construction Agreement or Amendment 

Related Files None 
 

Action By: PM / PC / Planner Example 

 Navigate to Notices to Proceed 
(NTP) in the left-hand panel.  Select 
to open window 

 Select “Create” and choose the 
appropriate Workflow.  There are 
workflow (WF) options for each type 
of agreement.  Choose the 
appropriate agreement.  Each NTP 
has similar but different required fields 
for data entry. 

Note: Create options are limited to the 
delivery type template shell. 

Note: SBP-8.26 is a Notice to 
Proceed with Design, and the SBP-
8.261 is a Notice to proceed with 
Construction in a Design/Build 
delivery type. 

 

Note: In this script we will use WF 
SBP-8.261 (For SC-8.0 & 9.0) for 
Contractors. Note the type of NTP is 
shown in the top left-hand corner. 

 Enter data for red asterisked fields 

a. Greyed fields will auto-
populate as appropriate. 

 Add Attachment, Comments, etc. 
using the buttons on the right-hand 
side. 
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Action By: PM / PC / Planner Example 

 Select if this is related to a contract or 
amendment.  

Note: The contract or amendment 
reference changes based on the 
selection.  

 Select the related contract or 
amendment reference.  

a. Greyed fields will auto-
populate as appropriate. 

 

 Select the date of the notice to 
proceed to reflect the NTP start date. 

 Select all the Construction Phases 
this NTP impacts. 

 Enter the description of work that 
should appear on the NTP state form. 

 Select the expected date of 
substantial completion.  

 Select “Send” to open the Workflow 
Action Details screen.  

a. Optionally, select “Save” to 
save as a draft and complete 
later. 
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Action By: PM / PC / Planner Example 

 Note in this step “Submit” is the only 
option and is pre-selected. 

 Select the Recipient(s) in the “To” 
field. 

 Select “Send” to send for Obtain 
Signatures 

 Recipient locates their Task and 
opens the record  

 Select “Accept” to enable the record 
for editing. 

 

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed NTP to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  
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Action By: PM / PC / Planner Example 

 Select “SBP-8.261” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through DocuSign 
with applicable attachments and 
routing document. 

 Wait until all signatures are obtained. 

 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Select “Send” to open the Workflow 
Actions Detail screen. 
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Action By: PM / PC / Planner Example 

 Select “Approve” to send an email 
notification is sent to the Vendor and 
any others CC’d. Note this is a 
terminal step for the Business 
Process.   

a. Optionally, select “Decline” to 
send the Business Process to 
the Creator for revision.  Best 
practice is to add Comments 
for the reason to Decline. 

b. Decline will have a User select 
“To” field. 

 Select “Send”.  

 

 If the record was declined, Recipient 
locates, opens the record, and 
Accepts the task. 

 Reviews Comments provided and 
makes corrections as requested. 

 Select Send to open Workflow 
Actions 

 

 In this step the Recipient has two 
Workflow options. 

a. Resubmit resends the 
Business Process to the 
Obtain Signatures for update 
step. 

b. Cancel is a terminal step for 
the Business Process. 

c. Resubmit will have a User 
select “To” field.  

 Select “Send”. 

 

END TASK 
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3.3.13 INVOICING A CONSTRUCTION AGREEMENT (UPDATED 4/14/2020) 

 
Goals How to initiate a pay application against a construction agreement, including 

generating state forms. 

Navigation Project>Contract and Procurement>Construction Invoicing 

Action By Project Manager (PM), Project Coordinator (PC) or Planner  

Pre-requisites Construction Agreement, Contractor SBP-7.2 or Invoice 

Related Files  
 

Action By: PM / PC / Planner Example 

 Navigate to Project>Contract & 
Procurement 
Management>Construction Invoicing.  

 Select “Create”.   

Note:  Use WF – Invoice when you 
have a PO and retainage will not be 
held.  Demonstration of submitting an 
Invoice follows SBP-7.2. 

Note:  Use WF – SBP-7.2 when 
retainage will be held, and the 
Contractor will be submitting progress 
payments. 

Note:  The WF steps are the same for 
both, but the required fields for 
submission will vary.  This file 
demonstrates WF – SBP-7.2. 

  

 

 In 00-Project Information, enter data 
for red asterisked fields (required). 

a. Greyed fields will auto-
populate when a Contract/PO 
reference is selected 

 Add attachment, Comments, etc. 
using the buttons on the right-hand 
side. 

Note: attach contractor’s invoice and 
pay application supporting 
documentation. 
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Action By: PM / PC / Planner Example 

 In 01 - Application Information, select 
the original contract.  

 Enter the period from and to for the 
period in which the invoice covers.   

 Enter the Vendor’s invoice number. 

a. Greyed fields will auto-populate 
as appropriate. 

 

 In 02 - Application Amount, note 
greyed fields on the right-hand side 
are sum formulas based on current 
plus all past invoices. 
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Action By: PM / PC / Planner Example 

 Access “Line Items” at the top of the 
page. 

 Select “Add” to display this message. 

 Select “Yes” to load the SOV 
(Schedule of Values) for the contract  

Note: Approved line items from 
Agreement plus approved Agreement 
Modifications will auto-populate. 

Note: Retainage can be changed e.g. 
reduced from 5% to 0% in the case of 
AE fees or a final pay application.  

 Enter Total Completed to Date values 
based on Vendor’s application form 
SBP-7.1 

Note the error icon if the Earned to 
Date value entered exceeds 
Scheduled Value. 

Note: Error Check will alert you to 
errors as well. 

 Select “Save” to save current entry. 

 

 Select “Send” to open the Workflow 
Action Details screen.  

a. Optionally, select Save to 
save as a draft and complete 
later. 
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Action By: PM / PC / Planner Example 

 Note in this step Submit is the only 
option and is pre-selected. 

 Add Recipient(s) in the “To” field. 

 Select “Send” to send for Review  

 

 Recipient locates their Task, opens 
the record, and Accepts to open the 
record.  

 Review all data entry, attachments, 
comments, etc.  

 Attachment, Comments, etc. may be 
added as necessary. 

 Select “Send” to open the Workflow 
Action Details screen. 
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Action By: PM / PC / Planner Example 

 Select “Sign” to send the Business 
Process for Obtain Signature.  

 Optionally, select “Revise” sends the 
Business Process for revision and 
resubmit.  Best practice is to add 
Comments for the reason to Revise. 

 Add Recipient(s) in the “To” field. 

 Select “Send”. 

 

 If Revise was selected, Creator 
locates and Accepts the task. 

 Reviews Comments provided and 
makes corrections as requested.   

Note the red asterisked fields are 
editable if needed. 

 Open Workflow Actions by selecting 
Send. 

In this step Resubmit is the only option. 

 Selecting Resubmit resends the 
Business Process to the Reviewer 
and the previous workflow begins 
again. 

 Workflow has a User select “To” field 
and a Recipient(s) must be selected.   
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Action By: PM / PC / Planner Example 

 Select “Sign” will send the Business 
Process for Obtain Signature 

a. Optionally, select “Revise” to 
send the Business Process for 
revision and resubmit.  Best 
practice is to add Comments 
for the reason to Revise. 

 Add the recipient in the “To” field.  

 Select “Send” to send for signature of 
the 7.2. 

 

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Note the Vendor and Application 
Number. 

 Navigate to Reports>SBP-7.2 
Construction Invoicing and select to 
open the report screen.  
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Action By: PM / PC / Planner Example 

 Ensure the format is PDF.  

 Under Search Parameters, select 
the App No. that was noted earlier.  

 Select “Run Report” to generate the 
PDF. 

 Save the PDF for upload into 
DocuSign.  

 Route agreement through 
DocuSign with applicable 
attachments and routing document. 

 Wait until all signatures are 
obtained in DocuSign.  

 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach the signed document. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 

 

 Select “Approve” to send an email 
notification to the Vendor. This is a 
terminal step for the Business 
Process.  

a. Optionally, select “Decline” to 
send the Business Process for 
revision.  Best practice is to 
add Comments for the reason 
to Decline. 

 Select “Send”. 
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Action By: PM / PC / Planner Example 

 If “Declined” was selected, creator 
locates and accepts the task. 

 Review Comments provided and 
make corrections as requested 

 Select “Send” to open the Workflow 
Actions screen.  

 Select “Resubmit” to resend the 
Business Process to the Sign step. 

a. Optionally, select “Cancel” is 
a terminal step for the 
Business Process 

 Add the recipient in the “To” field. 

 Select “Send”. 

 

 END TASK 
 

 

  



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 138 of 320  

3.3.14 VIEWING A SCHEDULE OF VALUES (SOV) (UPDATED 3/10/2020) 

 
Goals How to view Schedule of Values (SOV) for Summary Payment Application of 

information and payment history from the Base / Change commits. 

Navigation Project>Schedule of Values (SOV) log or from within a summary payment 
application record. For example, Contract & Procurement 
Management>Construction Agreements 

Action By Project Manager / Project Coordinator / Planner 

Pre-requisites None. 

Related Files None. 
 

Action By: Project Manager / Project 
Coordinator / Planner 

Example 

1. For this example, navigate to 
Projects>Contract & Procurement 
Management>Construction 
Agreements 

2. Open a “completed” record. 

3. In the upper right-hand corner pull 
down the contextual menu to select 
SOV. 

Note: The record needs to have 
reached a specified terminal status 
for the SOV to be created. 

 

4. Data displayed depends on the 
columns added to an SOV structure.  

5. The screenshot below the SOV 
shows the additional columns to the 
right.  

6. Use the toolbar to expand, collapse, 
find, split the screen, and export 
records. 

7. You will notice that Schedule Value 
has a hyperlink, select the link to 
review source information. 

Note: Due to the length of the SOV, 
the additional columns to the right are 
condensed in another screenshot to 
be legible.  
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Action By: Project Manager / Project 
Coordinator / Planner 

Example 

 

 END TASK 

  



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 140 of 320  

3.4 CHANGE MANAGEMENT 

3.4.0 INTRODUCTION (UPDATED 1/27/2020) 

Change management takes place any time there is a change to scope, schedule or budget. Depending 
on the type of change, it may impact contracts as well. A change may also require multiple updates e.g. 
increasing a contract and increasing a budget. 

The Change Order Proposal to Amendment Process is outlined in the help files and has a set pattern that 
is followed. In short:  

 Change Order Proposal is initiated through the “Hold for Amendment Incorporation” step.  
 The Construction Agreement Modification is completed using the Change Order Proposal 

amounts.  
o Note: If the amount of the Amendment does not equal the amount of the sum of 

incorporated Change Order Proposals, the Amendment will be sent to “Validate Amount 
of Amendment” step. 

 Return to the Change Order Proposal and complete the remaining steps. 

The graphic below provides a rough overview of the relationship between the Change Order Proposal to 
Amendment Process. 
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3.4.1 MANAGING BUDGET CHANGES (UPDATED 02/25/2020) 

 
Goals How to manage changes to the estimated and approved budget. 

Navigation Project>Change Management>Budget Changes 

Action By Project Manager / Planner 

Pre-requisites Approved baseline budget and approved funding allocation.  

Related Files None.  
 

Action By: Project Manager / Planner Example 

 Navigate to Project> Change 
Management>Budget Changes and 
select “Create”.  

Note: The purpose of this business 
process is to record the increase or 
decrease funding on the budget.  

 

 

 In 00 – Project Information, note that 
information is automatically 
populated.  

 

 In 01 – Change Information select 
the approved funding request.  

a. Optionally, type the record that 
starts on FR- to select it from the 
list. 
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Action By: Project Manager / Planner Example 

 Select “Line Items” from the top tabs.  

 Select “Add” to add a line item for the 
budget change.  

Note: Only record the new amount of 
added funding, or reduction amount 
for reduced funding.  

a. Enter a short description for the 
item.  

b. Select the relevant cost code.  

c. Add the amount.  

 Select “Save”.  

a. Optionally, select “Save & 
Add New” to keep adding line 
items for each relevant cost 
code. 

 After all line items are entered, select 
“Send” to open the Workflow Action 
Details screen.  

 

 

 Select “Submit” to send the budget 
change for verification.  

 Select “Send” 
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Action By: Project Manager / Planner Example 

 The recipient of the review receives 
notification and opens the budget 
change.  

 Select “Accept” to review the budget 
change.  

 Select “Send” to open the Workflow 
Action Detail screen.  

 

 Select “Update Budget” to validate 
the budget change.  

a. Optionally, select Cancel to not 
allow the budget change to be 
approved. 

 

 
END TASK 
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3.4.2 MANAGING BUDGET TRANSFERS (UPDATED 02/26/2020) 

 
Goals How to complete transfers between the cost breakdown structure that do not 

increase or decrease the total budget. 

Navigation Project>Change Management>Budget Transfers 

Action By Project Manager / Planner 

Pre-requisites Approved baseline budget.  

Related Files None.  
 

Action By: Project Manager / Planner Example 

 Navigate to Project>Change 
Management>Budget Transfers and 
select “Create”.  

Note: The purpose of this business 
process is to move budget between 
line items, with a $0 end result. 

 In 00 – Project Information, note that 
information is automatically 
populated. 

 In 01 – Justification enter required 
information.  

a. Brief Description: A short 
justification for the transfer.  

b. Amount: Populated from the line 
items.  

c. Description: Enter a more 
thorough description of the 
transfer.  

 Select “Line Items” from the top to 
start entering costs.  

 

 Select the reason for the transfer.  

a. “Change Order Expense” –
change order amount not yet 
included in the line item. 

b. “Cost Projections” –receive 
new cost projections. 

c. “Exceeded Planned Budget” –
costs exceeding those 
planned/allocated.  
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Action By: Project Manager / Planner Example 
d. “Reconcile/Close Line Item” – 

remaining funds not needed 
for line item. 

e. “Unbudgeted Expense” -
unexpected expense to the 
project. 

f. “Other” – reason not covered 
in the above. 

 Enter comments as needed. 

 Select “Line Items” from the top tabs.  

 Select “Add” to add a line item for the 
budget change.  

Note: Include all line items needed for 
items to which you are adding dollars 
and items to which you are deducting 
dollars for a net zero result. 

a. Enter a short description for the 
item.  

b. Select the relevant cost code.  

Note: Recommend adding all line 
items (in the line item view), then do 
the plus and minus amounts in the 
grid view 

c. Add the amount AS A 
NEGATIVE AMOUNT to deduct 
the amount from the line item 
E.g. (-1,000) 

 Select “Save & Add New”.  

 Enter the same amount AS A 
POSITIVE AMOUNT in one or more 
line items where the cost codes 
should be increased.  
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Action By: Project Manager / Planner Example 

 After all line items are entered, select 
“Send” to open the Workflow Action 
Details screen.  

 Select “Submit” to send the budget 
change for verification.  Must be net 
$0 total. 

 

 The recipient of the review receives 
notification and opens the budget 
change.  

 Select “Accept” to review the budget 
change.  

 Select “Send” to open the Workflow 
Action Detail screen.  

 

 Select “Update Budget” to validate 
the budget change.  

a. Optionally, select Cancel to not 
allow the budget change to be 
approved. 

 

 
END TASK 
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3.4.3 ISSUING A CHANGE ORDER BULLETIN (UPDATED 12/18/2019) 

 
Goals How to issue a Change Order Bulletin. 

Navigation Project>Change Management>Change Order Bulletin 

Action By Project Manager / Project Coordinator / Planner 

Pre-requisites Construction Agreement 

Related Files Contractor Estimate 
 

Action By: Project Manager / Project 
Coordinator / Planner 

Example 

 Note the Change Order Bulletin 
Workflow. 

 Navigate to Project>Change 
Management>Change Order Bulletin 

 Select “Create”.  
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Action By: Project Manager / Project 
Coordinator / Planner 

Example 

In 00 – Project Information 

 Greyed fields will auto-populate as 
appropriate. 

 Enter data for red asterisked fields 

 Attachment, Comments, etc. may be 
added using the buttons on the right-
hand side. 

 
In 01 – General Information.  

 Select the Contractor and Design firm 
name from the pickers. 

 Enter data for other fields as known. 
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Action By: Project Manager / Project 
Coordinator / Planner 

Example 

In 02 – Description of Work  

 Enter data for red asterisked fields 

 Enter data for other fields as known 

 

 Select Send to send the Business 
Process into the workflow.   

 Select Save to save as a draft and 
complete later 

 

 

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Submit” to send the COB for 
review. 

Note: The “To” field is auto populated 
with the PM, PC and Planner for 
Review. 
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Action By: Project Manager / Project 
Coordinator / Planner 

Example 

 The recipient Locates the task, opens 
the record. 

 Select “Accept”  

 Review the information.  

 Select “Send” to open the Workflow 
Action Detail screen.  

 

 

 Selecting Send opens Workflow 
Actions 

 Select “Approve” is a terminal step for 
the Business Process.  Email 
notifications is sent to all parties. (For 
more information please see 3.10.3 
Printing a Report, Custom Print or 
State Form) 

a. Optionally, select “Revise” to 
send the Business Process to 
the Creator for revision and 
return for Review.  Best 
practice is to add Comments 
for the reason to Revise. 

b. Optionally, select “Send for 
UCB Comments” sends the 
Business Process to the 
selected UCB Reviewer for 
internal review and comment.   

Note: When UCB review is needed, 
send to Project Coordinator to route 
through the Adobe review process. If 
only one UCB reviewer is required, 
could be sent through Unifier for 
comment (depends on complexity of 
document – Adobe markup is much 
easier than Unifier markup at this 
time). 

Note: All Workflows will have a User 
select “To” field. 
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Action By: Project Manager / Project 
Coordinator / Planner 

Example 

 Select “Send” 

 

 Reviewer locates the task, opens the 
record, and accepts the task. 

 

 

 All information is reviewed 

 Best Practice is to add Comments 
regarding the review 

 Select Send 

 In this step Comment is the only 
option and sends the Business 
Process to the Review action for 
review. 

 The “To” field is auto populated 

 Select Send  

 Reviewer will then have the same 
Workflow Action options as before, 
based on UCB Comments received. 

 

 

 
END TASK 
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3.4.4 COMPLETING A CHANGE ORDER PROPOSAL (UPDATED 12/19/2019) 

 
Goals How to create and complete a change order proposal and maintain it for 

inclusion in a modification. 

Navigation Project>Change Management>Change Order Proposal 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Construction Agreement 

Related Files Change Order Bulletin / Contractor Estimate 
 
The graphic below provides a rough overview of the relationship between the Change Order Proposal to 
Amendment Process 

 
 

Action By: PM / PC / Planner Example 

 Navigate to Project>Change 
Management>Change Order 
Proposal. 

 Select “Create” to open a new record. 
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Action By: PM / PC / Planner Example 

In 00-Project Information:  

 Greyed fields will auto-populate when 
a Contract/PO reference is selected 

 Enter data for red asterisked fields 
(required). 

 Attachment, Comments, etc. may be 
added using the buttons on the right-
hand side. 

 
In block 01 – The Work & 02 – Reference 
Information:  

 Enter data for red asterisked fields. 

 Greyed fields will auto-populate as 
appropriate. 

 Greyed fields on the right-hand side 
are sum formulas based on current 
plus all past invoices. 

Note: Change Order Bulletin 
Reference and RFI Reference will 
appear as selections from previously 
approved Business Processes. 
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Action By: PM / PC / Planner Example 

In 03 – Work Performed by Contractor:  

 Enter data for red asterisked fields. 

 Greyed fields will calculate as 
appropriate. 
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Action By: PM / PC / Planner Example 

In 04 – Work Performed by 
Subcontractor:  

 Enter data for red asterisked fields. 

 Greyed fields are formulas and will 
calculate as appropriate. 

 Ensure the correct checkbox is 
selected as only one or the other can 
be chosen  
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Action By: PM / PC / Planner Example 

In 05 – Contractor’s Overhead & Profit:  

 Greyed out fields are formulas and 
will auto-populate as appropriate. 

 

 
In 06 – Contractor’s Mark-up on 
Subcontractor:  

 Greyed out fields are formulas and 
will auto-populate as appropriate. 

 Ensure the correct checkbox is 
selected as only one or the other can 
be chosen. 

 

 
In 07 – Subtotal CO Proposal:  

 Greyed out fields are formulas and 
will auto-populate as appropriate. 
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Action By: PM / PC / Planner Example 

In 08 – Contractor’s Bond Cost – 09 
Grand Total CO Proposal:  

 Enter data for red asterisked fields. 

 Greyed fields are formulas and will 
calculate as appropriate. 

 

 
In 10 – Contract Time:  

 Check only one box and enter the 
appropriate value.  If the Contract 
Time is Extended or Reduced, a 
number not equal to 0 must be 
entered. 

 

 Select Line Items at the top of the 
page.  

 Select Add.  

 Enter data for red asterisked fields. 

 Greyed fields will auto-populate as 
appropriate. 

 Select Cancel to cancel the current 
entry 

 Select Save to save current entry. 

Note: Optionally, can select Save & 
Add New to save current entry and 
add another. 

Note: Total Amount must equal Grand 
Total COP. 
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Action By: PM / PC / Planner Example 

 Select “Send” to send the Business 
Process into the workflow. 
Alternatively, Select Save to save as 
a draft and complete later. 

 Clicking send opens the Workflow 
Action Details 

 In this step “Send for Review” is the 
only option. 

Note: “To” field is User select and 
Recipient(s) must be selected. 

 Select “Send” to Send for Review 

 

 Recipient locates their Task, opens 
the record, and Accepts. 

 

 Reviewer reviews all data entry, 
attachments, comments, etc.  

Note: Attachment, Comments, etc. 
may be added as necessary. 

 Select “Send” or “Save” to open the 
Workflow Action Details screen.  

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Select the hamburger icon in the 
upper left corner and navigate to 
Print>Custom….  

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 159 of 320  

Action By: PM / PC / Planner Example 

 Select “SC-6.311” to highlight the 
correct output.  

 Ensure the format is PDF.  

 Select “Print” to generate the PDF. 

 Save the PDF for upload into 
DocuSign.  

 

 Route agreement through DocuSign 
with applicable attachments and 
routing document. 

 Upon executed agreement, request 
PO from Marketplace. 

 Wait until all signatures are obtained 
with any relevant documents. 
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Action By: PM / PC / Planner Example 

 After all signatures are obtained, 
return to Unifier and open the 
accepted task.  

 Enter remaining data for red 
asterisked fields.  

 Attach executed agreement and 
Purchase Order. 

 Select “Send” to open the Workflow 
Actions Detail screen. . 

 

 Select “Approve” to send the 
Business Process to the Hold for 
Amendment Incorporation step.  At 
this step the Change Order Proposal 
is available to be incorporated into an 
amendment. 

a. Optionally, select “Return” to 
send the Business Process 
back to the Review step.  As a 
best practice comments 
should be included as to the 
reason for Return. 

b. Optionally, select “Reject 
w/Comments” to terminate the 
record. 

“To” field is User select and 
Recipient(s) must be selected. 

 Select “Send”. 
 

 After a Construction Agreement 
Modification (CAM) is created, the 
Creator will locate the Change Order 
Proposal (COP) to be incorporated. 

 Open the COP to be incorporated.  A 
new block, 01-Amendment 
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Action By: PM / PC / Planner Example 

Incorporation will appear in order to 
reference a CAM once the record is 
Accepted.  

 Select the select button and select 
the CAM that you want to incorporate 
the COP from the list. 

 Select “Send” to open the Workflow 
Action Details screen.  

 

 Select “Incorporate” to send the 
Change Order Proposal to the Hold 
for Amendment Approval step.   

 Optionally, select “Reject 
w/Comments” to terminate the record. 

 Select “Send” 

 Wait until the Construction 
Agreement Modification (CAM) is in 
the “Close Incorporated COPs” step.  

 

 When the CAM is in the Close 
Incorporated COPs step, Creator will 
locate, open, and accept the record. 

 Select “Commit” to confirm the 
incorporation. Note this is a terminal 
step for the Business Process 

a. Optionally, select “Return to 
Incorporate” sends the COP to 
the Return to Incorporate.  

Note: The COP must be manually 
removed from the CAM in the 
Construction Agreement Modification 
record and the CAM reference 
removed in the COP record. Ask 
someone for more help if you get 
stuck.  

b. Optionally, select “Reject 
w/Comments” to terminate the 
record.  

Note: “To” field is User select and 
Recipient(s) must be selected. 

 Select “Send”. 

 

 END TASK 
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3.4.5 MODIFYING A CONSTRUCTION AGREEMENT (UPDATED 03/11/2020) 

 
Goals How to consolidate change order proposals into a construction agreement 

modification, including generating state forms. 

Navigation Project>Change Management>Construction Agreement Modifications 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Construction Agreements 

Related Files Change Order Proposal / Contractor Estimate 
 
The graphic below provides a rough overview of the relationship between the Change Order Proposal to 
Amendment Process 

 
 

Action By: PM / PC / Planner Example 

 Navigate to Project>Change 
Management>Construction 
Agreement Modifications 

 Select “Create”.   

Note:  This file will demonstrate 
modifying a SC-6.4 agreement.  

Note: There are workflow (WF) 
options for the type of agreement you 
are requesting.  Choose the 
appropriate agreement.  Each 
agreement has similar but different 
required fields for data entry 
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Action By: PM / PC / Planner Example 

In 00 – Project Information: 

Note: The type of amendment is 
shown in the top left-hand corner. 

 Greyed fields will auto-populate as 
appropriate. 

 Enter data for red asterisked fields. 

 Attachment, Comments, etc. may be 
added using the buttons on the right-
hand side. 

 
In 01 - Contractor Information 

 Greyed fields will auto-populate 
based on the Original Contract 
selected below. 

 
In 02 - Purpose of Amendment 

 Enter data for red asterisked field; 
explain the background of the 
amendment.  

Note: Blocks 01 and 02 are consistent 
for all agreements, with slight field 
name variations accordingly. 
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Action By: PM / PC / Planner Example 

In 03 - Contract Recitals: 

 Enter data for red asterisked fields. 

 Greyed fields will auto-populate 
based on Contract/PO chosen 

 “Amount of this Amendment” is a sum 
of Cost Line Items 

 
In block 04 – Time of Completion & 05 
Principal Representative: 

 Enter data for red asterisked fields. 

Note: Principal Representative 
defaults to ‘Ronald L. Ried, Direct, IS 
Business Services’ but is editable via 
the drop-down menu. 

 

 Access Modification Recitals at the 
top of the page. 

 Select Add 
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Action By: PM / PC / Planner Example 

 Enter data for red asterisked fields 

 Select “Cancel” to cancel the current 
entry 

 Select “Save” to save current entry 

 Select “Save & Add New” to save 
current entry and add another. 

Note: Purpose of Modification 
Recitals is to itemize all changes to 
the agreement as part of the 
amendment.  This may include scope 
changes, dates, cost, etc.  The bulk of 
the narrative detail is derived from 
Modification Recitals 

Note: Standard language for recitals 
is included in Section 5. 

 

 

 Select “Send” to send the Business 
Process into the workflow.  Select 
“Save” to save as a draft and 
complete later.  

 

 Clicking “Send” opens the Workflow 
Action Details screen. 

 In this step “Submit” is the only option 
and sends the record for “Incorporate 
COPs”. 

 Select “Send” 
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Action By: PM / PC / Planner Example 

 Only COPs that have been 
Incorporated into this CAM via the 
COP Business Process will be 
populated 

Note: Incorporation of COP(s) will 
occur in the next workflow step 
(Incorporate COPs) in the Change 
Order Proposal BP. 

Note: Refer to the graphic 
demonstrating the relationship 
between the Change Order Proposal 
to Amendment process. 

 
 

 In addition to incorporating COPs, 
Cost Line Items may be added in this 
step as well. 

 Cost Line Items is accessed at the 
top of the page. 

 Select “Add” 

 Line Items can be added individually 
by clicking Add and choosing “Lump 
Sum” from the options shown.   
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Action By: PM / PC / Planner Example 

 Enter data for red asterisked fields 

 You can cancel the entry by clicking 
“Cancel” at the bottom of the page 

 Clicking “Save” or “Save & Add New” 
at this point will give you an error 
message until you enter a Cost 
Breakdown for the Line 

 

 

 Access Cost Breakdown at the top of 
the page 

 Select the + symbol and choose the 
associated Cost Code 

 Enter Amount.  

Note: more than one Cost Code may 
be assigned to a single Line Item. 

Note: Not Costed Amount must equal 
0.00 for a Lump Sum entry 

 Select “Save” to save the Cost 
Breakdown to the Line entry 

Note: Not Costed Quantity must equal 
0 for a Unit Cost entry 

 Select “Cancel” to cancel the entire 
Contract Line entry 

 Select “Save” to save the Cost 
Breakdown to the Line entry 
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Action By: PM / PC / Planner Example 

 

 Optionally, selecting “Modify 
Committed Line Item” from the “Add” 
button drop down displays all 
committed line items in the contract. 

 Double select or highlight and 
select “Select” to choose the Line 
Item to Modify. 

 Enter the Change Amount for Lump 
Sum.  

Note: Not Costed Amount must equal 
0.00 for a Lump Sum. 

 Select ‘Cancel” to cancel the entire 
Contract Line entry 

 Select “Save” to save the Cost 
Breakdown to the Line entry. 

 

 

 After the record is sent into the 
workflow, the recipient locates the 
Task, opens the record and accepts. 

 The incorporated COP(s) are now 
visible in the COPs tab. 

Note: “Amount this Amendment” is 
now populated with the total of all 
incorporated COPs and Cost Line 
Items. 

 Select “Send” 
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Action By: PM / PC / Planner Example 

 In this step, “Submit” is the only 
option and is pre-selected. 

a. If the total amount of the 
COP(s) does not equal the 
Total Amount of the 
Amendment, the Send For will 
say “Obtain Signatures and 
Update”.   

 

b. If the total amount of the 
COP(s) did not equal total 
Amount of the Amendment 
(cost line items were added in 
addition to incorporated COPs, 
for example), the Business 
Process will be sent to 
“Validate Amount of 
Amendment”.   

Note: In this case, the Amendment 
will be routed back to you for 
additional information. Continue to 
modify until the COP(s) are equal to 
the Total Amount of the Amendment.  

 

 Select “Send”.  
 

 Recipient locates their Task and 
opens the record. 

 

 Select “Accept” to open the record. 
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Action By: PM / PC / Planner Example 

 Enter data for red asterisked fields.  
Some of the fields will be reset, while 
some remain populated with previous 
entries but remain editable. 

Note: 01-Validate amount of 
Amendment is a new required block. 

 Review previous entries and modify if 
necessary.  It is allowed for an 
amendment total to not equal total 
amount of COP(s).  It is best practice 
to enter Comments that indicate the 
what changes, if any, were done. 

 Select “Send”  

 Clicking send opens the Workflow 
Action Details 

 In this step “Submit” is the only 
option. 

 “To” field is User select and 
Recipient(s) must be selected. 

 Select “Send” to send for Obtain 
Signatures and Update  

 

 Recipient locates their Task, opens 
the record and Accepts. 
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Action By: PM / PC / Planner Example 

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Note the Construction Agreement 
Number. 

 Navigate to Reports>SC-6.4 CMGC 
Amendment (6.0B to the 6.4) and 
selects to open the report screen.  

 

 Ensure the format is PDF.  

 Under Search Parameters, select 
the Construction Agreement 
number.  

 Select “Run Report” to generate the 
PDF. 

 Save the PDF for upload into 
DocuSign.  

 Route agreement through 
DocuSign with applicable 
attachments and routing document. 

 Wait until all signatures are 
obtained in DocuSign.  

 Update PO in Marketplace. 

 

 Return to Unifier and open the 
modification task. 

 Enter data for red asterisked fields 
once known. 

 Add Attachment, Comments, etc. as 
necessary. 

 Select “Send” to open the Workflow 
Action Details screen. 
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Action By: PM / PC / Planner Example 

 Select “Notify Vendor” to send the 
Business Process to Close 
Incorporated COPs.  At this step 
Creator returns to the COP(s) 
incorporated into the CAM to 
“Commit” the COP(s).   

a. Optionally, select “Decline” to 
send the Business Process to 
the Creator for revision.  Best 
practice is to add Comments 
for the reason to Decline. 

 Both Workflows will have a User 
select “To” field. 

 Select “Send” 
 

 If Revision is selected:  

 Creator locates and Accepts the 
task. 

 Reviews Comments provided and 
makes corrections as requested. 

 Open Workflow Actions 

 In this step the Creator has two 
Workflow options. 

 Select “Resubmit” to resend the 
Business Process to the “Obtain 
Signatures and Update” step. 

a. Optionally, select “Cancel” to 
terminate the record. 

 Both Workflows will have a User 
select “To” field.  

 “Obtain Signatures” will then have the 
same Workflow Action options as 
before (Notify Vendor or Decline). 

 

 If “Notify Vendor” is selected: 

 Recipient locates, opens, and 
accepts the task 

 Review all information provided 

 Enter data for all red asterisked fields 

 Select “Send” 
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Action By: PM / PC / Planner Example 

 Clicking send opens the Workflow 
Action Details 

 “Request SOV” is the only option.  
Notice is sent to the Contractor. 

 Select “Send” 

 

 

 Contractor locates, opens, and 
accepts the task 

 Enter the Cost Breakdown by clicking 
+ icon 

 Select the CBS code.  

Note: More than one CBS code may 
be allocated to a Cost Line Item. 

 

 

 

 Enter the Amount 

Note: Not Costed Amount must equal 
0.00 for a Lump Sum entry. 

 Select “Save” 

 Select “Send” 
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Action By: PM / PC / Planner Example 

 Clicking send opens the Workflow 
Action Details 

 “Submit for PM Review” is the only 
option. 

 Select “Send”.  

 

 PM locates, opens, and accepts 
the task 

 PM reviews all data 

 Select “Send” in the upper right-
hand corner of the record to open 
the Workflow Action Details. 

 Select “Execute” to complete the 
business process. 

a. Optionally, select “Send for 
Revisions” to send the 
Business Process back to the 
“Request SOV” step 

 Select “Send” on Workflow Action 
Details 

 

 
END TASK 
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3.4.6 MODIFYING A PROFESSIONAL AGREEMENT (UPDATED 02/26/2020) 

 
Goals How to manage a professional agreement modification, including generating 

state forms. 

Navigation Project>Change Management>Professional Agreement Modifications 

Action By Project Manager / Planner 

Pre-requisites Approved Professional Agreement 

Related Files None.  
 

Action By: Project Manager / Planner Example 

 Navigate to Project>Change 
Management>Professional 
Agreement Modifications 

 Select Create.   

 Selecting “Create” opens the 
modification available according to 
the project delivery shell template. 

Note: There are workflow (WF) 
options for each type of agreement 
modification.  Each agreement 
modification has similar but different 
required fields for data entry 

 Note the type of amendment is shown 
in the top left-hand corner. 

 Greyed fields will auto-populate as 
appropriate. 

 Enter data for red asterisked fields. 

 Attachment, Comments, etc. may be 
added using the buttons on the right-
hand side. 
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Action By: Project Manager / Planner Example 

 In 01 - Design Firm Information note 
Design Firm information will auto-
populate based on the Original 
Contract selected below. 

 In 02 - Purpose of Amendment, 
explain the background of the 
amendment.  

Note: Blocks 01 and 02 are consistent 
for all agreements, with slight field 
name variations accordingly. 

 

 In 03 - Contract Recitals: 

 Enter data for red asterisked fields.  
Greyed fields will auto-populate 
based on Contract/PO chosen 

 Amount of this Amendment is a sum 
of Cost Line Items 
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Action By: Project Manager / Planner Example 

 

 

 Note the Principal Representative.  

 

 Cost Line Items is accessed at the 
top of the page. 

 Select Add 

 Enter data for red asterisked fields 

 If an existing Line Item is Referenced, 
Short Description and Cost Code will 
auto-populate 

 Enter data for additional fields as 
appropriate 

 Select Save to save current entry 

 Select Cancel to cancel the current 
entry 

 Select Save & Add New to save 
current entry and add another. 
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Action By: Project Manager / Planner Example 

 Modification Recitals is accessed at 
the top of the page. 

 Select Add 

 

 Enter data for red asterisked fields 

Note: Standard recital language is 
provided in Section 5. 

 Select Cancel to cancel the current 
entry 

 Select Save to save current entry 

 Select Save & Add New to save 
current entry and add another. 

 

 Select Send to send the Business 
Process into the workflow.  Select 
Save to save as a draft and complete 
later.  
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Action By: Project Manager / Planner Example 

 Clicking send opens the Workflow 
Action Details 

 In this step Submit is the only option. 

 “To” field is User select and 
Recipient(s) must be selected. 

 Select Send to send for Obtain 
Signatures and Update  

 Recipient locates their Task and 
opens the record. 

 

 Select Accept to open the record. 

 Recipient locates, opens and 
accepts the task.  

Note: In this step the PC will obtain 
signatures outside of Unifier and 
upload the executed agreement and 
purchase order to Unifier.  

 Note the Construction Agreement 
Number. 

 Navigate to Reports>SC-5.2 CMGC 
Amendment (6.0B to the 5.2) and 
selects to open the report screen.  
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Action By: Project Manager / Planner Example 

 Ensure the format is PDF.  

 Under Search Parameters, select 
the Professional Agreement 
Number.  

 Select “Run Report” to generate the 
PDF. 

 Save the PDF for upload into 
DocuSign.  

 Route agreement through 
DocuSign with applicable 
attachments and routing document. 

 Wait until all signatures are 
obtained in DocuSign.  

 Update PO in Marketplace. 

 

 Return to Unifier and open the 
modification task. 

 Enter data for red asterisked fields 
once known. 

 Add Attachment, Comments, etc. as 
necessary. 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Select “Notify Vendor” to send an 
email notification to the Vendor and 
any others CC’d. Note this is a 
terminal step for the Business 
Process.  

a. Optionally, select “Decline” to 
send the Business Process to 
the Creator for revision.  Best 
practice is to add Comments 
for the reason to Decline. 

 Select “Send”. 
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Action By: Project Manager / Planner Example 

 If “Revision” is selected:  

a. Creator locates and Accepts 
the task. 

b. Reviews Comments provided 
and makes corrections as 
requested. 

c. Open Workflow Actions 

d. In this step the Creator has 
two Workflow options. 

e. Choosing Resubmit resends 
the Business Process to the 
Obtain Signatures and Update 
step. 

f. Choosing Cancel is a terminal 
step for the Business Process. 

g. Both Workflows will have a 
User select “To” field.  

h. Obtain Signatures will then 
have the same Workflow 
Action options as before 
(Notify Vendor or Decline). 

 

 
END TASK 
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3.5 COMMUNICATION MANAGEMENT 

3.5.0 INTRODUCTION 

Communication happens throughout the project formally and informally. In our PDS system we have 
formalized some communications in order to capture information for reporting or tracking of “whose” court 
it is in.  

Communication can be initiated at any point in the project.  
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3.5.1 CREATING AGENDAS AND MEETING MINUTES (UPDATED: 03/12/2020) 

 
Goals How to create a meeting agenda and take meeting minutes. Minutes include 

capturing key decisions, taking notes and assigning action items.   

Navigation Project>Communication Management>Meeting Minutes 

Action By Project Team 

Pre-requisites Discuss standard agenda content with the project team.  

Related Files 3.5.2 Creating and Updating Action Items 
 

Action By: Project Team Example 

 Navigate to Project>Communication 
Management>Meeting Minutes.  

 Select “Create”.  

Note: Meeting agendas can be 
prepared in advance of the meeting. 
Workflow allows both an “Approve” 
and a “Document Meeting Results” 
output. If creating as an agenda, do 
not enter results until the actual 
meeting, or after the meeting. This file 
will assume you are creating the 
minutes in the meeting.  

 

a. Optionally, copy from the last 
meeting type.  

b. Highlight the meeting  

c. Select the Gear Icon to open 
the options window. 

d. Select “Copy without 
Attachments”. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 184 of 320  

Action By: Project Team Example 

 In 00 – Project Information tab, note 
greyed fields will auto-populate.  

 

 In 01 - Meeting Details, enter data for 
red asterisked fields. 

 In 02 – Meeting Location Details, 
enter data for red asterisk fields.  

Note: It is a good idea to fill in the 
location information as it can be used 
for future meetings when copied.  

 

 In 03 – Summary, enter the meeting 
purpose.  

 

 Select “Business Items” at the top of 
the window.  

 Select “Add”.  
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Action By: Project Team Example 

 In 00 - Business Item Detail, enter 
agenda items.  

 Select a “Business Item Type” as 
either a One Time Item or a Standard 
Agenda item.  

Note: Selecting Standard Agenda 
Item carries it over to the next 
meeting.  

 

 After or during the meeting, enter the 
outcome in 01 - Meeting Conclusion 
Details.  

 If the item was a key decision, 
change to “Yes”.  
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Action By: Project Team Example 

 Under 02 - Follow Up Action 
Required, if there is additional action, 
complete this section.  

 Enter Data for red asterisked fields 

a. If Further Action Required is 
Yes, then an Action Item is 
auto created. (See Help File 
3.5.2 Creating and Updating 
Action Items)  

 Enter the description of the action 
item needed. 

 Select the due date of the action 
item.  

 Select the Unifier user that the action 
item will be assigned to.  

a. If the actual person 
responsible is not a Unifier 
user, select External Assignee 
as “Yes”.  

 Enter the Ext. Company Name. 

 Enter the name of the actual person 
responsible for completing the task.  

 Select the priority.  

 Select the action item approver. 
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Action By: Project Team Example 

 If further action is required, note 03 - 
Resolution Details & 04 – Other 
Information, these fields are for 
tracking Action Items only.  

 Enter “Line Item Status” as Pending. 

 Select “Save”.  

 Optionally, select “Save & Add New” 
if there are more agenda or meeting 
line items to add.  

 

 If issues arise during the meeting, 
select “Related Issues” at the top of 
the window.  

 Select “Add”. 

Note: Issues should be added if they 
impact scope, schedule or budget.  
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Action By: Project Team Example 

 Change “Create new issue?” to yes.  

Note:  Per Instructions, existing risks 
& issues will be available for 
selection, or Creating a new issue will 
auto-create a new risk & issue. (See 
Help File 3.6.1 Managing Risks & 
Issues)  

 Optionally, if the issue already exists, 
select the issue from the picker.  

 Enter data for red asterisk fields 

 Select “Save”.  

 Optionally select “Save & Add New” 
to add more line items.  
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Action By: Project Team Example 

 Select “Attendees” at the top of the 
window.  

 Select “Add”.  

 

 In 00 – Invited Attendee Information, 
add invitees and if they attended.  

If the invited attendee is already in the 
system, a new window will open for 
you to select the attendee. 

 Enter other invited attendees, not 
already in the system and other fields 
as known.  

 

 Select “Save”.  

 Optionally, select “Save & Add New” 
to enter more items.  
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Action By: Project Team Example 

 Select “Send” to open the Workflow 
Action Details screen.  

a. Optionally, select “Save” to 
create a draft to complete 
later. 

 

 

 To email the agenda or meeting 
minutes out, including non-Unifier 
users, select “Print” from the drop-
down menu. 

 Select “PDF” or “HTML” 

Note: HTML will give you a more 
User-friendly format.  “Custom” is not 
an option in this instance. 

 

 Selecting your format will display this 
window. 

 Select “Yes”. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 191 of 320  

Action By: Project Team Example 

 In “Print Options” uncheck the 
“Workflow Progress” box. 

 Select “Print”. 

 Manipulate page to display all you 
need for your meeting agenda. 

 Select “Print”.  

 Save as a PDF for emailing agenda 
to attendees. 

Note:  This may also be done to send 
out meeting minutes after the record 
has been final edited and approved. 

 

 If the steps above were for creating 
the Agenda only, wait until the 
meeting occurs.  

 During or after the meeting, recipient 
accept the task to edit.  

 Update all line items with most recent 
information.  

 If needed, Recipient can add new 
relevant information that were not 
included by the Creator in the editable 
fields at the top of the window. 
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Action By: Project Team Example 

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Approve” to complete the 
meeting minutes.  

a. Optionally, select “Review” if 
more review is need.  

b. Optionally, select “Cancel” to 
cancel the minutes without 
issuing or approving them.  

 Select “Send” 

 
 END TASK 
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3.5.2 CREATING AND UPDATING ACTION ITEMS (UPDATED: 10/24/19) 

 
Goals How to view, edit and reassign action items. Includes updating the progress 

of the action item on a weekly basis. 

Navigation Project>Communication Management>Action Items 

Action By Project Team 

Pre-requisites None. 

Related Files 3.5.1 CREATING AGENDAS AND MEETING MINUTES 
 

Action By: Project Team Example 

 Navigate to Project>Communication 
Management>Action Items.  

 Select “Create”.  

Note: If another process or individual 
assigns you an action item, you will 
be notified via tasks and skip to Step 
13.  

 

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  
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Action By: Project Team Example 

 In 01 - Action Item Information, enter 
information.  

 Enter data for red asterisk fields.   

 Enter “Assigned To” as the person 
who will be completing the Action 
Item. 

 Enter “Action Item Approver” as the 
person who will final review the Action 
was completed by the “Assigned To”.  

 Mark “External Assignee” as yes, if 
the person assigned is not a Unifier 
user. Note that the “Assigned To” will 
still be responsible for ensuring the 
task is complete and updating it in the 
system.   

 In 02 – Additional Details, enter the 
work that needs to be done. Enter 
notes/resolution as a recommended 
path to be confirmed by the assignee.  

 

 In 03 –Details on Action Taken, note 
greyed fields will be populated later in 
the workflow.  

 

 In 03 – Related Business Processes, 
note greyed fields only be populated if 
the Action Item is populated from 
another BP (Meeting Minutes or 
Punch List).  
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Action By: Project Team Example 

 In 04–Related Business Processes, if 
the action item was created by 
another process, note example to the 
right shows it populated.  

 

 Select “Send” to open the Workflow 
Action Details screen.   

 Optionally select “Save” to save as a 
Draft to complete later. 

 

 

 In the Workflow Action Details screen, 
note “Submit” is the only option.   

 Select “Send”.   

 Action Item is sent to the Assignee for 
Action. 

 

 Assignee receives notification of a 
new Action Item and will locate the 
Action Item in their Tasks.  

 Open Action Item and select 
“Accept”.  
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Action By: Project Team Example 

 In 01 – Action Item Information, note 
some fields remain editable to allow 
the Assignee to Re-assign to 
someone else.   

 When an Action is re-assigned, the 
“Assigned To” field must be changed 
to the new assignee. 

 

 In 03 – Details on Action Taken, 
enter the action taken prior to moving 
to the next step in the workflow.  

 Select “Send” to open the Workflow 
Action Details screen.   

 Optionally, select “Save” to save as a 
Draft to complete later.  

 In the Workflow Action Details screen:  

 Select “Review: to send the Business 
Process to the Review Step. 

 Optionally, select Reassign to send 
the Business Process to the Assignee 
and remains in the Action Step.  The 
system will automatically define the 
“To” based on the User selected 
“Assigned To” field. 

Note: If Reassigning, you must 
change “Assigned To” field in 01-
Action Item Information Block first.  

 Select “Send”. 
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Action By: Project Team Example 

 Assignee will receive notification of 
the Action Item and locate it in their 
Tasks 

 Select “Accept” to start reviewing the 
task.  

Note: No fields are editable at this 
step.  Only review is possible. 

 

 

 After review is done, select “Send” to 
open the Workflow Action Details 
screen. 

 Select “Complete” to finish the Action 
Item. Note this is a terminal end to the 
Business Process. 

a. Optionally, select “Return” to 
send the Business Process 
back to Assigned To person.  

b. Optionally, select “Cancel” to 
end the Action Item without 
completing.  

 Select “Send”. 

 
END TASK 
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3.5.3 COMPLETING ASI’S (UPDATED 03/04/2020) 

 
Goals How to complete Architect Supplemental Instructions (ASI). 

Navigation Project>Communication Management>Architect Supplemental Instructions 

Action By Project Manager / Project Coordinator / Planner / AE 

Pre-requisites Construction Documents 

Related Files 
 

Construction Documents 
 
 

 
Action By: PM / PC / Planner / AE Example 

 Navigate to Project>Communication 
Management> Architect 
Supplemental Instructions.  

 Select “Create”.  

 

 Fill in data for red asterisked field.  
ASI number should be sequential 

 Note: Greyed fields will auto-populate 
as appropriate 
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Action By: PM / PC / Planner / AE Example 

 Enter data for red asterisked fields 

 Enter additional data as appropriate 

Note: Selecting a “Design Firm Name” 
will auto populate other design 
contact fields. 

 

 

 Enter data for red asterisked fields 

 Enter additional data as appropriate 
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Action By: PM / PC / Planner / AE Example 
02- ASI Details continued 

 

 Attachments, Comments, etc. can be 
added in the right-hand view.   

Note:  this can be done in any step 

 Attachments may be annotated by 
clicking the gear icon then selecting 
“Review”. 

Note: Never select “AutoVue Review. 
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Action By: PM / PC / Planner / AE Example 

 Review window opens displaying 
selected file attachment. 

 Clicking the push pin in the 
Comments window opens the 
annotation tool bar. 

 Enter annotations and associated 
comments. 

 Uncheck the “Hide” box. 

 Select “Post” 

Note:  All annotations and comments 
are located on the right-hand side. 

 

 Select “Send” or “Save” 

Note: Need to close the Review 
screen to get back to this “Send or 
Save” option.  

 Clicking Send opens Workflow Action 
Details screen 

 In this step submit is the only option.  

 Select “Send”.  ASI is sent for review. 

 

 Reviewer accepts to open the record.  
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Action By: PM / PC / Planner / AE Example 

 All information is reviewed 

a. Attachments, Comments, etc. 
can be added as appropriate  

 Select “Send” 

 

 Select “Send for Review” to send the 
ASI for Review and Comment.  
Reviewer selects recipient(s).   

Note: If more than one Reviewer, all 
recipients must respond before the 
ASI can progress.   

a. Optionally, select “No 
Additional Comments” sends 
the ASI for Comments 
Response  

b. Optionally, select “Revise” 
sends the ASI to Revisions.  
Revisions step can cancel the 
ASI or revise and resubmit to 
Review step. 

 Select “Send”.  

 Reviewer(s) locates, open, and 
accepts the task 

 All information is reviewed 

Note: Reviewer(s) can review 
attachment annotations and 
comments or add their own by 
accessing “Review” in the gear icon 
drop down.  Additional attachments 
can be entered as well. Refer to steps 
10 through 15. 

 Select “Send” or “Save” 
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Action By: PM / PC / Planner / AE Example 

 Select “Submit Comments” to send 
the ASI for Comments Response. 

a. Optionally select “Revise” to 
send the ASI back to the 
Creator for revision and 
resubmit, or the Creator may 
cancel the ASI.   

 Select “Send”. 

 

 Reviewer(s) locates, open, and 
accepts the task 

 All information is reviewed 

 Attachments, Comments, etc. can be 
added as appropriate  

 Select “Send”. 

 

 Select “Issue ASI” to complete the 
business process.  

a. Optionally, select “Send for 
Review” to send the ASI to 
Review and Comment 
workflow step. 

 Select “Send”   

 

 
END TASK 
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3.5.4 SUBMITTING A REQUEST FOR INFORMATION (UPDATED 01/09/2020) 

 
Goals How to submit a Request for Information (RFI) and manage the response. 

Navigation Project>Communication Management>Request for Information 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner / Contractor 

Pre-requisites Construction Documents / Construction Agreement 

Related Files Construction Documents 
 

Action By: PM / PC / Planner / 
Contractor 

Example 

 Navigate to Project>Communication 
Management>Request for 
Information.  

 Select “Create”.  

 

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  

 Enter data for red asterisked field. 

 Attachment, Comments, etc. may be 
added using the buttons on the right-
hand side. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 In 01 – Vendor Information, enter 
information.  

 Enter data for red asterisk fields.   

 Choosing Contractor and Design Firm 
from the drop down or Select button, 
auto-populates some of the red 
asterisked fields. 

 Fill in other fields as applicable. 

 

 In 02 – RFI Question 

 Enter data for red asterisked field. 

 Enter Proposed Solution as 
applicable. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 In 03 –RFI Information, enter data for 
red asterisked fields. 

 Enter data for other fields as 
applicable. 

a. Source is the where the RFI 
came from.  

b. Affected area is the location 
for the RFI. 

c. Discipline can be multi-select if 
needed. 

Note: Specification Section options 
will be available when a 
Specifications Section Business 
Process is completed for the project.  

Note: Block 04 information is meant 
for Owner. Cannot enter a risk here, 
can only select one already entered 
under Risks and Issues. The 
Contractor will not be able to enter a 
risk. 

 

 

 

 Attachments can be annotated by 
clicking the gear icon. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 In 04–Cost & Schedule Information 
and 05 – Answer Details 

 Enter data from drop down as known. 

Note: Greyed fields will auto-populate 
as appropriate  

 

 Select “Send” to open the Workflow 
Action Details screen.   

 Optionally select “Save” to save as a 
Draft to complete later. 

 

 In the Workflow Action Details screen, 
note “Submit” is the only option.   

 Select “Send”.   

 RFI is sent for Review. 

Note: The task due date is auto-
assigned to five days (excluding 
holidays and weekends). If you need 
an expedited review, contact the 
reviewers independently. The RFI will 
move to the next step as soon as all 
responses are received. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 In this view, Reviewer can reference 
an existing record or create a new 
RFI record by clicking the “tool” icon 
and Copy>Without Attachments.  

 

 Reviewer receives notification of a 
new RFI and will locate the RFI in 
their Tasks.  

 Open RFI and select “Accept”. 

 Review all information provided. 

 

 Risks & Issues may be added in this 
step by accessing the tab at the top of 
the window. 

Note: Adding Risks & Issues is not 
available in the Create step. 

 Select “Add”.  

 Chose an existing record from the 
selection window, or enter data for 
the red asterisked fields to create a 
new record. 

 Select “Save”.  

 Select “Cancel” cancels the current 
entry. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 Reviewer clicks “Send” or “Save”.  

 Reviewer chooses the appropriate 
workflow action: 

a. “Send for Review” sends the 
RFI for Review and Comment.  
Reviewer selects recipient(s).  
If more than one Reviewer, all 
recipients must respond.  
Review and Comment can 
forward for Comment 
Response or send for 
Revision.   

b. If sent for Revision at this step, 
the RFI can be canceled or 
sent back for Revise by the 
Creator. 

c. “No Addt’l Input” sends the 
RFI for Comments Response. 
This sends the RFI to the 
Response step.  

d. “Revise” sends the RFI back 
to the Creator for revision and 
resubmit. 

 Select “Send”. 

 

 In “Comments Response” Responder 
select “Accept” to activate.  

 Review all information.  

Note: Only section 05-Answer Details 
is editable. 

 Responder must issue a response in 
the red asterisked block. 

a. Greyed fields will auto 
populate when response is 
sent. 

 



CU Boulder 
PDS Help Files 

Section 03 – Delivery 
Release Date: 4/16/2020 

 

 Page 210 of 320  

Action By: PM / PC / Planner / 
Contractor 

Example 

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Responder choses the appropriate 
workflow action. 

a. “Issue Response” sends the 
RFI to Acknowledge.  A 
Recipient must be selected. 

b. “Send for Review” send the 
RFI to the Review and 
Comment.  A Recipient must 
be selected. 

 Select “Send” 

 

 Select “Accept” to activate  
 

 Review all information 

 Select “Send” to open the Workflow 
Action Details screen. 
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Action By: PM / PC / Planner / 
Contractor 

Example 

 Note in this step “Acknowledge” is the 
only option and is pre-selected.   

Note: Acknowledge must occur.  If a 
revision is required, or the creator has 
an issue with the response, a new 
RFI must be submitted. 

a. This is a terminal end the 
business process. 

 Select “Send”. 

 
END TASK 
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3.5.5 SUBMITTING A REQUEST FOR SUBSTITUTION (UPDATED 03/04/2020) 

 
Goals How to submit a Request for Substitution (RFI) and manage the response. 

Navigation Project>Communication Management>Request for Substitution 

Action By Contractor / Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Construction Documents 

Related Files Construction Documents / Substitution Request Back-up 
 

Action By: Contractor / PM / PC / 
Planner 

Example 

 Navigate to Project>Communication 
Management>Request for 
Substitution.  

 Select “Create”.  

 In 00 – Project Information note 
greyed fields will auto-populate as 
appropriate.  
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Action By: Contractor / PM / PC / 
Planner 

Example 

 In 01 – General and 02 - Details, 
enter information.  

 Enter data for red asterisk fields.   

 Fill in other fields as applicable. 

 

 In 03 – Proposed Solution 

 Enter all data as applicable. 

 

 

 In 04 –Difference 

 Enter data for red asterisked fields. 

  

 

 In 05 –Reason 

 Enter data for red asterisked fields. 
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Action By: Contractor / PM / PC / 
Planner 

Example 

 In 06 - Savings 

 Enter data as applicable. 

 

 Line Items are used to add 
attachments relevant to the request. 

 Select “Add” to add a Folder (see 
step 23) or a Line Item 

 

 A new window opens in the right-
hand pane 

 To enter a Line Item, add associated 
document by clicking the paper clip 
icon 

 Selecting “Browse” allows attachment 
of files from your computer. 

Note: Files uploaded from your 
computer will automatically be 
archived in Document Manager. 
Documents uploaded here should 
already follow standard naming 
conventions, see Section 5. 

 Selecting “Document Manager” opens 
the document management window.  
Drill down until you come to the file 
you wish to attach. 

 Select “Save” or “Save & Add New” 

 Selecting “Cancel” cancels the 
current entry. 
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Action By: Contractor / PM / PC / 
Planner 

Example 

 Optionally, Folder(s) may be added to 
contain multiple files for a specific 
folder. 

 Enter data as applicable 

 Select “Save” or “Save & Add New” 

a. Selecting “Cancel” cancels the 
current entry. 

 

 To add files, highlight Folder 

 Select “Import Attachments” 
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Action By: Contractor / PM / PC / 
Planner 

Example 

 Select “Browse” locate the file(s) to 
add, or file(s) may be dragged into 
the window to add. 

 Select “Upload” 

 

 Select “Save” or “Save & Add New” 

a. Selecting “Cancel” cancels the 
current entry. 

Note:  Files added as a Line Item are 
located under “Attachments”.  Files 
added via the add Folder option are 
located under the specific Folder (in 
this example “Flooring”) 

 

 Attachments may be annotated 
comments entered by clicking the 
gear icon, then “Open”.  Optionally, 
the file may be opened by clicking on 
the file name. 

 

 New window opens enabling markup 
and comment. 

 Write a comment or select the Push 
Pin icon in the Comments box.  This 
opens a task bar with annotation type 
options. 

Note: A list of all attachments are on 
the left.  Documents may be opened 
from this list.  
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Action By: Contractor / PM / PC / 
Planner 

Example 

 Record annotation(s) and 
comment(s).  User should uncheck 
the Hide box so their comments can 
be viewed by others 

 Select Post 

 Markups made will disappear but be 
recorded in the posted markups 
below the Comments box.  Repeat 
this step as needed. 

 

 Select “Send” to open the Workflow 
Action Details screen.   

 Optionally select “Save” to save as a 
Draft to complete later. 

 

 In the Workflow Action Details screen, 
note “Submit” is the only option.   

 Select “Send”.   
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Action By: Contractor / PM / PC / 
Planner 

Example 

 Reviewer receives notification of a 
new Request for Substitution and will 
locate the Request for Substitution in 
their Tasks.  

 Open Request for Substitution and 
select “Accept”.  

 

 All data is reviewed. 

 File(s) associated with the request 
are in “Line Items” 

 

 

 The Reviewer can review all 
comments and annotations by 
clicking the gear icon, then “Open”.  
Optionally, the file may be opened by 
clicking on the file name. 

 

 

 New window opens enabling 
reviewing of Requestor’s markup and 
comment.  

 All information is reviewed. 

 Selecting a comment box on the right 
shows the annotated page 

 Reviewer may make comments and 
annotations as needed, per previous 
steps. 
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Action By: Contractor / PM / PC / 
Planner 

Example 

 Select “Send” to open the Workflow 
Action Details screen.   

 Optionally select “Save” to save as a 
Draft to complete later. 

 

 Clicking send opens Workflow Action 
Details screen 

 Select “Approve” to complete the 
Business Process.   

a. Optionally, select “Revise” to 
send the Request for 
Substitution back to the 
Creator.  Creator will accept 
the task, Revise and Resubmit 
back to Review. 

b. Optionally, select “Reject” to 
terminate the Business 
Process. 

 Select “Send”. 

 

 
END TASK 
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3.6 RISK MANAGEMENT 

3.6.0 INTRODUCTION 

Risk and issue management is ongoing throughout the project. Any risk or issue should be captured as 
soon as it is identified. Additional information and mitigations should be added as the risk or issue is 
monitored.  
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3.6.1 MANAGING RISKS & ISSUES (UPDATED 11/12/2019) 

 
Goals How to submit a Request for Information (RFI) and manage the response. 

Navigation Project>Risk Management>Risks & Issues 

Action By Project Team 

Pre-requisites None 

Related Files None 
 

Action By: Project Team Example 

 Navigate to Project>Risk 
Management>Risks & Issues.  

 Select “Create”.  

Note: Risks & Issues does not have 
workflow.  

 In General section:  

 Enter data for red asterisk fields.  

 Note greyed fields will auto-populate.  

 Select “Contract Reference” if 
associated to a contract.  
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Action By: Project Team Example 

 If the Contract Reference select is 
chosen, find available contracts for 
the project.  

 Double-select on the contract you 
are referencing to select it.  

 In 01 – Description, enter information 
about the risk.  

 

 In 02 – Estimated Costs, enter 
estimates as known.  

Note: “Probable Case Amount” is a 
sum of line items. 
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Action By: Project Team Example 

 In 03 – Risk Details / 04 – Resolution, 
enter additional risk information.  

Note: If risk information changes as 
the project progresses, return to this 
screen and add or edit information as 
needed.  

 Under 04 – Resolution, add the 
actions to be completed, the 
mitigation, if the risk is realized.  

 

 Select “Line Items” from the top.  

 Select “Add”. 

 

 In the new line item, select Cost 
Code from drop down or select from 
the list.  

 Enter “Short Description”. 

 Enter “Amount” as the probable 
amount.  

 Select “Save”.  

 Optionally, select “Save & Add New” 
to add new line items.  

 Attachments or Linked Records can 
be added as needed.   

 Select “Submit” to publish the Risk or 
Issue.   

 

 
END TASK 
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3.7 SCOPE MANAGEMENT 

3.7.0 INTRODUCTION 

Scope management is essential to managing design and execution of design.  

Scope starts out at a high level when the project is first created and is expanded, improved and approved 
as the project progresses through the phases. Scope should be updated as changes are known.  

Design reviews can follow three of the following scenarios, depending on the project:  

 In-House Design WF: UCB Staff creates and provides the drawings and specs (designed in 
AutoCAD). 

 No Design Firm WF: Project Scope Development Form and sketch are created by the project 
manager. 

 Design Firm WF: Contract with an A/E Firm who provides the drawings and specs. 
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3.7.1 ENTERING SPECIFICATION SECTIONS (UPDATED: 03/04/2020) 

 
Goals How to enter the initial specification sections. 

Navigation Project>Scope Management>Specification Sections 

Action By Project Manager 

Pre-requisites Defined spec sections for the project and/or an approved contract. 

Related Files None. 
 

Action By: Vendor Example 

 In Unifier, navigate to Scope 
Management>Specification Sections 
and select “Create”. 

Note: Specification Sections is used 
to capture the specification sections 
that are documented in multiple 
business processes.  

 

 In 00 – Project Information, select the 
following:  

 “Status” is set to Active 

 “Specification Section Number”: The 
number of the section e.g. CSI 
Masterformat in a format like 03-30-
00.  

 “Spec Title”: The name of the section.  

 Select “Submit” to save and close.  

 Repeat until all spec sections are 
entered.  

 Alternatively, use import to bring in all 
the Specification Sections.  
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Action By: Vendor Example 

 From the main screen, select 
“Actions” and “Export CSV Template”.  

 Open the Excel document and enter 
in all the Spec Sections.  

Do not modify any of the Excel 
document structure, including adding 
or removing columns. Widening the 
column to show full text is okay. 

 

 Enter each field for all rows needed.  

Ensure to copy down the H into all 
rows that need to be imported. The 
“H” stands for header and is language 
that helps Unifier know where to put 
it. 

 Save and close file.  

 

 From the main screen, select 
“Import”. 
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Action By: Vendor Example 

 Navigate to the downloaded and 
modified CSV that was saved locally. 

 Select “Next” and follow prompt to 
complete upload. 

 

 When successfully loaded, Unifier will 
notify you. If there is no notification, 
refreshing the screen may help.  

Note: If there are errors, download 
the error file to read what the issues 
are.  

 Repeat either process above until all 
the Specification Section items are 
entered.  

 

 
END TASK 
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3.7.2 COMPLETING A NON-CAPITAL FEASIBILITY STUDY (UPDATED 03/12/2020) 

 
Goals How to enter and route a non-capital feasibility study, if needed. 

Navigation Project >Scope Management>Feasibility Studies 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Speed type and funding to start the feasibility study. 

Related Files None. 
 

Action By: PM / PC / Planner Example 

 Navigate to Project >Scope 
Management>Feasibility Studies and 
note there are differences between 
capital and non-capital.  

Note: For the occasional non-capital 
project that requires Cap Gov 
approval, this process will auto-create 
Cap Gov Review Packages when 
sent for Promote for Cap Gov 
Approval. 

 Select “Create”. 

Note: Every step other than a revision 
step will have a task duration of 3 
days. 

 

 For Block 00, note that names auto-
populate from Project Information but 
are editable.  

 Select the Contracting Method. 
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Action By: PM / PC / Planner Example 

 In 01 – Introductory Questions, work 
through the questions with your client. 

 Note the text is for a prompt and 
should be highlighted and removed.   

 

 In 02 – SOW: General, enter as 
much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 
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Action By: PM / PC / Planner Example 

 In 03 – SOW: Architectural, enter as 
much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 04 – SOW: Mechanical/Fire 
Suppression, enter as much 
information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 05 – SOW: Environmental Health & 
Safety, enter as much information as 
is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 
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Action By: PM / PC / Planner Example 

 In 06 – SOW: Electrical, enter as 
much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 07 – SOW: Plumbing, enter as 
much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 08 – SOW: Civil, enter as much 
information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 
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Action By: PM / PC / Planner Example 

 In 09 – SOW: Landscaping/Irrigation, 
enter as much information as is 
known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 10 – SOW: OIT, enter as much 
information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 11 – SOW: Parking/Transportation, 
enter as much information as is 
known. 

 Note the text is for a prompt and 
should be highlighted and removed. 
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Action By: PM / PC / Planner Example 

 In 12 – Timeframe Questions, enter 
as much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 13 – Budget Questions, enter as 
much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 
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Action By: PM / PC / Planner Example 

 In 14 – Stakeholder Questions, enter 
as much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 In 15 – Conclusion Questions, enter 
as much information as is known. 

 Note the text is for a prompt and 
should be highlighted and removed. 

 

 Select “Send” in the upper right 
corner of the form to open the 
Workflow Action Details form.  

a. Optionally, select “Save” to 
continue working on later. 

 Select “Send for Review” to send the 
completed Feasibility Study to the 
reviewer.  

a. Optionally, select “Hold for 
Review” if the Feasibility Study 
needs additional updates.   

 Select “Send”. 

Note: You will notice a task duration 
of 3 business days. 
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Action By: Reviewer Example 

 Recipient(s) receive Feasibility Study 
for review and selects “Accept” to 
start the review. Note that fields will 
be read only.  

 Review information.  

 In the upper right-hand corner of the 
form select “Comments”.  

 Enter comments in the “Comments” 
box.  

 Select “Post” to add comments. 

 

 The comment will appear below the 
Comments box.  

a. The pencil icon shows that 
your comment is in draft mode 
and editable.  

b. To edit, copy, or remove a 
comment select the comment 
(a dark grey border will appear 
around the comment) and right 
click the pencil icon. 

c.  A contextual menu will appear 
with the options listed above. 

Note: When you add a new comment 
to a business process form, it remains 
as a draft until you send the form to 
the next step in the workflow.  

Note: Attachments can be added from 
two options; Browse (from computer) 
or Document Manager. 

Note: The Comments box does not 
recognize formatting. Even if you use 
the Enter key to create a new line it 
will not show up in the final comment. 
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Action By: Reviewer Example 

 Select “Send” to open the Workflow 
Action Detail screen.  

 Note “Return” is the only option and 
is pre-selected. 

 Select “Send” to return for review of 
the comments and updates.  

 
 

Action By: PM / PC / Planner Example 

 Receive comments from reviewer.  

 Open and accept the task to start 
updating.  

 Select “Comments” to review all 
comments made.  

 Adjust information in study to reflect 
comments.  

 

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Approved” if comments were 
straightforward and no additional 
review is needed.  

a. Optionally, select “Review” to 
send back for another round of 
comment and review.  

b. Select “Promote for Cap Gov 
Approval” if there is a need. 

c. Select “Terminated” to cancel 
the entire process.  

 Select “Send”. 

 

 
END TASK 
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3.7.3 COMPLETING A CAPITAL FEASIBILITY STUDY (UPDATED: 03/12/2020) 

 
Goals How to enter and route a capital feasibility study. 

Navigation Project >Scope Management>Feasibility Studies 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Completed feasibility studies. 

Related Files None. 
 

Action By: PM / PC / Planner Example 

 Navigate to Project >Scope 
Management>Feasibility Studies and 
note there are differences between 
capital and non-capital.  

Note: This process will auto-create 
Cap Gov Review Packages when 
sent for Promote for Cap Gov 
Approval. 

 Select “Create”. 

Note: Every step other than a revision 
step will have a task duration of 3 
days. 

 

 For Block 00, note that names auto-
populate from Project Information but 
are editable.  

 Select the Contracting Method. 
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Action By: PM / PC / Planner Example 

 In 01 – Department Information, note 
this auto-populates from Project 
Information.  

a. If blank, close this form and 
enter in Project Information 
first.   

 

 In 02 – SOW: General, enter as 
much information as is known. 

Note: the text is for a prompt and 
should be highlighted and removed. 

 

 In 03 – Risks & Concerns, enter as 
much information as is known. 

 In 04 – Questions & 
Recommendations, enter as much 
information as is known. 

 

 In 05 – Option Information, enter a 
summary of the options.  
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Action By: PM / PC / Planner Example 

 In 06 – Planned Dates, select the 
estimated dates for each of the key 
areas. 

 

 In 07 – Planned Budget, enter the 
most likely budget information.  

 Note the High and Low are 
automatically calculated in Section 08 
& 09.  

 

 Add relevant attachments to support 
the feasibility option.  
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Action By: PM / PC / Planner Example 

 Select “Send” in the upper right 
corner of the form to open the 
Workflow Action Details form.  

a. Optionally, select “Save” to 
continue working on later. 

 Note “Submit” is the only option and 
is pre-selected. 

 Add the Recipient(s) in the “To” field.  

 Select “Send”. 

Note: You will notice a task duration 
of 5 business days starting the next 
day. 

 

 

Action By: Reviewer Example 

 Recipient(s) receive Feasibility Study 
for review and selects “Accept” to 
start the review. Note that fields will 
be read only.  

 Review information.  

 In the upper right-hand corner of the 
form select “Comments”.  

 Enter comments in the “Comments” 
box.  

 Select “Post” to add comments. 
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Action By: Reviewer Example 

 The comment will appear below the 
Comments box.  

a. The pencil icon shows that 
your comment is in draft mode 
and editable.  

b. To edit, copy, or remove a 
comment select the comment 
(a dark grey border will appear 
around the comment) and right 
select. 

c.  A contextual menu will appear 
with the options listed above. 

Note: When you add a new comment 
to a business process form, it remains 
as a draft until you send the form to 
the next step in the workflow.  

Note: Attachments can be added from 
two options; Browse (from computer) 
or Document Manager. 

Note: The Comments box does not 
recognize formatting. Even if you use 
the Enter key to create a new line it 
will not show up in the final comment. 

 

 Select “Send” to open the Workflow 
Action Detail screen.  

 Select “Return with Comments” to 
send back.  

a. Optionally, select “No 
Comments” if no comments 
were entered. 

 Select “Send” to return for review of 
the comments and updates.  
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Action By: PM / PC / Planner Example 

 Receive comments from reviewer.  

 Open and accept the task to start 
updating.  

 Select “Comments” to review all 
comments made.  

 Adjust information in study to reflect 
comments.  

 

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Promote for Cap Gov 
Approval” if comments were 
straightforward and no additional 
review is needed.  

a. Optionally, select “Send for 
Review” to send back for 
another round of comment and 
review.  

b. Select “Terminated” to cancel 
the entire process.  

 Select “Send”. 

Note: This will automatically generate 
a Status Report and move the 
attachments and basic information. 
Next step will be to update any 
remaining information and send on.  

 

 
END TASK 
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3.7.4 COMPLETING PROGRAMMING (UPDATED: 10/24/2019) 

 
Goals How to complete programming. 

Navigation Project>Scope Management>Programming 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites Needs an approved/promote for cap gov approval Feasibility Studies record. 

Related Files None. 
 

Action By: PM / PC / Planner Example 

 Navigate to Project>Scope 
Management> Programming.  

 Select “Create”. 

 Under 00 – Project Information, 
select the approved Feasibility Study 
record to copy from.  

a. Note: Greyed fields will auto-
populate as appropriate. 
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Action By: PM / PC / Planner Example 

 In 01 – Division, check as many 
boxes that apply.  

 In 02 – Project Summary, enter data 
for red asterisked fields.  

Note: Project Summary will auto-
populate from a Capital Feasibility 
Studies record. 

 

 In 03 – Risks & Concerns, enter risks 
or concerns.  

Note: Risks & Concerns will auto-
populate from a Capital Feasibility 
Studies record. 

 In 04 – Questions & 
Recommendations, enter any 
questions or recommendations.  

Note: Questions/Recommendations 
will auto-populate from a Capital 
Feasibility Studies record.  

 In 05 - Option Information, enter or 
update description as pertinent 

 Attach the programming option and 
then select “Yes”. 
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Action By: PM / PC / Planner Example 

 In 06 – Planned Dates, select or 
update the estimated dates. 

Note: These fields are all Date 
Pickers. When the small icon to the 
right is selected a calendar will drop-
down as shown in the screenshot 
below. Optionally, type the date in the 
exact format shown. 

Note: Ensure that every subsequent 
date in the block succeeds the date 
prior. For example, Programming 
Start date must be earlier than Design 
Start date. If Programming Start 
comes after Design Start an error will 
occur when attempting to send the 
record along the workflow 

 

 In 07 – Planned Budget (Most Likely), 
update the required fields.  

a. Note greyed fields are auto 
calculations. 
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Action By: PM / PC / Planner Example 

 For Blocks 08 – 09 – Planned Budget 
(High & Low), note all fields are 
calculation based on values inputted 
in Block 07.  

 

 Under 10 – Feasibility Planned 
Budget, note greyed fields are auto 
calculations.  

 Select “Send” to open the Workflow 
Action Details screen. 

 

 Note that “Submit” is the only option 
and is pre-selected.  

 Add Recipient(s) in the “To” field.  

 Select “Send”. 
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Action By: Reviewer Example 

 Recipient(s) receive Programming 
Plan for review and selects “Accept” 
to start the review. Note that fields will 
be read only.  

 Review information.  

 In the upper right-hand corner of the 
form select “Comments”.  

 Enter comments in the “Comments” 
box.  

 Select “Post” to add comments. 

 

 The comment will appear below the 
Comments box.  

a. The pencil icon shows that 
your comment is in draft mode 
and editable.  

b. To edit, copy, or remove a 
comment select the comment 
(a dark grey border will appear 
around the comment) and right 
click the pencil icon. 

c.  A contextual menu will appear 
with the options listed above. 

Note: When you add a new comment 
to a business process form, it remains 
as a draft until you send the form to 
the next step in the workflow.  

Note: Attachments can be added from 
two options; Browse (from computer) 
or Document Manager. 

Note: The Comments box does not 
recognize formatting. Even if you use 
the Enter key to create a new line it 
will not show up in the final comment. 
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Action By: Reviewer Example 

 Select “Send” to open the Workflow 
Action Detail screen.  

 Select “Return with Comments” to 
send back.  

a. Optionally, select “No 
Comments” if no comments 
were entered. 

 Select “Send” to return for review of 
the comments and updates.  

 
 

Action By: PM / PC / Planner Example 

 Receive comments from reviewer.  

 Open and accept the task to start 
updating.  

 Select “Comments” to review all 
comments made.  

 Adjust information in study to reflect 
comments.  
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Action By: PM / PC / Planner Example 

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Promote for Cap Gov 
Approval” if comments were 
straightforward and no additional 
review is needed.  

a. Optionally, select “Send for 
Review” to send back for 
another round of comment and 
review.  

b. Select “Terminated” to cancel 
the entire process.  

 Select “Send”. 

Note: This will automatically generate 
a Status Report and move the 
attachments and basic information. 
Next step will be to update any 
remaining information and send on.  

 
 END TASK 
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3.7.5 COMPLETING A DESIGN FIRM OR IN-HOUSE DESIGN REVIEW (UPDATED: 
03/12/2020) 

 
Goals How to complete review for projects that have a design firm or an in-house 

design team.  

Navigation Project>Scope Management>Design Review 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner 

Pre-requisites None. 

Related Files 3.7.6 Completing a No Design Firm Review 
 

Action By: PM / PC / Planner Example 

 Navigate to Project>Scope 
Management>Design Review.  

 Select “Create”. 

 Select the Design Firm Workflow.  

 Note the In-House Design workflow 
has less reviewers, but the design still 
takes place in a review software 
outside of Unifier. 

 

 In the 01 – Design Firm block, select 
the Vendor from the list or start typing 
the name.  

 Note any fields related to the Vendor 
are auto populated but remain 
editable.  

Note: Updating information here does 
not write back to the Vendor master 
record. 

 

 In 02– Project Summary enter a 
description.  

Note: The project summary auto-
populates from the project information 
form but is editable. 
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Action By: PM / PC / Planner Example 

 In 03 – Design Phase, select the 
Design Phase as Construction 
Documents.  

Note: Depending on the option you 
select for the Design Phase, the Bid 
Package No and Percentage change 
behavior.  

All options except the below have 
Percentage Required, Bid Package 
No. as Read-Only and Bid Package 
Description as Read-Only. 

If CMGC Bid Package is selected, 
then Percentage Bid Package No. 
and Bid Package Description become 
required.  

If Scope Change is selected then 
Percentage becomes Read-Only, Bid 
Package No. Read-Only, Bid 
Package Description become Read-
Only. 

 Select the Percentage of Design as 
100%.  

 Select the Last Review as “Yes”. 

 Select the Date of the documents or 
package. 

 

 Select the Subconsultants tab.  

 Select “Add” to add a new line.  

 

 Under 00 – Subconsultants, add 
subcontractor information:  

a. Contact Name 

b. Contact Title 

c. Contact Email 

d. Contact Phone Number 

Note: This provides design review 
specific contact information for the 
reviewers. Though not required, this 
can be helpful.   
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Action By: PM / PC / Planner Example 

 Select “Save” at the bottom of the 
screen. 

a. The subcontractor will appear 
under the Subconsultants tab. 

 Continue entering all subcontractors 
related to this design review. 

 

 Attach the Design documents. 
 

 When all information is complete, 
select “Send” to open the Workflow 
Action Detail screen. 

a. Optionally select “Save” to 
save your works to your drafts 
folder. 

 

 Note that “Submit” is the only option 
and it is pre-selected. 

 Note the names in the Design 
Reviewer   

a. If names are not included that 
need to be part of review, save 
this and notify your Project 
Coordinator.  

b. Optionally add in CC names 
by selecting additional 
recipients. 

 Select “Send”. 

 

 Note the notification that the record 
has been created successfully.  
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Action By: PM / PC / Planner Example 

 Find the record that was just created 
in the log and open.  

 Select “Accept” to review the 
submission.  

Note: You can only select “Decline” 
when multiple people are assigned to 
the task and you are not the last 
person to respond. 

 Note this step is for review and 
nothing is editable. 

 Review submission for 
Completeness.  

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Notify Reviewers”. 

a. Optionally, select “Revise” to 
send back to the creator for 
revisions. If you do, use 
General Comments to let them 
know what revisions you are 
looking for. 

 Validate the names in the “To”.  

 Note the task has a due date.  

 Select “Send” to send to the 
reviewers.  

Note: Review is a CONSENSUS step 
in the workflow, which means every 
person needs to review and send on.  
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Action By: Design Reviewer Example 

 Open the task received and select 
“Accept” to start.  

 Complete the design review and 
capture all comments in the 
attachment.   

 Attach the comments spreadsheet to 
the design review record.  

 Select “Yes” for the field “Have you 
attached the Comments?” is in block 
00-Project Information.  

 Select “Send” to open the Workflow 
Action Details screen. 

 Select “Submit Comments” to send 
on.  

a. Optionally, select “Revise” to 
send back to the creator for 
revisions. If you do, use 
General Comments to let them 
know what revisions you are 
looking for.  
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Action By: Architect or Project Team Example 

 Wait for all comments to be received.  

 Log in to view workflow progress 
after date has passed to contact 
those that have not completed the 
review.  

 

 Open task and “Accept” to start task. 

 Review the comments on the 
attachment and compile them into 
one file.  

Note: If comments are not attached, 
send the reviewer an email and 
attach them this way. Add a General 
Comment that the approach included 
receipt by email. 

 Attach the compiled comments 
spreadsheet (without answers).  

 Select “Yes” for the field “Have you 
attached the Comments Response 
Resolution?” in block 00-Project 
Information. 

 Select “Send” to open the Workflow 
Action Details screen. 

 To add a new revision of the same 
document, click the file once so it is 
highlighted.  

 Select the “tool” icon to the left and 
then “Revise”.  

Note: Never select “ AutoView 
Review.” 

 Upload the new version.  
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Action By: Architect or Project Team Example 

 Note that “Submit Response” is the 
only option and is pre-selected.  

 Select “Send”.  

 Start responding to comments. 

 

 Complete the Comments response 
and return to Unifier.  

 Open the task and select “Accept” (if 
not already accepted) to issue design 
stage approval.  

 Attach the comments response and 
any updated design files.  

 Select “Send” to open the Workflow 
Action Detail screen.  

 

 Select “Approved” if comments were 
minor.  

a. Optionally, select “Revise” if 
additional review is needed.  

 Select “Send”. 

Note: If the selections for 
Construction Documents, 100% and 
Yes for final were not selected, the 
review would end here.  
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Action By: Architect or Project Team Example 

 Open the task and select “Accept” (if 
not already accepted) to issue design 
stage approval.  

 Complete the design stage approval.  

 Return to Unifier and upload the 
copy.  

 Change “Have you attached the 
Design Stage Approval?” to “Yes”. 

 Add the date of the approval.  

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Issue Approval”.  

 Select “Send”.  

Note: If the selections for 
Construction Documents, 100% and 
Yes for final were not selected, the 
review would end here. 
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Action By: Architect or Project Team Example 

 Prepare and submit “For 
Construction” set. 

 Open the task and select “Accept”. 

 Stamp the final documents.  

 Upload stamped version back into 
the record.  

 Change “Have you attached the 
stamped ‘For Construction’ set?” to 
“Yes”.  

 Select the date of the “For 
Construction” set. 

Note: This set should also be 
uploaded to Acela.  

 

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Submit” to send for validation 
of the final set.  

 Select “Send”.  
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Action By: Architect or Project Team Example 

 Open the task and select “Accept” to 
review the final set for completeness.  

a. If drawings look good, select 
“Send” and “Approved” to 
finalize the record and close 
the design review. 

b. Optionally, select “Revise” to 
send back for stamped 
drawings.  

 Repeat this process for each design 
review and each phase, as 
appropriate. 

 
 END TASK 
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3.7.6 COMPLETING A NO DESIGN FIRM REVIEW (UPDATED: 03/12/2020) 

 
Goals How to manage design including design comments, transmittals and 

comments. 

Navigation Project>Scope Management>Design Review 

Action By Project Team 

Pre-requisites None. 

Related Files 3.7.5 Completing a Design Firm or In-House Design Review 
 

Action By: Project Team Example 

 Navigate to Project>Scope 
Management>Design Review.  

 Select “Create”. 

 Select the No Design Firm Workflow.  

 

 Attach the scope development form 
and sketch.  

 Change “Scope Development Form 
Attached?” to “Yes”.  

 

 In 01– Project Summary enter a 
description.  

Note: The project summary auto-
populates from the project information 
form but is editable. 

 

 Note it will not be common to add 
Subconsultants.  

 When all information is complete, 
select “Send” from the upper right of 
the screen to open the Workflow 
Action Details screen. 

a. Optionally select “Save” to 
save your works to your drafts 
folder. 
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Action By: Project Team Example 

 Note “Submit” is the only option and 
is pre-selected.  

 Add Reviewer(s) in the “To” field.  

 Select “Send”. 

Note: Review is a CONSENSUS step 
in the workflow, which means every 
person needs to review and send on. 

 

 

Action By: Reviewers Example 

 Open the task and select “Accept” to 
start.  

 Open the scope development form to 
review.  

 Click once on the sketch to highlight.  

 Select the gear icon to the left of the 
Attachment.  

 Select “Review” to make annotations 
on the attachment.   

 Select the push pin icon. 

 Note the annotation bar in at the top 
of the Comments window appears.  

 Click on the drawing to pin a post to 
a specific location. 

 Enter a comment in the comments 
field.   
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Action By: Reviewers Example 

 Uncheck the “Hide” check box.  

 Select “Post”.  

 Repeat for all review comments.  

Note: Do not use the “T” in the 
annotation bar. Using  Comments is 
better since they are reportable. 

a. Items will be visible on the 
drawing when a comment is 
highlighted in the comments 
list.  

 If a comment is posted as hidden, edit 
comment by right clicking on the 
pencil icon in the comment, uncheck 
“hide” box, and repost.   

 Select “Send” and under Workflow 
Actions select “Submit Comments” to 
send on.  

a. Optionally, select “Revise” to 
send back to the creator for 
revisions. If you do, use 
General Comments to let them 
know what revisions you are 
looking for.  

 Select “Send”.  

 

 

Action By: Project Team Example 

 Open task and “Accept” to start task. 

 Click once on the sketch to highlight.  

 Select the gear icon to the left of the 
Attachment.  

 Select “Review” to review 
annotations on the attachment. 

Note: Never select AutoVue Review.  

 Respond to comments.   
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Action By: Project Team Example 

Note: Enter an “@name” in your 
comment if you want to respond to a 
specific person. 

 Select “Send” to open the Workflow 
Action Detail screen.  

 Select “Approved”. 

a. Optionally, select “Revise” to 
send back to the creator.  

 Select “Send”. 

 
 END TASK 
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3.7.7 CREATING A SUBMITTAL PACKAGE (UPDATED: 03/12/2020) 

 
Goals How to create an initial submittal package based on an agreement.  Non-

workflow BP. 

Navigation Project>Scope Management>Submittal Packages 

Action By Project Team 

Pre-requisites GC and AE discuss submittals and package breakout. Submittal Packages 
are created by the GC. 

Related Files 3.7.7 Routing a Submittal for Approval; 3.7.10 Closing a Submittal Package 
 

Action By: Project Team Example 

 Navigate to Project>Scope 
Management>Submittal Packages.  

Note: The first step is to create the list 
of all submittal package specification 
numbers and titles. The second step 
is to attach the information via 3.7.8 
Routing a Submittal for Approval. 

Note: There are two methods for 
creating Submittal Packages; 
Exporting then Importing a CSV 
template or Creating a Submittal 
Package one at a time.  Each method 
is demonstrated below.  

Note: A Submittal Package is a list of 
all spec sections that will require 
submittals for the project. 

 

 To create Submittal Packages via 
Export/Import CSV template, 
continue here. Otherwise, to enter 
manually, skip to step 13. 

 Select “Export CSV Template” from 
the “Actions” drop-down menu. 
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Action By: Project Team Example 

 “Submittal Packages Interface” 
template will open. 

 Entering data for Columns “A-C” is 
required.  Column “A” always being 
“H” in this step. 

Note: It is important to follow the 
directions at the top of the template. 

 Optionally data may be entered for 
Columns “D-F”. 

Note: In this step “Status” will always 
be “Pending”.  If Status is not entered 
at this time, the default will be 
“Pending”. 

 Save the template to your computer. 

 

 Select “Import” from the “Actions” 
drop-down menu. 

 Select your saved template from your 
computer using the Browse button or 
drag the file into the window. 

 Select “Next”. 

 

 Select “Upload”. 

Note: There are no attachments in 
creating Submittal Packages. 
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Action By: Project Team Example 

 Select “OK”. 

  
Creating Submittal Package Individually 

 Select “Create”. 

 Under 00 - Project Information note, 
enter data for red asterisked fields.   

a. Greyed fields will auto-
populate 

 Notes, Attachment, Comments, etc. 
may be added using the buttons 
indicated, however, generally not 
useful at this time. 

Note: Do NOT change status from 
“Pending” until all submittals in the 
package have been reviewed and 
approved or rejected.  

 Select “Submit”. 

 You now have a Submittal Packages 
created. 

Note: Information in the log, i.e., 
“Status” and “# of Required 
Submittals” will update throughout the 
life of the project. 
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Action By: Project Team Example 

Next step is to create the submittals 
required within each submittal package. 
 
Creating Submittals via import template 

 Navigate to Submittals  

 Select “Export CSV Template” 

Note: This is the recommended 
method for projects with numerous 
submittal requirements. Otherwise, to 
enter manually, skip to step 34. 

 

 “Submittals Interface” template will 
open. 

 Entering data for Columns “A, C, D, 
E, G and H” is required.  Column “A” 
always being “H” in this step. 

Note: It is important to follow the 
directions at the top of the template. 

 Optionally data may be entered for 
Columns “B and F”. 

Note: In this step “Status” will always 
be “Pending”.  If Status is not entered 
at this time, the default will be 
“Pending”. 

 Save the template to your computer. 

 

 

 Select “Import” from the “Actions” 
drop-down menu. 
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Action By: Project Team Example 

 Select your saved template from your 
computer using the Browse button or 
drag the file into the window. 

 Select “Next”. 

 

 Select “Upload”. 

Note: There are no attachments in 
creating Submittal Packages. 

 

 Select “OK”. 

  

 A list of all Submittals is now created. 
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Action By: Project Team Example 

 To view a list of submittals specific to 
a submittal package, navigate to 
“Submittal Packages”. 

 Double-click the submittal package. 

Note: The “# of Required Submittals” 
is now populated. 

 

 Submittal package opens in a new 
window. 

 The full list of submittals is found 
under “Submittals” at the top of the 
page. 

Note: “Notes” will rarely be used.  

 

 To create submittals manually instead 
of import, navigate to Scope 
Management>Submittals. 

 Select “Create”. 
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Action By: Project Team Example 

 In Section 00 – Project Information 
note greyed fields will auto-populate. 

Note: “Status” will remain “Pending” 
until the submittal reaches a terminal 
status. 

 

 In Section 01 – Submittal Details 
enter data for red asterisked fields 

 Optionally select the “Submittal Type” 

Note:  Release Submittal?  must be 
No until you are ready for your first 
submittal revision, which sends the 
submittal to the Contractor. 

 

 

 

 In 02 – Related Submittal Package 
Details select the Submittal Package 
Record # from the picker. 
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Action By: Project Team Example 

 Optionally, enter data for Sections 03 
04. 

 

 

 

 

 In Section 05 – Latest Revision Dates 
and Values, greyed fields will 
populate as appropriate. 

 

 Select “Submit” 

 Repeat steps to create additional 
submittals. 

 
 END TASK 
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3.7.8 ROUTING A SUBMITTAL FOR APPROVAL (UPDATED: 03/12/2020) 

Goals How to initiate and route a submittal for review and approval. 

Navigation Project>Scope Management>Submittal  

Action By Project Team 

Pre-requisites Ready to submit the first submittal.   

Related Files 3.7.7 Creating Submittal Package 
3.7.11 Closing a Submittal Package 

 
Action By: Project Team Example 

 Navigate to Project>Scope 
Management>Submittal.  

 Double-click on the Submittal to 
open the Submittal from the list.  

 

 Select “Edit” 
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 In Section 01 – Project Information 
greyed fields will auto-populate. 

 “Status” to remain “Pending”. 

 

 In 01 – Submittal Details, change 
“Release Submittal?” to “Yes”.  

Note: Selecting “No” in “Release 
Submittal?” is typically only used if it 
is determined the submittal is not 
needed. 

 Select “Submit” to create the first 
Submittal Revision.   This sends the 
submittal to the Contractor as a task. 

 

 The Contractor locates, opens, and 
accepts the task. 

 

 Contractor reviews the type of 
submittal required.  

 Select “Send”. 
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 Note in this step “Submit” is the only 
option and is pre-selected. 

 “To” field is required, and Recipient(s) 
must be selected 

 Select “Send” to send the submittal 
for Preparation of Submittal.  

Note: User who initiates the revision 
may also be the person preparing the 
submittal. In this case, select your 
own name. In the future, Vendors will 
prepare the submittal.  

  

 Open and accept the Submittal 
Revision.  

 Add attachments, notes and 
comments as required by the 
submittal.  

 Select “Send” to open the Workflow 
Action Details screen. 

 In this step “Submit” is your only 
option 

 Select “Send” to send the Submittal 
Revision for Coordinator Review. 

 

 Coordinator locates, opens and 
accepts the task 
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 Review all information provided.  

 Open attachments and review. 

Note: Intent of this step is to ensure 
the Contractor has submitted full and 
correct documents. 

 Enter Notes & Comments, 
Attachments, etc. as necessary 

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Review” to send the Submittal 
for Submittal Response.  “To” field is 
required and User Selected. 

a. Optionally, select “Reject” to 
send the Submittal for 
Submitter Rejection 
Notification.  “To” field is auto 
populated with the submitter.  

 Select “Send”. 

 

 Architect locates, opens, and accepts 
the task. 

 Reviews and revisions until all 
reviewers have completed their 
review. 
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 After review, select the approval 
decision in 01 – Revision Decision.  

 Select one of the following approval 
decisions from the Submittal Revision 
Approval Codes list. 

 Select “Send” to open the workflow 
Action Details screen.  

a. “Approved” – Submittal is 
approved. 

b. “Approved as Noted” – 
Approved with notations. 

c. “Pending Review” – Submittal 
is being routed to other entities 
for review, such as, Codes, 
Mechanical, etc.  Pending 
Review is a consensus review.  
All parties must comment. 

d. “Rejected” – Not approved.  
Terminal step: a new revision 
is created, and the process 
begins at Assignment step. 

e. “Revise and Resubmit” – 
needs revision.  Terminal step: 
a new revision is created, and 
the process begins at 
Assignment step. 

 

 If “Approved” is selected: 

a. “Respond” sends the Submittal 
for Submitter Approval 
Notification. 

i. Optionally, select 
“Submittal 
Review” to send 
for Submittal 
Review and 
Respond back to 
Submittal 
Response. 

 Select “Send”. 
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 If “Approved as Noted” is selected:  

a. “Respond” sends the Submittal 
for Submitter Approval 
Notification 

b. “Submittal Review” sends for 
Submittal Review and Respond 
back to Submittal Response 

 Select “Send”. 

 

 If “Pending Review” is selected:  

a. “Respond” sends the Submittal 
for Submittal Response 

b. “Submittal Review” sends for 
Submittal Review and Respond 
back to Submittal Response 

 Select “Send”. 

 If “Rejected” is selected: 

a. “Respond” sends the Submittal 
for Submitter Rejection 
Notification 

b. “Submittal Review” sends for 
Submittal Review and Respond 
back to Submittal Response 

 Select “Send”. 

 

 If “Revise and Resubmit” is selected: 

a. “Respond” sends the Submittal 
for Submitter Rejection 
Notification 

b. “Submittal Review” sends for 
Submittal Review and Respond 
back to Submittal Response 

 Select “Send”. 

 

 Repeat reviews until the approval 
decision is Submitter Approved, 
Approved as Noted, or Rejection.  

 Review all information provided. Add 
notes and comments as needed. 

 Select “Send” to open the Workflow 
Action Details screen.  
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 In this step Acknowledge is the only 
option.  This is a terminal step for the 
Business Process.  

 
 END TASK 
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3.7.9 COMPLETING PUNCH LISTS (UPDATED 1/27/2020) 

 
Goals How to complete and route a punch list. 

Navigation Project>Scope Management>Punch Lists 

Action By Project Manager / Project Coordinator / Planner / AE / Contractor 

Pre-requisites None.  

Related Files None. 
 

Action By: Project Manager / Project 
Coordinator / Planner / AE / Contractor 

Example 

 Navigate to Project>Scope 
Management>Punch List 

 Select “Create”. 

 

 In 00-Project Information, enter data 
for red asterisked fields. 

Note: Use this field to note area for 
the punch list. 

a. Greyed fields will auto-
populate as appropriate. 

 Enter Notes & Comments, 
Attachments, etc. as necessary. 
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 Select the Contract related to the 
Punch List.  

Note: the Contract Name and Vendor 
name auto populate.  

Note: the Requirements description 
auto populates and is not editable. 

 

 Select the Punch List Items tab to 
start adding punch list items.  

 Select “Add” to add the first item 
noted.  

 

 In 00- Follow Up Action Details enter 
data for the red asterisked fields. 

Note: “Short Description”: Enter the 
main title of the punch list item.  
Description should contain more 
specific information on the Action. 

Note: “Assigned To”: will be 
responsible for closing out the punch 
list item within the system.  They must 
be a user in Unifier.  
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 In 00–Follow Up Action Details (cont.) 
enter data for red asterisked fields. 

a. External Assignee: Choose 
whether the person assigned 
is external to the system. This 
could be used when the 
person responsible is not a 
user in Unifier.  

Note: Ext. Company Name is a 
mandatory field if “External Assignee” 
is “Yes”.  If “No” is selected the field is 
greyed out. 

Note: External Assignee Name is a 
mandatory field if “External Assignee” 
is “Yes”.  If “No” is selected the field is 
greyed out. 

b. Action Item Approver: Select 
the user that will approve or 
validate the punch list item is 
complete.   They must be a 
user in Unifier. 

 Select “Save” to save the current 
entry 

a. Optionally, select “Save & Add 
New” to save the current entry 
and add a new Line Item. 

 Select “Cancel” to cancel the current 
entry. 

 Repeat each Punch List Item until all 
individual actions are captured.  

 Select “Send” in the top right-hand 
corner. 

Note: 01-Resolution Details will be 
auto-populated from an associated 
Action Item record, if one exists. 
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 Note in this step “Submit” is the only 
option. 

 Select “Send”.  

 

 Assignee locates, opens and accepts 
the record.  

 Review all information. 

 Select “Send”.  

 

 Select “Approve List” sends to Punch 
List Closeout. 

a. Optionally, select “Revise” 
sends the Punch List to the 
Creator to revise and resubmit. 

Note: An Action Item will be auto 
created once the Punch list is 
Approved. 

 Select “Send”. 
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 Each Punch List “Assigned To” will be 
notified of a new “Action Item”.  

Note: Action Item “Assigned To” will 
update the Action Item business 
process once they have completed 
the assigned Action (Punch List Item). 

 

 Action Item Approver will periodically 
review the Punch List record to view 
status of each “Punch List Item”. 

Note: Status of each punch list item is 
visible in 01 – Resolution Details.  A 
hyper link to the Action Item in “Action 
Item Status” will take you to the 
Action Item record. 

 After all Action Items are “Closed”, the 
record is ready to be closed 

 Select “Send”. 
 

 In this step “Close” is the only option 
and is a terminal step for the business 
process. 

 Select “Send”.  

 

 END TASK 
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3.7.10 COMPLETING COMMISSIONING (UPDATED 03/04/2020) 

 
Goals How to complete commissioning.  

Navigation Project>Governance Management>Commissioning 

Action By Cx Authority 

Pre-requisites None 

Related Files Cx Plan 
 

Action By: Cx Authority Example 

 Navigate to Project>Governance 
Management>Commissioning 

 Select “Create”  

 

 In 00 – Project Information, note 
greyed fields will auto-populate. 

 Enter Attachments, Comments, etc. 
as necessary 

Note: The Cx plan will be attached via 
“Attachments”. 
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 Select Internal or External Cx 
Authority 

 Enter data for red asterisk fields 

a. If an External Cx Authority is 
used, a single Point of Contact 
must be identified, and data 
entered for all red asterisked 
fields. 

b. If an Internal Cx Authority is 
used, red asterisked fields will 
auto-populated once a 
“Contact” is selected, except 
Contact Phone # must be 
entered.  Fields in the right 
hand column will be greyed 
out. 

 

 Select “Send”.  

 Select Workflow Action as 
appropriate.  Workflow Action options 
will display according to the current 
phase 

 Select “Send”. 

Note: A Concept may, or may not, be 
used.  However, the process must at 
least begin at SD. 

Note: consider adding the Internal 
Reviewer e.g. Engineering, 
Operations, Utilities, etc. 
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 Reviewer locates, opens record and 
accepts the task.   

 The Cx plan is reviewed and submits 
comments. 

Note: Only fields in the current phase 
will be available for comments.  Fields 
in all other phases will be greyed out. 

 Select “Send”. 

 

 Select “Approve SD” to send the 
business process `to the Update step. 

a. Optionally, select “Revise” 
sends the business process 
for revise and resubmit. 

 Select “Send”. 

Note: The same process will be 
followed for each Phase. 

Note: Approval at each Phase is a 
Consensus Approval, meaning all 
Reviewers must respond, and 
eventually approve before the next 
Phase will be able to advance. 

 

 
END TASK 
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3.7.11 CLOSING A SUBMITTAL PACKAGE (UPDATED: 1/23/2020) 

 
Goals How to close out a submittal package.  

Navigation Project>Scope Management>Submittal Package 

Action By Project Manager (PM) / Project Coordinator (PC) / Planner / AE / Contractor 

Pre-requisites All submittals/revisions complete and approve in the package.  

Related Files Submittal records 
 

Action By: PM / PC / Planner / AE / 
Contractor 

Example 

 Navigate to Project>Scope 
Management>Submittal Package 

Note: Only when all submittals in the 
package are approved or rejected the 
Submittal Package can be closed.  

 Select “Edit”. 

 Change the status to “Completed”.  

 Select “Submit”.  

Note: All Submittal Packages must be 
closed for a project to be closed.  

 END TASK  
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3.8 TIME MANAGEMENT 

3.8.0 INTRODUCTION 

Time management is about not only managing the construction schedule, it is also about managing the 
owner milestones that help consistency in rolling projects up to a portfolio level in a single view.  

Managing schedules in PDS include the default milestone schedule. For contractor schedules, they can 
be uploaded into the document manager as a PDF as well as optionally imported directly into Unifier.  
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3.8.1 MANAGING THE PROJECT MILESTONE SCHEDULE (UPDATED: 03/04/2020) 

 
Goals How to update the template milestone schedule. 

Navigation Project > Time Management > Schedule Sheet 

Action By Project Team 

Pre-requisites None.  

Related Files None.  
 

Action By: Project Team Example 

 Navigate to Time Management > 
Schedule Sheet and double-select on 
“Non-Capital Project Schedule” or 
“Capital Project Schedule” to open.  

Note: Available schedule type is 
determined by the project shell. 

a. The schedule sheet will open.  

 

 In the schedule sheet, note that there 
are standard milestones by default.  

Note: DO NOT modify the name of 
the standard milestones.  

 

 Change the Start Date and Finish 
Date to reflect the forecasted dates to 
occur.  

 To change, double select on the 
date field and select a new date from 
the calendar.  

 Select “OK” to save the new date.  

Note: Successive activities’ start 
dates update based upon the 
predecessor finish date. 

 Select “Save” at the end before 
closing the window. 
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Action By: Project Team Example 

 To add additional milestones, select 
once on the row that the new 
milestone should be added.  

 Select “Add” then “Manual” to add a 
new milestone.  

 

 Enter all required information at a 
minimum about the new milestone.  

a. Activity Name: The name of 
the milestone.  

b. Start date: The start date of 
the milestone.  

c. Finish date: The end date of 
the milestone.  

d. Duration: Should be 1 for a 
milestone.  

e. Define Dependencies for the 
new milestone and its relation 
to existing milestones. 

Note: You may need to update the 
dependencies for the activities on 
each side of the new activity you 
added. 

 Select “OK” to save and create the 
new milestone.  

 Click “Save” before closing. 

 Update the schedule to reflect the 
most current information until 
baseline. 
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Action By: Project Team Example 

Note: Baseline the schedule at the 
point of schematic design approval. 
This will add dates to the Baseline 
Start and Baseline Finish dates that 
reflect the values in the Start date and 
Finish date columns.  

Note: If you change dates, prior to 
baseline, need to select “Save” first 
before moving to the Edit step. 

 

 Select “Edit>Baseline” to open the 
baseline window. 

 

 In the baseline window, select 
“Baseline” from the select baseline 
pull down.  

 Choose “Set Baseline” as the action.  

 Select “OK”. 

Note that the baseline start and end 
dates are now populated to reflect the 
Start Date and End Date values.  

 Continue updating the Start and End 
date values as the project progresses 
as the “forecast” date. 

 

 To clear a baseline, select “Clear 
Baseline” in the baseline window.  

 In the confirmation window, select 
“Yes”.  

Note: If selecting Yes does not close 
the window. Select “Cancel” in the 
Baseline window and then select yes 
again.    

 

 As the project progresses, open the 
schedule to update the additional 
dates.  

 When milestones are complete, 
update the Start and End dates to 
reflect what actually happened. 

 

 END TASK 
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3.9 STAKEHOLDER MANAGEMENT 

3.9.0 INTRODUCTION 

Stakeholder management is the process of managing project access for anyone involved in your project.  
For our PDS system, it is how users are added, modified or removed from each project  

NOTE: 

The following groups will need to be managed on each project.  All other groups are standard, and come 
pre-populated with the appropriate users 

UCB Users: 

All Project Users 

Project Managers 

Project Coordinators 

Planners 

Clients 

Cx Authority 

Non-UCB Users: 

AEC 

Contractor 

Cx Authority 

Vendor 
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3.9.1 ADDING OR UPDATING PDS USERS IN A PROJECT (UPDATED: 4/2/2020) 

 
Goals How to add or updates users on a project. 

Navigation Project>Stakeholder Management>User Management 

Action By Project Coordinator 

Pre-requisites Sponsor account initiated by PC using standard systems when adding new 
user.  

Related Files 3.9.2 Removing PDS Users from a Project  
 

Action By: Project Coordinator Example 

 

 Navigate to Project>Stakeholder 
Management>User Management.  

 Select “Create”. Note the following 
options. We will use “Add Existing 
User” for this help file.  

a. Add Existing User:  PC 
requests to have users 
currently in Unifier to be added 
to the project as needed.  Use 
this Workflow if you think the 
user is already in the system.  

b. Add User: If the user is new to 
Unifier, the PC will use this 
workflow to create a request to 
create the user after the 
sponsor account / identikey 
has been obtained. This will 
“add a license” and should be 
considered carefully. 

 

c. Update User: If the PC has 
added the user to all the 
groups needed at the project 
level but has an issue with the 
user accessing a BP or 
workflow, they will use this 
workflow to request a change 
to permissions or workflow 
setup. 

Note: If a user needs to be 
Inactivated or removed, please see 
3.9.2 Removing PDS Users from a 
Project or Unifier. 
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 Select the “Add Existing User” 
workflow. 

 

Under 00 - Project Information: note 
greyed fields will auto-populate 

 

 

 

 

 

 

 

 

 

 

Under 01 – Request Details:  

 In the “Add User” workflow, enter 
data for Additional Details pertinent to 
the request, e.g. which groups / roles 
the user will have in the system. 
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 Select “User Details” at the top of the 
screen.  

 Select “Add”. 

a. If the User does not 
appear when searching 
in “Select User (if 
existing)” field under User 
Details, cancel the record 
and use “Add New User” 
Workflow. 

Note: that grid view can also be used 
to enter multiple users at once. This is 
the “table” looking icon next to Add. 
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In 00 – Add User Details enter required 
information.    

Note: If adding existing user, only 
“Select User (if existing)” will be an 
Active field.  All other fields in 00 – 
Add User Details will be greyed out.  
If the User doesn’t appear in the list, 
cancel the record and use “Add User” 
Workflow. 

 Select “Save” at the bottom of the 
entry form to save the entry. 

b. Alternately, select “Save 
& Add New” to save 
current entry and add 
another.   

c. Select “Cancel” to cancel 
entry not yet saved. 

 Select “Send” at the top right to open 
the Workflow Actions. 
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 Note in the Workflow Action Details 
screen, “Add Existing User”  

d. In the “Add New User” 
Workflow, “Submit” is the 
only option in this step 
and is pre-selected. 

 

 Select “Send”. 

 

Note: this step is only for project 
administrators and used if the “Add 
New User” workflow was selected. 

 Project Administrator locates, opens 
and accepts the task. 

 A new required field in 01 – Request 
Details is activated in this step. 

 If more information is needed, the 
Project Administrator will return with 
comments added in the Comments 
tab.  

 If all information is complete the 
record will be sent for “Notify 
Requestor” 

 

 Receive task (Requestor / Project 
Coordinator) of next step and 
navigate to the project to start adding 
the user to a group. 

 

 Select the person with a tool icon to 

switch to Admin mode.   

 Navigate to User 
Administration>Groups 

 Double-click on the Group you want 
to add to User(s) to.    
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 Note a new window opens and shows 
all Users currently in the Group in the 
“Members” tab. 

 Select “Add”.   

 

 A new window opens.  Current 
Project Users are shown in the top 
pane, Group Users are shown in the 
bottom pane. 

 Highlight the User(s) to be added to 
the Group in the top pane. 

e. Optionally, hold down 
control and multi-select.  

 Select “Add”. 

Note:  In addition to the specific user 
group, each user will need to be 
added to the “All Project Users” 
group. 
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 The selected User(s) is now in the 
bottom pane “Selected 
Users/Groups”. 

 Select “OK”. 

Note: You can check to be sure the 
User(s) was added to the Group by 
opening the Group.  The User will 
appear in the “Members” tab. 

 Repeat steps for each new Group/ 
User(s) added in this request. 

 

 Switch back to User mode by clicking 

the icon . 

 Locate, open and accept the task. 

 A new field “Comments for User(s)” is 
now available.  PC may enter any 
relevant information to the added 
User(s).  This information will be 
included in a notification sent to the 
User(s). 

 Review all data for accuracy.  

 Select “Send”.  
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 “Notify User” is the only option in this 
step.  The User(s) is notified that they 
now have access to the project.  Add 
the new User(s) to the CC field.   

 

 Select “Send” 

f. This is a terminal step for 
the business process. 

 

 

 END TASK 
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3.9.2 REMOVING PDS USERS FROM A PROJECT OR UNIFIER (UPDATED: 4/2/2020) 

 
Goals How to remove users from a project and/or Unifier. 

Navigation Project>Stakeholder Management>User Management 

Action By Project Coordinator 

Pre-requisites Notification of a user to be removed from the project.  

Related Files 3.9.2 Removing PDS Users in Unifier 
 

Action By: Project Coordinator Example 

 Navigate to the project.   

 Select the person with a tool icon to 

switch to Admin mode.   

 Navigate to User Administration> 
Task Reassignment.  First, confirm 
the user does not have any active 
workflows assigned to just them by 
accessing “Active User Tasks” 

a. Reassign tasks if necessary. 

b. Highlight task, select New 
Assignee, select “Select”. 

c. Repeat until all tasks are 
assigned to others.  
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 Navigate to User 
Administration>Users 

 Double click on the user that is to be 
inactivated. 

 In the “General” tab, select “Inactive”, 
Uncheck “Show user on the Projects 
Directory”.    

Note: Currently Company 
Administrator can inactivate the User.  
A future upgrade will allow a PC to 
inactivate. 

 In the “Groups” tab, remove all 
groups.  Highlight the groups and 
select “Remove” at the bottom of the 
screen.   

 Select “Apply”, then “OK”.  

 Switch back to User mode by clicking 

the icon . 

 

 

 Select “Create”. Note the following 
options. We will use “Inactive User” 
Workflow for this help file. 

 Select the “Inactive User” workflow. 
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 Under 00 - Project Information, note 
greyed fields will auto-populate 

 Under 01 – Request Details:  

a. Enter data for Additional 
Details pertinent to the 
request, e.g. which groups / 
roles 

b. Notes, Attachment, 
Comments, etc. may be added 
using the buttons indicated. 

 

 Select User Details and select “Add”.   
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 In 01 – Inactivate User Details select 
the user you just deactivated.    

 Enter data for other red asterisked 
fields. 

 Select “Save” to save the entry. 

a. Optionally, select “Save & 
Add New” to save current 
entry and add another.   

b. Select “Cancel” to cancel 
entry not yet saved. 

 

 Select “Send” to open the Workflow 
Actions Detail screen. 
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 Note in this step “Submit” is the only 
option and is pre-selected. 

 Select “Send”. 

 

 Company Administrator locates, 
opens and accepts the task. 

 All information is reviewed and 
deactivation at the Company level is 
performed if needed. 

Note: Currently Company 
Administrator will inactivate the User 
in this step.  A future upgrade will 
allow a PC to inactivate in the prior 
step. 

 

 Select “Send”. 

 

 Note in the Workflow Action Details 
screen, “Submit” is the only option in 
this step and is pre-selected. 

 Select “Send”. 
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 Selecting “Return with Comments” 
sends the record back to the Creator 
for “Clarification and Revision”. 

 Selecting “Close” is a terminal step 
for the record. 

 Select “Send”. 

 

To reassign the project coordinator: 

 Current PC verifies that all tasks 
assigned to themselves are 
completed or reassigned.  If a 
task is to be reassigned, the new 
assignee must be added first. 

 Current PC adds the new PC to 
the project using the “Add 
Existing User” Workflow. 

 Current PC switches to Admin 
Mode and adds the new PC to 
the “Project Coordinator” and “All 
Project Users” groups. 

 Current PC switches back to User 
Mode and completes the record 
in the User Management BP. 

 New PC follows instructions 
above to inactivate the former 
PC. 

 New PC updates Project 
Information. 

 

 END TASK 
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3.10 REPORTING AND DASHBOARDS 

3.10.0 INTRODUCTION (UPDATED 3/19/2020) 

Reports and dashboards are available in multiple locations in Unifier. This section covers the various 
types and how to interact with them, including:  

 Dashboards – Unifier dashboards show a basic visual format that is updated in near-real time. 
Each project has a primary dashboard that helps project teams see their data quickly.  

 User Defined Reports (UDRs) – UDRs are quick outputs of data to excel and don’t include any 
branding, formatting or special layouts.  

 Reports (Custom) – Custom Reports have special formatting or branding associated with them 
and combine data from multiple sources. Several Custom Reports are already included. New 
reports are by special request and will be reviewed by the Change Board as to applicability and 
possible implementation. There is a significant cost to create Custom Reports.  

 Prints (Custom) – Custom Prints are forms or outputs to a single business process e.g. 
Professional Agreements formatted in a specific way. Note that not every business process has a 
custom print.  

The following sections dive more into these different types of reports and how to use them. As always, 
permissions apply, so contact your Project Coordinator if you can’t see something you think you should.  

A full list of prints and reports is below: 

Name Navigation 

Dashboard Report (Unifier) Project Name> "…" >Project Dashboard 

Quad Chart (in the Project Status as Draft) 
Project Name>Reports>Quad Chart (in the Project 
Status as Draft) 

Quad Chart (for Cap Gov meetings) UCB>Reports>Quad Chart 

SC-5.1 Architect/Engineer Agreement Professional Agreement>Record>Print>Custom 

SC-5.2 Architect/Engineer Agreement (CM/GC) Professional Agreement>Record>Print>Custom 

SC-5.3 Consultant Agreement Professional Agreement>Record>Print>Custom 

SBP-7.1 Professional Invoicing Professional Invoicing>Record>Print>Custom 

 
Project Name>Reports>SC-5.1 DBB Amendment 
(6.0A to the 5.1) 

 
Project Name>Reports>SC-5.2 CMGC 
Amendment (6.0B to the 5.2) 

 
Project Name>Reports>SC-5.3 Consultant 
Amendment (6.0A to the 5.3) 

SC-6.21 DBB Agreement Construction Agreement>Record>Print>Custom 

SC-6.4 CMGC Agreement Construction Agreement>Record>Print>Custom 

SC-8.0 DB-LS Agreement Construction Agreement>Record>Print>Custom 

SC-9.0 DB-GMP Agreement Construction Agreement>Record>Print>Custom 

SBP-7.2 Construction Invoicing 
Project Name>Reports>SBP-7.2 Construction 
Invoicing 

SBP-6.26 Notice to Proceed (DesignBidBuild) Notice to Proceed>Record>Print>Custom 
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Name Navigation 

 Notice to Proceed>Record>Print>Custom 

SBP-8.26 Notice to Proceed to Commence Design Notice to Proceed>Record>Print>Custom 

 Notice to Proceed>Record>Print>Custom 

SC-6.311 Change Order Bulletin Change Order Bulletin>Record>Print>Custom 

 Change Order Proposal>Record>Print>Custom 

 
Project Name>Reports>SC-6.21 DBB Amendment 
(6.0A to the 6.21) 

 
Project Name>Reports>SC-6.4 CMGC 
Amendment (6.0B to the 6.4) 

 
Project Name>Reports>SC-9.0 DB-GMP 
Amendment (6.0B to the 9.0) 

 
Project Name>Reports>SC-8.0 DB-LS 
Amendment (6.0A to the 8.0) 
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3.10.1 VIEWING DASHBOARDS (UPDATED: 03/12/2020) 

 
Goals How to view and interact with dashboards in Unifier. 

Navigation Project>Home 

Action By All Users 

Pre-requisites Access to a project.  

Related Files None 
 

Action By: All Users Example 

 Navigate to Project Name- Home 
where Project Name is your project.  

a. A dashboard will appear.  

 By default, the summary 
dashboard will appear.  

 Tasks, notifications and mail 
are listed along the top.  

 The selected image for this 
project appears.  

Note: To change the image 
contact your Project 
Coordinator. 

 Links, including a link to time 
entry is found in the lower left 
corner. 

 

 To toggle the view to available 
dashboards, select the “…” and 
select “Project Controls Dashboard” 
or another dashboard option from the 
list.  

a. The Dashboard will open. 

 

 Select tabs along the top to navigate 
to sub-portlets.  

a. Construction Agreements: 
Shows agreements, 
modifications and COPs by 
status. 
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Action By: All Users Example 

b. Professional Agreements: 
Shows professional 
agreements and modifications 
by status, and modifications by 
vendor. 

c. Submittals and RFI’s: Shows 
Submittal and RFI by status 
and submittals by number of 
revisions. 

d. Risks, Issues & Cost Sheet: 
Shows the Risks& Issues by 
category and count. Shows 
cost sheet summary of budget, 
commits, spends and 
forecasts. 

e. Action Items: Shows Action 
Items by status and assignee. 

 

 Note some reports can be “drilled 
down”. Click once on a graph to open 
the detail.  

Note: The graphic to the right shows 
the drill down on the Action Item by 
Status.  

 

Note: Dashboards can be configured 
with the right permissions. To learn 
how to configure the dashboard, 
select the “?” icon from the upper 
right section of the screen and select 
Unifier Help. Enter “Shell Dashboard” 
as the search criteria. 

 

 
END TASK 
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3.10.2 VIEWING A USER DEFINED REPORT (UDR) (UPDATED: 10/24/2019) 

 
Goals How to pull and filter a UDR that has already been created. 

Navigation Project>Reports>User Defined Reports 
Action By All Users 

Pre-requisites Access to a project.  
Related Files None 

 
Action By: All Users Example 

 Navigate to Project>Reports>User 
Defined Reports and select the report 
you want to run. Note that as 
templates are refined, default reports 
will also appear in this list.  

Note: UDRs can be created by those 
with permissions or pre-created. 

Note: If you have permissions, you 
can also copy or create UDRs. 
However, we recommend contacting 
the creator prior to modifying any 
existing UDRs. 

 Double-select the report or select the 
setting icon to open the report. 

 Select “Run” to run the report.  

a. Copy and Edit will only be 
available if you have 
permissions.   

 The UDR run screen will open.  

 Select “Excel” as the Report Format.  

 Select “Run” to generate the report.  

Note: We recommend Excel as the 
output for UDRs. 

 The report will download to the 
location of your default browser 
setting. It can be opened at this point 
and treated like a typical Excel 
document.  

 

 
END TASK 
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3.10.3 PRINTING A REPORT, CUSTOM PRINT OR STATE FORM (UPDATED: 3/19/2020) 

 
Goals Learn how to pull a custom print directly from a business process record.  

Navigation Project>Business Process Name 
Action By All Users 

Pre-requisites Completed business process record.  
Related Files None 

 
Action By: All Users Example 

 Navigate to “Project 
Name>Professional Agreements and 
select a record of an already created 
agreement.  

Note: Steps are the same for other 
processes, professional agreements 
is being used as an example.  

 

 With the record selected, select 
Actions>Print>Custom.  

 A pop up will appear.  

 

 In the Print screen, select the 
following:  

a. Custom Print Template: Select 
the desired output of the print.  

b. Template: Use the default 
template set.  

c. Format: PDF is recommended. 
However, other output options 
are available. 

 Select Print to generate the output. 

Note: If your desired state form is not 
available in this list, it may be 
considered a Custom Report, which 
combines data sources from multiple 
processes or records.See the 
summary table in this section for 
where to navigate. 
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Action By: All Users Example 

 The output will generate and be 
available in the format you specified. 

Note: Depending on your browser, it 
may show up directly in the output 
window or will download directly to 
the Downloads folder.  

 

 To generate a custom report or state 
form that combines multiple data 
sources, complete the record as 
planned.  

 Navigate to Reports> and find the 
state form or report you are looking 
for.  

 

 Ensure PDF is the format.  

  Select the filters or parameters that 
are relevant to that report e.g. the 
Construction Agreement Number.  

 Select “Run Report”.  

 View report and save as needed. 

Note: Depending on your browser, it 
may show up directly in the output 
window or will download directly to 
the Downloads folder. 

 

 
END TASK 
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3.10.4 CREATING A USER DEFINED REPORT (UDR) (UPDATED: 10/24/2019) 

 
Goals How to create and edit a UDR including permissions and schedule 

functionality. 

Navigation Project>Reports>User Defined Reports 

Action By All Users 

Pre-requisites Access to a project.  

Related Files None 
 

Action By: All Users Example 

 Navigate to Project>Reports>User 
Defined Reports.  

Note: Editing a report modifies the 
report for all users.  

 Creating a new report allows for 
permissions to be set for users. 

 Copying a report is recommended if 
you do not own the original report.  

Note: You must have permissions to 
edit or create UDRs to use this 
functionality. Contact your Project 
Coordinator for more information.   

 

 To learn specific functionality for 
UDRs, select the “?” icon and search 
for Creating a UDR Template. 

 

 
END TASK 
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3.10.5 PREPARING PROJECT STATUS UPDATES (UPDATED: 2/20/2020) 

 
Goals How to prepare project status updates for the capital governance or other 

portfolio / program level reporting.  

Navigation Project>Reports>Status Report 

Action By Project Team  

Pre-requisites Receive notification of new status report or identify a need to create a new 
one.  Status reports can be created at any time when major status changes, 
or in preparation for a Cap Gov review. Note the following scenarios:  

 Monthly – From Status Report > Create 
 Initiation – From Status Report > Create 
 Feasibility – Auto-created from Feasibility Studies 
 Programming – Auto-created from Programming 
 Concept > Closeout – From Status Report > Create 

Related Files 2.1.3 Completing Capital Governance Review 
 

Action By: Project Team Example 

 Navigate to Project>Reports>Status 
Report.  

 Select “Create” if this is the first time 
the status report is being created.  

a. If created from a “Promote 
Cap Gov Review” step from 
Feasibility Studies and/or 
Programming you can also 
access this via your task 
notification.  

b. Optionally, copy an existing 
status report for updates.  

 

 In 00 – Project Information, note 
greyed out fields will auto-populate as 
appropriate. 

Note: Notes, Attachments, 
Comments, etc. may be added using 
the buttons indicated to the right. 
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Action By: Project Team Example 

 In 01 – Item Details, enter or edit the 
Project Summary.  

Note: This populates from Project 
Information.  

 

 In 02 – Project Status Details, note 
Planned, Projected, and Actual 
Amount will auto-populate from the 
same fields in “Budget” tab. 

 Enter color indicators for status. 
Options are Red, Yellow and Green.  

Note: Status is set using the 
discretion of the Project Manager or 
Planner using the same standards 
they used in prior years for capital 
governance reviews. 

 Select “Questions / 
Recommendations” from the top tab 
list.   
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Action By: Project Team Example 

 Select “Add”.  

 To the right of the form, in “Line Item 
Details”, enter a new item. 

Note: Space on reports is limited so 
concise wording should be used. 
Note, each text box includes limits of 
characters , and if you exceed the 
character limit an error will occur. 

 

 Select “For Report” if this comment 
should be displayed on reports.  

 Optionally, select “For Information” if 
this is information that will not be 
displayed but may help in preparation 
for Capital Governance processes.  

 Select “Save and Add New”. 

 Add additional 2-5 comments to 
populate the reports.  

 Select “Save” to finish Questions / 
Recommendations.  

 

 Select “Status Summary” from the 
top tab format.  

 

 Select “Add”.  

 To the right of the form, in “Line Item 
Details”, enter a new item. 

 Select “For Meeting / Report” if this 
comment should be displayed on 
reports.  

b. Optionally, select “For 
Information” if this is information 
that will not be displayed but may 
help in preparation for Capital 
Governance processes.  

 Select “Save and Add New”. 

 Add additional 2-5 summary items to 
populate the reports.  

 Select “Save” to finish Summary 
Items. 
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Action By: Project Team Example 

 Move to the next tab called Project 
Risks & Concerns. 

 To the right of the form, in “Line Item 
Details”, select “Add” to add a new 
item. 

 Select “For Report” if this comment 
should be displayed on reports.  

c. Optionally, select “For 
Information” if this is information 
that will not be displayed but may 
help in preparation for Capital 
Governance processes.  

 Select “Save and Add New”. 

 Add additional 2-5 summary items to 
populate the reports.  

 Select “Save” to finish Risks & 
Concerns. 

 

 Move to the next tab called Budget. 

 Select “Add” for the Line Item Details 
to appear. 

a. Budget Category is a pull-
down field that contains 
Professional Services, 
Infrastructure and Site, 
Building Construction, 
Equipment and Furnishings, 
Miscellaneous, and Project 
Contingency. 

 Enter in full, known budget 
information.  

Note: The sums of the line item 
amount will auto-populate in the 
upper form. 

 Select “Save”. 

 Enter in additional line items to 
represent the full budget.  

Note: Planned, Projected and Actual 
use the same definition as currently 
used in the Quad Chart. 
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 Note Schedule Milestone is a pull-
down field that contains Programming 
Start, Design Start, BOR Approval, 
Construction Start, Occupancy, 
Substantial Completion, and Final 
Completion.  

 Enter milestones that should appear 
on reports.  

a. The date fields are Date Only 
Pickers and will pull-down a 
calendar when the little icon to 
the right is selected. 

 Select “Save”. 

 Enter additional milestones to reflect 
all milestones that should be reported 
at this point in the project.  

 

 Preview the Quad Chart as needed.  

a. Select the “hamburger” (three 
line pull down) from the upper 
right corner of the window.  

b. Choose Print – Custom.  

c. Select the Quad Chart from 
the list and ensure PDF is the 
output.  
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 Print and open to validate the quad 
chart is displaying as intended. 

 

 Select “Send” to open the Workflow 
Action Details screen.  

 Select “Send for Cap Gov Approval”.  

a. Optionally, select “Send for 
Updates” if you want another 
review and update prior to 
sending for Capital 
Governance review.  

 Wait for any revisions requested. 
Otherwise, task is complete. 

 

 
END TASK 
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