<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"><!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/apple-icon-57x57.png" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
<link href="//fast.fonts.net/cssapi/86696b99-fb1a-4964-9676-9233fb4fca8f.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.colorado.edu/chancellor/sites/all/themes/cuchancellor/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/apple-icon-144x144.png" />
<meta name="description" content="May 26, 20" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.colorado.edu/chancellor/newsletter/chancellor/covid-19-update-cu-boulder-welcome-students-back-campus-covid-19-ready-fall" />
<link rel="shortlink" href="https://www.colorado.edu/chancellor/node/1019" />
<meta property="og:site_name" content="Office of the Chancellor" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.colorado.edu/chancellor/newsletter/chancellor/covid-19-update-cu-boulder-welcome-students-back-campus-covid-19-ready-fall" />
<meta property="og:title" content="From the Chancellor - COVID-19 Update: CU Boulder to welcome students back to campus for a COVID-19-ready fall semester" />
<meta property="og:description" content="May 26, 20" />
<meta property="og:updated_time" content="2020-05-26T12:05:35-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.colorado.edu/chancellor/newsletter/chancellor/covid-19-update-cu-boulder-welcome-students-back-campus-covid-19-ready-fall" />
<meta name="twitter:title" content="From the Chancellor - COVID-19 Update: CU Boulder to welcome students" />
<meta name="twitter:description" content="May 26, 20" />
<meta property="article:published_time" content="2020-05-26T09:30:00-06:00" />
<meta property="article:modified_time" content="2020-05-26T12:05:35-06:00" />
  <title>From the Chancellor - COVID-19 Update: CU Boulder to welcome students back to campus for a COVID-19-ready fall semester | Office of the Chancellor | University of Colorado Boulder</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
  <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_9THOtHSGZPs7-VIqs-1UkmgCr30NxZsecUnGJVml8Bo.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_Jdtt3Tl52dxH8dxYG3LDxk_0yM3d6kCB5xso7BSBjjU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_ejhCAcmvMLj-nC62nEyYHr7QOAeMHSFWbZOHtRBVbZU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_DilmtfMbXYM2J1ol9iZipu_FG040TXFqgybVpD4Ydwo.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_jFsdK4mmxbgt_cr2cr5498iOwc1Fwwzf_PboLCIO3Pw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.colorado.edu/chancellor/sites/default/files/css/css_g5pjr7QD7xVSPL7-0tBSSBURfEVd5Qgw7jmJzZoBB1s.css" media="print" />
  <script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_hCWal9LBwoN0dXtPK0Mn7A599Vgiv4-82lYJGH5WHJ0.js"></script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/profiles/express/libraries/modernizr/modernizr.min.js?qays6e"></script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_OZNF4qYMNJNBu3SmFk-qGRaJ6GUa_41jc9ZG1TfaJgI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_M8SpfybDO8G3BVRxbAVc5C2jAJZFFwgS8cBnhVnqgW0.js"></script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_DzD04PZATtGOFjfR8HJgfcaO3-pPZpWFXEvuMvQz2gA.js"></script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_TxSllXHPjmxz1Bf1v27QGN0PUXJ9K3X93r-CcXRLqu8.js"></script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_h_oBINdYaYIPE9lAfPwYJj6_166fn3aMCkeyljWI_Bk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-25752450-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "1019");ga("set", "dimension2", "From the Chancellor - COVID-19 Update: CU Boulder to welcome students back to campus for a COVID-19-ready fall semester");ga("set", "dimension3", "Newsletter");ga("set", "dimension4", "Tue, 05\/26\/2020 - 09:30");ga("send", "pageview");ga('create', 'UA-105731679-1', 'auto', {'name':'customTracker0'});  ga('customTracker0.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_VfpioWq0Wze1GN2lGed6Ds8plcAr3_RKtjAHkjrQeSw.js"></script>
<script type="text/javascript">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</script>
      <!--[if lt IE 9]>
    <script src="/chancellor/profiles/express/themes/ucb/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1019 node-type-newsletter layout-default headings-bold page-title-image-background-transparent layout-responsive max-width-1200 primary-sidebar-second express-site-type-default brand-fonts banner-black layout-wide" >
      <p id="skip-link">
      <a href="#main" class="element-invisible element-focusable">Skip to Content</a>
    </p>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3DX2QP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="page-wrapper">
  <div class="page page node-published">
    <!-- ALERTS -->
          <div id="alerts-wide-wrapper" class="section">
        <div id="alerts" class="clearfix">
            <div class="region region-alerts">
    <div id="block-rave-alerts-rave-alerts" class="block block-rave-alerts  block-rave-alerts-rave-alerts">
  <div class="block-inner-wrapper block-inner clearfix">
                <div class="content">
      <div id="rave-alerts" data-remote-url="">
  </div>
    </div>
  </div>
</div>
  </div>
        </div>
      </div>
    
    <!-- CAMPUS BRANDING -->
    <div class="brand-bar brand-bar-color-black no-underline">
  <div class="container">
    <div class="brand-bar-container">
      <div class="brand-logo">
        <a href="http://www.colorado.edu"><img src="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/images/cu-boulder-logo-text-black.svg" alt="University of Colorado Boulder" /></a>
      </div>
      <div class="brand-links">
      </div>
      <div class="search-toggle-wrapper">
        <a href="https://www.colorado.edu/search" id="search-toggle" class="search-toggle" aria-haspopup="true" aria-expanded="false" aria-controls="search" aria-label="Search"><i class="fa fa-search fa-fw"></i><span class="element-invisible">Search </span></a>
      </div>
    </div>
  </div>
</div>
    <!-- /CAMPUS BRANDING -->

    <!-- DESKTOP SEARCH -->
    <div id="search" tabindex="-1" class="background-black">
      <div id="search-inner">
        <div class="container container-small">
          <div class="search-form">

              <div class="cu-search-box cu-search-box-small animated" role="search">
    <h2>Search</h2>
    <form class="cu-search-form" action="https://www.colorado.edu/search" method="get">
      <div class="search-form-wrapper">
        <div class="search-fields">
          <div class="cu-search">
            <div class="form-item form-type-textfield form-item-search-keys">
              <label class="element-invisible" for="edit-search-keys">Enter the terms you wish to search for. </label>
              <input placeholder="Search Colorado.edu" type="search" id="edit-search-keys" name="cse" value="" size="15" maxlength="128" class="form-text">
            </div>
            <div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit"></div>
          </div>
        </div>

                        <div class="campus-links">
          <h3 class="display-inline">Other ways to search: </h3>
          <ul class="inline inline-menu">
            <li><a href="https://calendar.colorado.edu">Events Calendar</a></li>
            <li><a href="https://www.colorado.edu/map">Campus Map</a></li>
          </ul>

        </div>
            </div>
    </form>
  </div>
            <button id="close-search"><i class="fa fa-times" aria-hidden="true"></i><span class="element-invisible">Close</span></button>
          </div>
        </div>
      </div>
    </div>
    <!-- /DESKTOP SEARCH -->

    <!-- SITE HEADER -->
    <div id="header-wrapper" class="section header-wrapper no-underline cu-header">
      <div class="container">
      <header class="ucb header clearfix" id="header" role="banner" tabindex="-1">
        <div class="site-name-wrapper">

            
      <div class="site-name">
      <a href="/chancellor/" title="Home" class="header__site-link" rel="home"><span>Office of the Chancellor </span></a>
    </div>
  
<div id="print-site-name">Office of the Chancellor </div>

        </div>
        <div class="mobile-menu-toggle menu-toggle">
          <button id="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-menu" aria-label="Navigation"><i class="fa fa-reorder fa-fw" aria-hidden="true"></i><span class="mobile-menu-text">Menu </span></button>
        </div>
      </header>
    </div>
    </div>
    <!-- /SITE HEADER -->

    <!-- NAVIGATION -->
    <div id="navigation-wrapper" class="navigation-wrapper section no-underline">

      <!-- Main menu -->
      <div id="main-menu-wrapper" class="section">
        <div id="navigation" class="container">
          <div class="nav-inner clearfix">
              <nav role="navigation" tabindex="-1" class="region region-menu">

    <div>
      <h2 class="element-invisible">Main menu</h2>  <ul class="links inline clearfix" id="main-menu"><li class="home-link first"><a href="/chancellor/" id="home-link" class="home-link first"><i class="fa fa-home"></i><span class="element-invisible">Home</span></a></li><li class=""><a href="/chancellor/strategic-plan">Strategic Plan</a></li><li class=""><a href="/chancellor/advisory-council">Advisory Council</a></li><li class=""><a href="/chancellor/shared-governance">Shared Governance</a></li><li class="last"><a href="/chancellor/speeches-columns-letters" class="last">Speeches, Columns &amp; Letters</a></li>  </ul>    </div>

    
  </nav>
          </div>
        </div>
      </div>
      <!-- /Main menu -->

      <!-- Secondary menu under main menu -->
                    <div id="secondary-menu-wrapper" class="section">
          <div id="secondary-navigation" class="container">
            <div class="secondary-nav-inner clearfix">
                <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
    <h2 class="element-invisible">Secondary Menu</h2>  <ul class="links inline clearfix"><li class="first"><a href="/chancellor/chancellors-administrative-organization" class="first">Chancellor&#039;s Administrative Organization</a></li><li class=""><a href="/chancellor/biography">Biography</a></li><li class=""><a href="/chancellor/photo-gallery">Photo Gallery</a></li><li class=""><a href="/chancellor/news">In the News</a></li><li class=""><a href="/chancellor/hazel-barnes-prize">Hazel Barnes Prize</a></li><li class="last"><a href="/chancellor/colorado-open-records-act-cora-requests" class="last">Open Records Act Requests</a></li>  </ul>  </nav>
            </div>
          </div>
        </div>
        <!-- /Secondary menu under main menu -->
          </div>
    <!-- /NAVIGATION -->

    <!-- MOBILE NAVIGATION -->
    <div id="mobile-navigation-wrapper" class="section no-underline">
      <div id="mobile-navigation">
        <!-- Mobile search -->
        <div id="mobile-search">
                  </div>
        <!-- Mobile menu -->
        <nav id="mobile-menu" role="navigation">
                  <h2 class="element-invisible">Mobile menu</h2><ul id="main-menu-mobile" class="links clearfix"><li class="menu-595 first"><a href="/chancellor/">Home</a></li>
<li class="menu-12538"><a href="/chancellor/strategic-plan">Strategic Plan</a></li>
<li class="menu-1264"><a href="/chancellor/advisory-council">Advisory Council</a></li>
<li class="menu-19995"><a href="/chancellor/shared-governance">Shared Governance</a></li>
<li class="menu-784 last"><a href="/chancellor/speeches-columns-letters">Speeches, Columns &amp; Letters</a></li>
</ul>          <ul id="secondary-menu-mobile" class="links clearfix"><li class="menu-791 first"><a href="/chancellor/chancellors-administrative-organization">Chancellor&#039;s Administrative Organization</a></li>
<li class="menu-792"><a href="/chancellor/biography">Biography</a></li>
<li class="menu-797"><a href="/chancellor/photo-gallery">Photo Gallery</a></li>
<li class="menu-793"><a href="/chancellor/news">In the News</a></li>
<li class="menu-794"><a href="/chancellor/hazel-barnes-prize">Hazel Barnes Prize</a></li>
<li class="menu-795 last"><a href="/chancellor/colorado-open-records-act-cora-requests">Open Records Act Requests</a></li>
</ul>                                                </nav>
      </div>
    </div>
    <!-- MOBILE NAVIGATION -->


    <!-- MESSAGES/TABS/HELP/ACTION LINKS -->
    <div class="express-messages section">
      <div class="container">
        
        
        
              </div>
    </div>
    <!-- /MESSAGES/TABS/HELP/ACTION LINKS -->

    <!-- PAGE CONTENT -->
    <div class="page-content">
      <!-- INTRO -->
            <!-- //INTRO -->

      <!-- SLIDER -->
            <!-- //SLIDER -->

      <!-- PAGE TITLE IMAGE -->
            <!-- //PAGE TITLE IMAGE -->

      <!-- MAIN CONTENT -->
      <div id="main-content-wrapper" class="section main-content-wrapper">
        <div id="main" class="clearfix">
                    <div class="container">
            <!-- TITLE -->
            <div class="main-title-wrapper ">

              <a id="main-content"></a>
                                            <h1 class="page-title title " id="page-title">
                  From the Chancellor - COVID-19 Update: CU Boulder to welcome students back to campus for a COVID-19-ready fall semester                </h1>
                                        </div>
          </div>

          <!-- POST TITLE WIDE -->
          
          <!-- POST TITLE -->
          
          <!-- NODE CONTENT -->
          <div class="content-wrapper section">
            <div class="container">
              <div class="row">
                <div id="content" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" role="main">
                    <div class="region region-content">
    
<div class="newsletter-wrapper row clearfix">

  <div class="newsletter-main col-lg-12 col-md-12 col-sm-12 col-xs-12">
              <div class="newsletter-intro">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p style="text-align:right">May 26, 2020</p>
<p><span>Dear faculty, staff and students,</span></p>
<p><span>Today, I am announcing how we are returning to campus this fall. It will be in a way that minimizes health and safety risks to faculty, staff, students and community members through our </span><a href="https://www.colorado.edu/roadmap">Road Map to Fall 2020 plan, </a>which I am officially accepting from our Academic Year 2020-21 Planning Team today.  </p>
<p><span>Our Road Map to Fall 2020</span> calls for classes beginning as scheduled on Aug. 24 and finishing remotely after Thanksgiving break. It prioritizes health and safety considerations required to minimize risk and enable an on-campus academic model that accommodates both in-person and remote learning.</p>
<p><span>This is a moment in which our imperatives to lead, innovate and impact humanity are coming together for the future of our university. All of us must embody our vision to be a leader in the humanitarian, social and technological challenges of the 21st century. Our success depends on all of us working together.  </span></p>
<p><span>Our challenge as a campus community is to ensure our mission endures. Serving the public good is more vital now than ever. Our ability to return our students, faculty and staff to campus will affect our ability to ensure educational opportunity. Some of the students who would be most disproportionately affected if we were to be fully remote are our first-generation, underrepresented, low-income and rural students.</span></p>
<p><span>The Road Map to Fall 2020</span> details three major areas:</p>
<ul><li><span>Creating a COVID-ready campus experience that minimizes health and safety risks to faculty, staff, students and community members.</span></li>
<li><span>Delivering flexible in-person and remote academic instruction that enables our mission and ensures equity and student success.</span></li>
<li><span>Aligning resources to support safety and academics.</span></li>
</ul><h2><span>A COVID-19-Ready Campus Experience</span></h2>
<p><span>The COVID-19-ready campus experience adapts operations based on changing local conditions and adherence to state, county and city guidance. To do so, it establishes four modes of campus operation that build upon the return to research pilot beginning this summer: remote (the current campus state), limited (limited physical presence on campus), expanded (fall 2020 in-person operations) and full (return to normal operations).</span></p>
<p><span>These modes enable the university to ensure health and safety by notifying the campus community of any changes to operating status based on local COVID-19 conditions throughout the semester. </span></p>
<p><span>Among the many mitigation measures outlined by CU Boulder’s plan are:</span></p>
<ul><li><span>On-campus capability for COVID-19 testing of students, faculty and staff, both to continuously monitor for potential spread and to test individuals with symptoms.  </span></li>
<li><span>Campus-based rapid response teams for tracking, notification and isolation of infected individuals.</span></li>
<li><span>Mandatory safety training for on-campus faculty and staff, as well as all students, that includes instruction on physical distancing, wearing of face coverings, hand hygiene and sanitation, and following public health orders on events and public gatherings.</span></li>
<li><span>A robust public health awareness and outreach program in collaboration with the Boulder Police Department, Boulder County Public Health and student leadership.</span></li>
<li><span>Updated conduct code and related policies to include compliance with COVID-19 public health requirements.</span></li>
<li><span>Reduce each person’s potential for infectious contacts by at least 55 percent by:</span>
<ul><li><span>Requiring masks for all students and employees. </span></li>
<li><span>Reducing density of people from normal operations.</span></li>
<li><span>Designating cohorts of students to reduce person-to-person interactions in classrooms and residence halls.</span></li>
<li><span>Implementing building control measures, such as physical distancing in all campus classrooms and learning spaces.</span></li>
<li><span>Greater sanitization measures, including ensuring surface hygiene.</span></li>
<li><span>Residence hall space for quarantining and isolation.</span></li>
<li><span>Continued remote work arrangements for many employees.</span></li>
<li><span>Required risk mitigation plans for each unit seeking approval for personnel to return to campus.</span></li>
<li><span>Return-to-work protocols.</span></li>
</ul></li>
</ul><h2><span>Academic Instruction</span></h2>
<p><span>The academic instruction section of the plan aims for a high-quality academic experience for both undergraduate and graduate students. The plan supports the development of flexible options for an in-person academic experience while meeting the needs of students and faculty whose health requires them to teach and learn remotely. It also provides for environmental safety in classrooms and on campus through physical distancing, class schedule adjustments and other administrative controls. </span></p>
<p><span>Key elements of the academic instruction section include:</span></p>
<ul><li><span>A regular 16-week semester term beginning on Aug. 24, with the option for faculty to offer some courses, as appropriate, in 8-week sessions during the overall semester.  </span></li>
<li><span>In-person classes through Wednesday, Nov. 25, with remote teaching after Thanksgiving to allow students to travel home and remain there until the spring semester begins.</span></li>
<li><span>Implementing a first-year academic experience for all first-year students, including housing assignments and enrolling first-year students in classes with small cohort groups.</span></li>
<li><span>Offering courses that provide classes in a variety of in-person, distance and hybrid formats.</span></li>
<li><span>Reducing the density of students in classrooms through a suite of methods that includes splitting single classes into multiple sessions and utilizing larger spaces to provide  appropriate social distancing.</span></li>
<li><span>Extending class scheduling to use the entire day, Monday through Friday, 8 a.m. to 9 p.m., to decrease student density on campus.</span></li>
<li><span>Several avenues for supporting the success of returning students, graduate students and instruction.</span></li>
</ul><h2><span>Resource Alignment </span></h2>
<p><span>The resource alignment section of the plan supports the required investments in health and safety protocols, technology, faculty and staff support, and student success and access. These include:</span></p>
<ul><li><span>Investment in testing, masks, training, physical distancing supplies and public health awareness.</span></li>
<li><span>Investment in instructional technology to support student and teaching success.</span></li>
<li><span>Zero tuition increase (approved by the CU Board of Regents on May 19). </span></li>
<li><span>Waiving the Residential Academic Program fees for all first-year students in residence halls.</span></li>
<li><span>Employee support that addresses return-to-work guidance, childcare needs and accommodations for vulnerable populations.</span></li>
</ul><h2><span>Implementing the plan</span></h2>
<p><span>The Road Map to Fall 2020 is the beginning of a return to campus, and our faculty and staff will implement our fall plans within these parameters. The plan establishes implementation teams for each of the three major sections of the plan, and those teams are already engaging campus units in next steps. The flexibility built into the plan also enables the campus to prepare for a variety of COVID-19 scenarios that could arise. I know you will have questions, and information will continue to be posted at </span><a href="http://colorado.edu/coronavirus">colorado.edu/coronavirus.</a> The road map emphasizes that the implementation process will be iterative, and that the campus will continue to update and improve the model based on feedback we receive from the campus community. Please stay tuned for information about virtual forums hosted by myself and other campus leaders.</p>
<p><span>The pandemic is an opportunity to see what the university can do differently and better in the long run. In order for us to be successful, we need to work together. I want to thank the many campus experts who consulted and worked with the Academic Year 2020-21 Planning Team. The team took into account more than 1,500 points of input from students, faculty, staff, deans, executive leadership, parents, alumni and community members. Thank you to all of those who have and will continue to contribute to this process.</span></p>
<p><span>Thank you for your flexibility and adaptability in these highly unusual times. The university has faced adversity throughout its history and has always come back stronger. I have no doubt it will do so this time.</span></p>
<p><span>We are Buffs Together,</span></p>
<p><span>Phil</span></p>
<p> </p>
</div></div></div>      </div>
        
  <div class="newsletter-section-wrapper row block-column-container clearfix">
  </div>
  </div>
      <div class="newsletter-sidebar col-lg-12 col-md-12 col-sm-12 col-xs-12">
      <div class="newsletter-ad-promo-wrapper">
        <div class="row clearfix">
                            </div>

        
      </div>

          </div>
  </div>
  </div>
                </div>

                                <!-- SIDEBARS -->
                                <!-- /SIDEBARS -->

              </div>
            </div>
          </div>

        </div>

      </div>
      <!-- /MAIN CONTENT -->

      <!-- FEATURE LAYOUT CONTENT -->
            <!-- /FEATURE LAYOUT CONTENT -->
    </div>
    <!-- /PAGE CONTENT -->

    <!-- POST WIDE -->
        <!-- /POST WIDE -->

    <!-- AFTER CONTENT -->
        <!-- /AFTER CONTENT -->

    <!-- AFTER CONTENT2 -->
        <!-- /AFTER CONTENT2 -->

    <!-- FOOTER SECTION -->
    <div id="footer-section" class="footer-section ">
      <!-- FOOTER -->
            <!-- /FOOTER -->

      <!-- FOOTER MENU -->
            <!-- /FOOTER MENU -->

      <!-- SITE INFO -->
      <div id="site-info-wrapper" class="section site-info-wrapper ">
        <div id="site-info" class="site-info">
          <div class="container">
            
  <footer id="site-footer" class="row region region-site-info footer-2col">
          <div id="site-footer-content" class="col-lg-8 col-md-8">
        <div id="block-cu-site-info-site-info" class="block block-cu-site-info has-block-title block-cu-site-info-site-info">
  <div class="block-inner-wrapper block-inner clearfix">
              <h2 class="block-title"><a href="/chancellor/">Office of the Chancellor </a></h2>
            <div class="content">
      <p>University Administrative Center<br />914 Broadway<br />Boulder, CO 80309<br />Email: <a href="mailto:Chancellor@colorado.edu">chancellor@colorado.edu</a><br />Phone: 303-492-8908</p>
    </div>
  </div>
</div>
<div id="block-bean-css-fix" class="block block-bean  block-bean-type-block block-bean-css-fix">
  <div class="block-inner-wrapper block-inner clearfix">
                <div class="content">
      <div class="entity entity-bean bean-block clearfix">
  <div class="content">
    
  <div class="field field-name-field-block-text field-type-text-long field-label-hidden">
    <style>
#secondary-navigation nav ul li a { line-height:30px; }
</style>  </div>
  </div>
</div>
    </div>
  </div>
</div>
      </div>
            <div id="cu-footer" class="col-lg-4 col-md-4">
        <p><a href="//www.colorado.edu"><img src="https://www.colorado.edu/chancellor/profiles/express/themes/ucb/images/beboulder/be-boulder-white.svg" alt="University of Colorado Boulder" class="beboulder"/></a></p>
                <p><strong><a href="http://www.colorado.edu" class="cu-boulder-homepage-link">University of Colorado Boulder</a></strong><br />&copy; Regents of the University of Colorado<br />
        <span class="required-links"><a href="http://www.colorado.edu/about/privacy-statement">Privacy</a> &bull; <a href="http://www.colorado.edu/about/legal-trademarks">Legal &amp; Trademarks</a> &bull; <a href="http://www.colorado.edu/map">Campus Map</a></span></p>
    </div>
  </footer>
          </div>
        </div>
      </div>
      <!-- /SITE INFO -->
    </div>

  </div>
</div>
  <div id="cu_back_to_top"><a href="#page" title="Back to Top">Return to the top of the page</a></div><script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_-eh9yRRRVz-zDhqiHLD2p4ID-0CQ1ERS9nNiq2iizkU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function () { if (!Modernizr.svgasimg) {
  jQuery("img#logo").attr("src", "https://www.colorado.edu/chancellor/sites/all/themes/cuchancellor/logo.png");} });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.colorado.edu/chancellor/sites/default/files/js/js_5AsGwkPuIqvf92TBMFDTQmosncBuJyzvI8Dum5UaKLg.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"77bdf6c909","applicationID":"166418094","transactionName":"ZARbNksCWkRYUE1eW11ObBBQTFdfWF1aUlhfDktNUA1QUkEdSV9E","queueTime":0,"applicationTime":15,"atts":"SENYQAMYSUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
