D2L - Supported Browsers

Last Updated: 02/11/2014

Overview

The University of Colorado currently runs Desire2Learn version 10.1. Please review the table below to see the supported and recommended browsers for using Desire2Learn as your online learning tool. Please note, a supported or recommended browser does not necessarily equate to complete compatibility. Support means OIT will do everything in its power--including working with the vendor--to ensure that the supported browser functions properly with D2L.

Browser Windows Mac OS X
Firefox
(newest version)
Supported (recommended) Supported (recommended)
Internet Explorer 9 Supported (recommended) --
Internet Explorer 8 or older Not Supported --
Google Chrome
(newest version)
Supported Supported
Safari 6 -- Supported
Safari 5 or older -- Not recommended