Exchange - Apple Programs

Last Updated: 11/01/2013

Overview

You can connect to your Exchange account using the following Apple programs.

Macintosh OS 10.6:

  • Apple Mail first time clients and already in use: 4.x

Macintosh OS 10.7 - OS 10.8:

  • Apple Mail first time clients and already in use: 5.x - 6.x

Macintosh OS 10.9:

  • Apple Mail first time clients and already in use: 7.x

Troubleshooting Tip

If you cannot connect to Exchange and you have SecureMac (OIT provided application package that contains Fetch and terminal shortcuts) installed on your computer, you need to delete a file on your computer. Learn how to delete it.