Oracle Java Critical Patch Update Advisory

Last Updated: 02/15/2012

Security Notice Level

SEVERE

Oracle has released a collection of patches for multiple security vulnerabilities in Java Standard Edition (SE). The update contains 14 new security fixes.

The OIT Security Office recommends all users update.

Affected Software

  • JDK and JRE 7 Update 2 and earlier
  • JDK and JRE 5 Update 30 and earlier
  • JDK and JRE 5.0 Update 33 and earlier
  • SDK and JRE 1.4.2_35 and earlier
  • JavaFX 2.0.2 and earlier

Additional Information

Security bulletin names:

  • Oracle Java SE Critical Patch Update Advisory - February 2012

Release date: February 14, 2012
    
Additional information about this vulnerability can be viewed at: