Adobe Updates Reader, Acrobat, Flash Player, and AIR

Last Updated: 09/01/2014

Security Notice Level

SEVERE

Adobe has released security updates for Reader, Acrobat, Flash Player, and AIR. The updates address vulnerabilities that may allow an attacker to take control of an affected system.

Affected Software

The IT Security Office advises that owners of the software listed below update to the latest version of their installed software.

  • Adobe Reader XI (11.0.06) and earlier 11.x versions for Windows and Macintosh
  • Adobe Reader X (10.1.9) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat XI (11.0.06) and earlier 11.x versions for Windows and Macintosh
  • Adobe Acrobat X (10.1.9) and earlier 10.x versions for Windows and Macintosh
  • Adobe Flash Player 13.0.0.206 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.356 and earlier versions for Linux
  • Adobe AIR 13.0.0.83 SDK and earlier versions
  • Adobe AIR 13.0.0.83 SDK & Compiler and earlier versions

Security Bulletin Name

  • APSB14-15 Security Updates available for Adobe Reader and Acrobat
  • APSB14-14 Security updates available for Adobe Flash Player

Additional Information

Additional information about this vulnerability can be viewed at:

http://helpx.adobe.com/security/products/reader/apsb14-15.html
http://helpx.adobe.com/security/products/flash-player/apsb14-14.html

If you have any questions, please contact the IT Service Center at 303-735-4357 (or 5-HELP from an on-campus phone) or help@colorado.edu.