Adobe Updates Adobe Flash Player, Adobe Reader, and Acrobat

Last Updated: 01/15/2014

Security Notice Level

SEVERE

Adobe has released security updates for Adobe Flash Player, Adobe Reader, and Acrobat. The updates address vulnerabilities that may allow an attacker to take control of the affected system or lead to a crash.

Affected Software

The IT Security Office advises that owners of the software listed below update to the latest version of their installed software.

Affected Software:

  • Adobe Flash Player 11.9.900.170 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.332 and earlier versions for Linux
  • Adobe AIR 3.9.0.1380 and earlier versions for Windows and Macintosh
  • Adobe AIR 3.9.0.1380 and earlier versions of Android
  • Adobe AIR 3.9.0.1380 SDK and earlier versions
  • Adobe AIR 3.9.0.1380 SDK & Compiler and earlier versions
  • Adobe Reader XI (11.0.05) and earlier 11.x versions for Windows and Macintosh
  • Adobe Reader X (10.1.8) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat XI (11.0.05) and earlier 11.x versions for Windows and Macintosh
  • Adobe Acrobat X (10.1.8) and earlier 10.x versions for Windows and Macintosh

Security Bulletin Names

  • APSB14-02 Security updates available for Adobe Flash Player
  • APSB14-01 Security Updates available for Adobe Reader and Acrobat

Affected Software

Additional Information

Additional information about this vulnerability can be viewed at:

If you have any questions, please contact the IT Service Center at 303-735-4357 (or 5-HELP from an on-campus phone) or help@colorado.edu.