Adobe Updates Flash Player, AIR, and Shockwave Player

Last Updated: 01/15/2014

Security Notice Level

SEVERE

Adobe has released security updates for Flash Player, AIR, and Shockwave Player. The updates address vulnerabilities that could cause a crash, potentially allow an attacker to take control of an affected system, or allow an attacker to execute arbitrary code on the affected system.

Affected Software

The IT Security Office advises that owners of the software listed below update to the latest version of their installed software.

Affected Software:

  • Adobe Flash Player 11.9.900.152 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.327 and earlier versions for Linux
  • Adobe AIR 3.9.0.1210 and earlier versions for Windows and Macintosh
  • Adobe AIR 3.9.0.1210 and earlier versions for Android
  • Adobe AIR 3.9.0.1210 SDK and earlier versions
  • Adobe AIR 3.9.0.1210 SDK & Compiler and earlier versions
  • Adobe Shockwave Player 12.0.6.147 and earlier versions for Windows and Macintosh

Security Bulletin Names

  • APSB13-28 Security updates available for Adobe Flash Player
  • APSB13-29 Security update available for Adobe Shockwave Player

Additional Information

Additional information about this vulnerability can be viewed at:

If you have any questions, please contact the IT Service Center at 303-735-4357 (or 5-HELP from an on-campus phone) or help@colorado.edu.