Adobe Updates: Shockwave Player, Flash Player, Adobe Reader, Acrobat, and AIR

Last Updated: 09/16/2013

Security Notice Level

SEVERE

Adobe has released security updates for Shockwave Player, Flash Player, Adobe Reader, Acrobat and AIR. The updates address vulnerabilities that may allow an attacker to run malicious code on an affected system, cause a crash, and potentially allow an attacker to take control of an affected system.

Affected Software

The IT Security Office advises that owners of the software listed below update to the latest version of their installed software.

Affected Software:

  • Adobe Shockwave Player 12.0.3.133 and earlier versions for Windows and Macintosh
  • Adobe Reader XI (11.0.03) and earlier 11.x versions for Windows and Macintosh
  • Adobe Reader X (10.1.7) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat XI (11.0.03) and earlier 11.x versions for Windows and Macintosh
  • Adobe Acrobat X (10.1.7) and earlier 10.x versions for Windows and Macintosh
  • Adobe Flash Player 11.8.800.94 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.297 and earlier versions for Linux
  • Adobe Flash Player 11.1.115.69 and earlier versions for Android 4.x
  • Adobe Flash Player 11.1.111.64 and earlier versions for Android 3.x and 2.x
  • Adobe AIR 3.8.0.870 and earlier versions for Windows and Android
  • Adobe AIR 3.8.0.910 and earlier versions for Macintosh
  • Adobe AIR 3.8.0.870 SDK & Compiler and earlier versions for Windows
  • Adobe AIR 3.8.0.910 SDK & Compiler and earlier versions for Macintosh

Security Bulletin Names

  • APSB13-23 Security update available for Adobe Shockwave Player
  • APSB13-22 Security updates available for Adobe Reader and Acrobat
  • APSB13-21 Security updates available for Adobe Flash Player