Browser Update Notice: August 2013

Last Updated: 08/07/2013

Security Notice Level

SEVERE

Mozilla and Google have released updated versions of their respective browsers to address vulnerabilities. These vulnerabilities may allow a remote attacker to cause a denial-of-service condition, conduct a cross-site scripting attack, execute arbitrary code, or bypass intended restrictions.
 
The IT Security office advises owners of the affected browsers to restart their browser or follow update instructions to facilitate updating.

Affected Software

  • Versions of Firefox prior to version 23.0
  • Versions of Google Chrome prior to version 28.0.1500.95

Security Bulletin Names

  • Security Advisories for Firefox – released August 7, 2013
  • Google Stable Channel Update – released August 1, 2013