Microsoft Releases a Security Advisory for Internet Explorer 8

Last Updated: 05/15/2013

Security Notice Level

SEVERE

Microsoft has released a security advisory for certain versions of Internet Explorer [1]. Vulnerable versions are susceptible to remote code execution. There is no update for this vulnerability at this time; however, an update will be released on Tuesday, May 14th, 2013. The IT Security office recommends one of the following to mitigate the vulnerability (in order of viability):

  1. Upgrade Internet Explorer to version 9 or 10
  2. Use an alternate web browser until a patch is released
  3. Apply the CVE-2013-1347 HSHTML Shim Workaround [2]

Affected Systems

Internet Explorer 8

Not Affected

Internet Explorer 6, 7, 9 and 10

Security Bulletin Name

Microsoft Security Advisory (2847140)
Vulnerability in Internet Explorer Could Allow Remote Code Execution
Released: May 3, 2013

Additional Information

[1] http://technet.microsoft.com/en-us/security/advisory/2847140
[2] http://support.microsoft.com/kb/2847140