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Displays Navigation 
Tools for Outlook Mail, 
Calendar, or Contacts.  

To switch functions, 
click the buttons at 
the bottom.

THE OUTLOOK 2010 SCREEN

Status Bar

To Do Bar

Reading Pane

Folder Pane

Displays the Date 
Navigator.  

The To Do List shows 
current Tasks, Calen-
dar items, and flagged 
messages.

        To Create a New Message:

 On the Standard toolbar, click New E-mail.
 Enter one or more e-mail addresses in the To: (Cc:) box, or click To...   
(Cc...) to search the Address Book.

 Enter the subject of the message in the Subject: box.

 Enter the text of your message in the text box.

 Click Send.
        To Attach a File:

 While composing a message, click the Home tab on the Ribbon.  Select  
Attach File from the Include group.  Select the file you want to send, 
and click Insert.

        To Open an Attachment:

 Double-click the attachment at the top of the Reading Pane.

        To Save an Attachment:

 Open the email by double clicking on it.  Click the Message tab on the 
Ribbon. Select Other Actions from the Actions group.  Click on Save 
Attachments.  Select the location where you want to save the attach-
ment and click Save.

        To Create a Folder:

 From the Folder tab on the Ribbon, click New Folder. Name the Folder, 
define what the folder contains, and click Ok.

        To Move a Message into a Folder:

  Messages can be dragged from the Inbox and dropped in other Folders.
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        To Open a Message:

 Open the Inbox. Click on a message to preview it or double-click to open. 

        To Group/Sort Messages:

 In the Navigation Pane, select the Folder to group/sort.  In the Folder Pane, 
click the Arranged By: title bar and select the arrangement criteria.

        To Check for New Messages:

 Outlook is set to automatically check for new messages.  To manually 
check for message, click the Send/Receive button from the Send/Recieve 
tab on the Ribbon.

        To Print a Message:

 Double-Click the message that you would like print. Under the File tab in 
the Message Ribbon, select Print from the side bar and then click Print.

        To Delete a Message:

 Select the message and click Delete or press Delete on your keyboard.  
This will move the message to the Deleted Items folder.  To empty the 
Deleted Items folder right-click it and then click Empty Folder.

        To Reply/Reply All:

  Highlight the message to be replied to, click Reply or Reply All, type your 
reply, and click Send.

        To Forward a Message:

  Highlight the message to be forwarded, click Forward, enter the email ad-
dresses in the To: box, type any comments in the text box, and click Send.

        To Send a Blind Carbon Copy (Bcc):

  While composing a message, click Options on the Ribbon.  Click the Bcc 
button. A new row labeled “BCC” appears under the CC: area.  

        Message Indicators:

 Message has not been read
 Message has been read 

  File is attached to the message
 Message has high or low priority 



The Ribbon

You CAN’T:
       Add, rearrange, or remove 

commands
       Change or remove groups
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You CAN:
       Minimize the Ribbon
       Customize the Quick 

Access Toolbar (click 
the down arrow to the 
right of the Toolbar,  then 
select More Commands)

Customizing the Ribbon:

In Outlook 2010 the ribbon replaces 
the File Menu in every window.
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Quick Access Toolbar

Groups

Ribbon Tabs

        To Save a Message as a Draft:

 While composing a message, click Save on the Quick Access Toolbar. 
The message appears in the Drafts folder.

        To Resend a Message:

 Double-click to open the message in the Sent Items folder.  Click on the 
Actions menu from the Move group and click Resend This Message.

        To Change Message Options:

 While composing a message, click the Options tab on the Ribbon. Select 
the More Options down arrow. Here, you can specify:
o  Level of Importance
o  Voting Buttons

o  Receipt Notifications
o  Delivery Delay

o  Reply-to address
o  Color Category

        To Create a Signature:

 When composing a message click the Signature button.  Click New 
from under the E-mail Signature tab. Type a name for your signature 
and click OK. In the Edit Signature box type what you would like your 
signature to read and then click OK.  This will now be the signature on 
your e-mails.

 To use a different signature select a different signature from the Select 
Signature to Edit box and then click OK.

        Flag a Message as a To-Do Item:

 Select the message in the Folder Pane, click the Follow Up button on the 
Standard toolbar, and select a flag. 

        To Clear a Flagged Message:

 Right-click the message in the Folder Pane, select Follow Up from the 
contextual menu, and select Clear Flag.

        To Create a Search Folder:

 Under the Folder Tab on the Ribbon click New Search Folder. Select 
a search condition and complete the Customize Search Folder field if 
necessary. Click OK.  Click the new Search Folder to see the retrieved 
messages. 

        To Create a Contact Group:

 On the Standard Toolbar click on the New Items drop-down menu and 
then select Contact Group from the More Items list. To add contacts 
click the Add Member button and choose where you would like to add 
the contact from. Within this new window highlight the contact then click 
Members ->. When you have added all contacts click OK. If you are 
content with this contact group click Save & Close.

        To Send to a Contact Group:

 While composing a message, click To. Your Contact Groups will appear in 
the Contacts Address book.  Select the group, and click To, Cc, or Bcc.

        To Edit a Contact Group:

 From the Find group select Address Book. Select the “Contacts” ad-
dress book.  Double click the desired Contact Group. Use Add Mem-
bers and Remove Member from the Members Group on the Ribbon to 
edit the group. Click  Save & Close from the Actions group when done.         To Categorize a Message by Color:

 Right-click the message in the Folder Pane, select Categorize from the 
contextual menu, and select a Color Category.

        To Rename the Color Category:

 Click Categorize on the Standard toolbar, and select All Categories.  
Select the checkbox next to the color to be renamed.  Click Rename, 
and type in the new name.

CREATING A VACATION MESSAGE SPAM CONTROLS
        Creating a Vacation Message:

 From the File tab in the Ribbon click Automatic Replies.

 To turn ON: select Send Out of Office auto-replies.
o  Auto-replies begin immediately unless you specify Start / End dates.
o  The Inside My Organization tab:  Type the message to be sent.
o  The Outside My Organization tab: This message is optional.  If you 

would like to send it, create the message  AND
• Activate by clicking Auto-reply to people 

outside my organization.
• Select recipients:  My Contacts only or   

Anyone outside my organization.

 To turn OFF: select Do not send Out of Office auto-replies.

        Controlling SPAM:

 In order to reduce the number of false positives, ITS recommends that 
you allow the Email Server to filter your email instead of using the spam 
filters available on individual mail clients.

 To do this, you must turn off the spam filters in your mail client which are 
set to “On” by default.
o  From the Junk menu from the Delete group select Junk E-mail 

Options...
o  In the Junk E-mail Options dialog, Options tab, click to select No 

Automatic Filtering > Ok.
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Ribbon

Standard Toolbar

Date Navigator

To view the Calendar 
click the Calendar 
button.

My Calendars List

Status Bar

Calendar Pane

Task Pane

CALENDAR: Basic Tasks
        To Create an Appointment:

 Click on the New Appointment button or double-click anywhere in the 
Calendar to get a new Appointment Window. (shown to the right)

o  Enter  a Subject and Location for the Appointment.
o  Select Start and End times.
o  Add related information in the text box.
o  Click Save & Close in the Actions group on the Ribbon.

        To Delete an Appointment:

 Click the Appointment in the Calendar Pane, then click Delete on the 
Standard toolbar.

        To Color Code an Appointment:

 Click the Appointment in the Calendar Pane, click Categorize in the 
Standard Toolbar, and select a Category.

        To Change the Length of an Appointment:

 Hover the cursor over the top or bottom edge of an Appointment in the 
Calendar Pane. When a double arrow appears, click and hold the left 
mouse button, drag the edge to the desired time.  Or, double click the 
Appointment and change the Start or End time.

        To Change Date/Time of an Appointment:

 Click on any part of the Appointment in the Calendar Pane except the top 
or bottom edge.  Hold down the left mouse button and drag the Appoint-
ment to the desired date/time.  Or, double click the Appointment, and 
change the Start and End dates/times.

        To Create a New Calendar:

 From the Open Calendar menu in the Manage Calendars group select 
Create New Blank Calendar... Give the new Calendar a name such as 
Personal, Resource, Seminars, etc.  Click OK.  The new Calendar ap-
pears in your My Calendars list in the Navigation Pane.

        To View Different Dates:

 Click on the desired date in the Date Navigator.  The new dates appear in 
the Calendar Pane.

        To Go to Today:

 In the Standard Toolbar click Today.

        To Change Dates Displayed in Date Navigator:

 Click the arrows to either side of the month at the top of the Date Navigator.

        To Change Views:

 Click Day, Week, or Month located above the Calendar Pane for differ-
ent views of your Calendar.

        View Multiple Calendars:

 Click on the checkbox next to the calendars you would like to view in your 
My Calendars list. The Calendars will appear side by side in the Calendar 
Pane.
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The Calendar Ribbon

In the Appointment and Meeting 
windows, the Ribbon will show 
Meeting related actions.
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Meeting/Appointment Windows
Meeting Tab

        Create a Meeting Request:

 Click the New Meeting button from the Standard toolbar, or click the 
New Appointment button and then click on Invite Attendees.
o  Set up:  Fill in the Subject, Location, Date and Time.
o  Invite Guests:  Click To: above the Subject line.  Choose an Address 

Book.  Entries from that Address Book appear in the data box. Select 
a name from the list. To choose multiple names, hold down the CTRL 
key while selecting. Click Required or Optional to add the selected 
names to that group.  Click OK.

o  Additional Information:  If desired, add additional information by typ-
ing in the text box or attaching files, business cards, tables, or illustra-
tions from the Insert Tab.

o  Request an RSVP:  If desired, click Response Options in the        
Attendees group.  Toggle on/off Request Responses.

o  Send:  Click Send to send the invitation to the Invitees.

        To View Invitee Schedules:

 To find times when everyone is available, add Invitees to the Meeting as 
described above. Click Scheduling Assistant in the Show group of the 
Ribbon.
o  Use the scroll bar under the Attendee list to view different dates.
o  An Attendee’s row will be blocked when they are NOT available.
o  Adjust Start/End times at the bottom of the Scheduling window.
o  When finished, click Appointment in the Show group of the Ribbon to 

return to the Meeting details.

        To Add/Delete Guests:

 Double click the Meeting to open it. Click Add or Remove Attendees in 
the Attendees group of the Ribbon. Invite additional guests as described 
above. Remove guests by deleting them from the Required, Optional or 
Resource lines.  Click OK.

        To Reschedule or Update a Meeting:

 Double-click the Meeting, make your changes, then click Send Update.

        To Cancel a Meeting:

 Open the meeting by double clicking it. Click Cancel Meeting in the Ac-
tions group, then click Send Cancellation.

        To Respond to a Meeting Request:

 Meeting Requests arrive in the Mail Inbox.  Double click the Meeting 
Request to open it.  Click on one of the Responses located at the top of 
the request. Click OK.

        To Track Response:

 Requesting an RSVP for a Meeting Request, allows tracking Invitee re-
sponses. Double click the Meeting to open it. Click Tracking in the Show 
group to see who has responded. Click Appointments in the Show group 
to return to the Meeting details.

        To Create a Tentative Meeting:

 Create a meeting as usual. Before sending, click the down arrow near  
Show As: in the Options group. Select Tentative. Complete and Send 
the Meeting Request.  The Meeting will appear with a striped border in 
the Attendees’ calendars until the Tentative option is removed.

        To Create Recurring Meetings:

 While creating a Meeting, click Recurrence in the Options group.  Com-
plete the Recurrence dialog box, and click OK. Complete and Send the 
Meeting Request.

        To Share Your Calendar:

 Click on the Share Calendar link from the Share group. A Sharing e-mail 
will open. 

o  Click one or both checkboxes: Allow recipient to view your Calen-
dar and/or Request permission to view recipient’s Calendar.

o  Click To: to select recipient(s). Click Send.

        To View Shared Calendars:

 Once granted permission to see a Shared Calendar, that Calendar will 
appear in your My Calendars List in the Navigation Pane.  Click on the 
Shared Calendar to view it.

CONTACTS TASKS
        To View Your Contacts:

 In the Navigation Pane click Contacts.

        To Create a New Contact:

 From the New Items menu select Contact, or from within the Contact 
section click New Contact.

        To Edit a Contact:

 Double-click the contact.

        To Find a Contact:

 Type words to search for in the Find a Contact box.

        To Delete a Contact:

 Select the contact and press the <Delete> key.

        To View a Task:

 Your Tasks for each day appear in the Task Pane of your calendar.  
Double-click the task to view the details.

        To Work with Tasks:

 Click Tasks in the Navigation Pane to enter Task View.

        To Create a New Task:

 From the New Items menu select Task, or from within the Contact sec-
tion click New Task.

        To Complete a Task:

 In Simple List view, check the task’s check box.

        To Delete a Task:

 Select the task and press the <Delete> key.

        To Create a Recurring Task:

 Double-click the task and click Recurrence in the Options group on the 
Ribbon.

        To Assign a Task:

  Double-click the task, click the Assign Task button in the Manage Task 
group on the Ribbon, enter the person’s name in the To box, and click 
Send.


